none
IE10 Internet Setting Preferences - Leave Security Settings

    Question

  • Hi All,

    We've noticed that a few of our Windows 7 PC's that have installed IE10 no longer display the default home page we had setup using Internet Explorer Maintenance. I understand that this is expected behaviour.

    So, I have added a new GPO specifically for our IE10 PC's using the Internet Settings preferences. This seems to work ok, but I'm wondering if there's anyway I can have this policy applied so it only actually changes the default homepage without changing any of the other values i.e. on my test PC, I set the security slider to Medium, but notice that this gets changed to high every time the policy is applied - I only want the GPO to change the default home page and nothing else.

    Is this at all possible?

    Thanks,

    Bob

    Monday, November 04, 2013 9:33 PM

Answers

  • Open the Group Policy Preferences page for configuring IE10 and then press "F8" you will notice all option will go red dotted line... Then click in the home page setting and press "F6", this will turn that option to have a green with solid line. You will then be able to apply just the home pages setting and nothing else.

    Hope it helps


    Alan Burchill (MVP)
    http://www.grouppolicy.biz

    @alanburchill

    • Proposed as answer by Alan BurchillMVP Tuesday, November 05, 2013 2:37 AM
    • Marked as answer by vanderetto Tuesday, November 05, 2013 9:14 AM
    Tuesday, November 05, 2013 2:37 AM

All replies

  • Open the Group Policy Preferences page for configuring IE10 and then press "F8" you will notice all option will go red dotted line... Then click in the home page setting and press "F6", this will turn that option to have a green with solid line. You will then be able to apply just the home pages setting and nothing else.

    Hope it helps


    Alan Burchill (MVP)
    http://www.grouppolicy.biz

    @alanburchill

    • Proposed as answer by Alan BurchillMVP Tuesday, November 05, 2013 2:37 AM
    • Marked as answer by vanderetto Tuesday, November 05, 2013 9:14 AM
    Tuesday, November 05, 2013 2:37 AM
  • Hi Alan,

    That worked a treat - thanks very much.

    Cheers,

    Bob

    Tuesday, November 05, 2013 9:14 AM