none
I am trying to alter and save my hosts file in "C:\Windows\System32\Drivers\etc" and I am getting "Access is denied"

Answers

  • Did the work around get you around the problem?  If so, which step?  Notepad with Administrator rights?

    BTW, you can't disable UAC.  You can change it's behavior, such as disabling prompting, but UAC will always run.  That may seem like semantics, but it matters when you start editing files in system locations and HKLM in the registry.


    C Shane Cribbs
    http://www.georgiatechnologies.com

    Wednesday, February 20, 2013 8:33 PM
  • Hi Developer_46038,


    By default, the owner of “hosts” is SYSTEM. To make it work, you may need to take owner of this file.




    By the way, it is not recommended to turn off UAC.


    Hope this helps.


    Jeremy Wu
    TechNet Community Support

    Sunday, February 24, 2013 5:24 PM

All replies