none
Explorer.EXE ha detectado un problema y debe cerrarse.

    Question

  • como indico me sale este carte de error "Explorer.EXE ha detectado un problema y debe cerrarse."cada vez que intento cambiar la configuracion de las propiedades de red, quiero habilitar la opcion de "Mostrar icono en el area de notificacion al conectarse" y cuando doy aceptar se queda un rato pensando y siempre me sale este error, da lo mismo que habilite esta opcion o simplemente cambie la opcion de "Compartir impresoras y archivos para redes de Microsoft" en cuanto cambias algo y das aceptar sale el error y por supuesto el cambio no se realiza, me podeis dar algun consejo, por cierto me podeis indicar como subo o copio imagenes al foro para poder incluir los mensajes de error que indica windows, muchas gracias.
     
    Saludos, Javier
    Friday, November 27, 2009 12:11 PM

Answers

  • como te comentaba antes no hay otra solucion tengo ??, la maquina no la puedo formatear porque tiene instalado un progrmas de gestion con clave y licencia que ya no se puede volver a reinstalar, si reinstalo el SP3 se puede corregir o hay alguna otra solucion, muchas gracias por tu ayuda.



    Saludos, Javier

    No hay solucion. Ademas ¿que hace una maquina con aplicaciones criticas que no tenga copia periodica de seguridad?

    Lo siento, hay que ser  duro, pero a veces tenemos lo que merecemos. Maxime cuando nos creemos adminstradores para una cosa (la libertad de ejecutar programas limpiadores) y luego somos peores que el peor usuario, cuando no hacemos copias de seguridad.

    Y con respecto a "No hay solucion"... no es cierta del todo. Todo es solucionable pero queda fiera del alcance de unos mensajes en un foro. Un experto podría hacerlo (yo mismo teniendo acceso fisico  a la maquina si me dedicase a ello, que no me dedico a dar soluciones que impliquen tener que facturar)... pero un experto te puede sacar 2.000 euros solo por sentarse a mirarlo y la factuaracion posterior multiplo elevado de esa cifra si lo soluciona.

    NOTA 1: la instalacion de nuevo de un SP te dañará mas el sistema (suponiendo que finalice, que tengo mis dudas).

    NOTA2: Una maquina de produccion critica no deben instalarse tampoco los SP ni los parches de seguridad a menos que los fabricantes de los productos instalados te lo certifiquen. Las maquinas de prodcción no deben necesitar estos parches de seguridad ya que se supone queestan en ambiens aislados.



    Jose Manuel Tella Llop news://jmtella.com


    NOTA3: Solo te doy unas pistas que si eres usuario avanzado te pueden servir. Y lo siento, porque no pienso seguir este hilo más que harto cabreo siento al ver estas cosas:

    1) Imagen del disco con Acronis, por ejemplo. (no usar Ghost que es una castaña).
    2) Instalar y cionfigurar esta herramienta: http://support.microsoft.com/kb/241215 para analizar el dumop cuando casque el proceso.
    3) Usar el metodo de analisis de dump descrito en mi articulo que vale igual para una pantalla azul que para un dump de usuario: http://www.multingles.net/docs/jmt/bsod.htm  Pero en este caso hay que estudiarse previamente todas las posibilidades de analisis y como seguirlo (a un tecnico que se precie le puede llevar dos años aprender bien esto).
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Monday, November 30, 2009 6:04 AM

All replies

  • Hola Javier,

    Muchas gracias por su contacto!

    Este problema puede producirse si el nombre de unidad de red asignada contiene más de 300 caracteres. Una opción para resolver este problema, es la de hacer la instalación del service pack más reciente para Windows XP.

    Para obtener información adicional acerca de cómo obtener el service pack más reciente para Windows XP, haga clic en el de artículo siguiente para verlo en Microsoft Knowledge Base:

    http://support.microsoft.com/kb/322389/es-es/

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,


    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    Friday, November 27, 2009 1:27 PM
    Moderator
  • Hola Javier,

    Muchas gracias por su contacto!

    Este problema puede producirse si el nombre de unidad de red asignada contiene más de 300 caracteres. Una opción para resolver este problema, es la de hacer la instalación del service pack más reciente para Windows XP.

    Para obtener información adicional acerca de cómo obtener el service pack más reciente para Windows XP, haga clic en el de artículo siguiente para verlo en Microsoft Knowledge Base:

    http://support.microsoft.com/kb/322389/es-es/

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,


    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    muchas gracias por tu respuesta, el ultimo service pack el 3 es el que tengo instalado, y es he probado a volver a instalarlo y actualizar el SO con todas las actualizaciones pero el problema sigue, lo que no creo que sea es lo de los 300 caracteres, pero indicame como puedo comprobarlo y te digo que longitud tengo en el nombre de red, mi equipo es un pc individual con conexion a internet.



    Saludos, Javier
    Friday, November 27, 2009 5:13 PM
  • Hola Javier,

    Muchas gracias por la respuesta!

    Bueno, con las últimas informaciones que me dijiste, no creo que la longitud del nombre de red es su problema.

    Además, también no creo que sustituyendo el fichero Explorer.exe soluciones el problema. La mayoría de errores que hacen mención al fichero Explorer.exe se deben a código de terceros que se ejecuta en su mismo espacio, como codecs (espero que no hayas instalado ningún paquete de codecs), barras de herramientas, extensiones del menú contextual, etc. En mi opinión, esto es lo primero que deberías comprobar. Echa un vistazo también al Visor de sucesos (Inicio, Ejecutar, eventvwr.msc) para obtener información detallada del mensaje de error.

    Un saludo!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    Friday, November 27, 2009 6:48 PM
    Moderator
  • Hola Javier,

    Muchas gracias por la respuesta!

    Bueno, con las últimas informaciones que me dijiste, no creo que la longitud del nombre de red es su problema.

    Además, también no creo que sustituyendo el fichero Explorer.exe soluciones el problema. La mayoría de errores que hacen mención al fichero Explorer.exe se deben a código de terceros que se ejecuta en su mismo espacio, como codecs (espero que no hayas instalado ningún paquete de codecs ), barras de herramientas, extensiones del menú contextual, etc. En mi opinión, esto es lo primero que deberías comprobar. Echa un vistazo también al Visor de sucesos (Inicio , Ejecutar , eventvwr.msc ) para obtener información detallada del mensaje de error.

    Un saludo!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    gracias por la informacion, los eventos que salen no aportan nada(por lo menos a mi) y cuando accedo a la opcion de ayuda en linea no dan ningun mensaje, es como si no hubiera informacion relacionadad con ese error, he probado a actualizar el explorer.exe desde el cd de windows xp y sigue el mismo error,  tambien he actualizado la libreria msvcrt.dll desde el cd windows xp(ya que cuando sale el error hace referencia a ella) y sigue el problema, no se si puedo darte alguna informacion del error que te pueda ayudar a aclarar algo, indicame que necesitas y te lo pongo, a si puedes indicame tambien como subo imagenes al foro???, para pegarte los mensajes de error.

    añado : se me olvidaba he desinstalado el paquete de codecs que tengo siempre instalado, ffdshow, y tampoco se soluciona, barras de herramientas no tengo y lo de las extensiones del menu contextual no se que es ??.


    Saludos, Javier
    • Edited by javierhf Saturday, November 28, 2009 3:03 PM añadir informacion
    Saturday, November 28, 2009 2:58 PM

  • añado : se me olvidaba he desinstalado el paquete de codecs que tengo siempre instalado, ffdshow, y tampoco se soluciona, barras de herramientas no tengo y lo de las extensiones del menu contextual no se que es ??.


    Saludos, Javier

    Supongo que has quitado todo lo que se arranca al inicio (ejecuta MSCONFIG y en la pestaña Inicio desactiva todo). Si sigue pasando:

    Para desactivar ganchos a los menus contextuales este programa ShellExView: http://www.nirsoft.net/utils/shexview.html

    Pero leete despacio la documentacion de él.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, November 28, 2009 7:36 PM

  • añado : se me olvidaba he desinstalado el paquete de codecs que tengo siempre instalado, ffdshow, y tampoco se soluciona, barras de herramientas no tengo y lo de las extensiones del menu contextual no se que es ??.


    Saludos, Javier

    Supongo que has quitado todo lo que se arranca al inicio (ejecuta MSCONFIG y en la pestaña Inicio desactiva todo). Si sigue pasando:

    Para desactivar ganchos a los menus contextuales este programa ShellExView: http://www.nirsoft.net/utils/shexview.html

    Pero leete despacio la documentacion de él.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    muchas gracias Jose Manuel, por tu respuesta y tu informacion, como me indicas he desactivado todo lo que figura en el inicio y he probado sin reiniciar y despues reiniciando la maquina y sigue pasando lo mismo, con la herramienta ShellExView he usado la opcion de desactivar todos los elementos que me aparecen y he probado sin reiniciar y reiniciando y pasa lo mismo, me he leido la ayuda que viene con el programa que es bastante breve, no se si me lo indicabas por algo en especial ??, se te ocurre alguna prueba mas ??, por cierto muy interesante la pagina de nirsoft.net no la conocia.


    Saludos, Javier
    Sunday, November 29, 2009 7:51 PM

  • añado : se me olvidaba he desinstalado el paquete de codecs que tengo siempre instalado, ffdshow, y tampoco se soluciona, barras de herramientas no tengo y lo de las extensiones del menu contextual no se que es ??.


    Saludos, Javier

    Supongo que has quitado todo lo que se arranca al inicio (ejecuta MSCONFIG y en la pestaña Inicio desactiva todo). Si sigue pasando:

    Para desactivar ganchos a los menus contextuales este programa ShellExView: http://www.nirsoft.net/utils/shexview.html

    Pero leete despacio la documentacion de él.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    muchas gracias Jose Manuel, por tu respuesta y tu informacion, como me indicas he desactivado todo lo que figura en el inicio y he probado sin reiniciar y despues reiniciando la maquina y sigue pasando lo mismo, con la herramienta ShellExView he usado la opcion de desactivar todos los elementos que me aparecen y he probado sin reiniciar y reiniciando y pasa lo mismo, me he leido la ayuda que viene con el programa que es bastante breve, no se si me lo indicabas por algo en especial ??, se te ocurre alguna prueba mas ??, por cierto muy interesante la pagina de nirsoft.net no la conocia.


    Saludos, Javier
    Si has desactivado todos los menus contextuales, no deberia seguir cascando "a menos" que el registro esté dañado. Si has usado herramienta limpiadoras como el CCleaner o similares, estas son las causantes de daños en el registro. Son las peores herramientas que se pueden usar en Windows,.



    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, November 29, 2009 7:55 PM
  • Si has desactivado todos los menus contextuales, no deberia seguir cascando "a menos" que el registro esté dañado. Si has usado herramienta limpiadoras como el CCleaner o similares, estas son las causantes de daños en el registro. Son las peores herramientas que se pueden usar en Windows,.



    Jose Manuel Tella Llop news://jmtella.com

    pues si mea culpa he usado CCleaner y tambien Regseeker, por lo que me parce que la he caga....., pero otras veces los he utilizado y no habia tenido estos problemas ??, de todas formas que solucion tengo ??, la maquina no la puedo formatear porque tiene instalado un progrmas de gestion con clave y licencia que ya no se puede volver a reinstalar, si reinstalo el SP3 se puede corregir o hay alguna otra solucion, muchas gracias por tu ayuda.



    Saludos, Javier
    Sunday, November 29, 2009 8:20 PM

  • pues si mea culpa he usado CCleaner y tambien Regseeker, por lo que me parce que la he caga....., pero otras veces los he utilizado ...
    Ya... pero eso solo es una prueba de que Dios existe... y además es bueno. 

    Esas herramientas son para enviar a la hoguera a los que las han programado. Y yo me pido de cerillero.  :-P

    Ya sabes... a formatear (castigo más que merecido por usar morralla).... :-P

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, November 29, 2009 8:26 PM
  • como te comentaba antes no hay otra solucion tengo ??, la maquina no la puedo formatear porque tiene instalado un progrmas de gestion con clave y licencia que ya no se puede volver a reinstalar, si reinstalo el SP3 se puede corregir o hay alguna otra solucion, muchas gracias por tu ayuda.



    Saludos, Javier
    Sunday, November 29, 2009 11:40 PM
  • como te comentaba antes no hay otra solucion tengo ??, la maquina no la puedo formatear porque tiene instalado un progrmas de gestion con clave y licencia que ya no se puede volver a reinstalar, si reinstalo el SP3 se puede corregir o hay alguna otra solucion, muchas gracias por tu ayuda.



    Saludos, Javier

    No hay solucion. Ademas ¿que hace una maquina con aplicaciones criticas que no tenga copia periodica de seguridad?

    Lo siento, hay que ser  duro, pero a veces tenemos lo que merecemos. Maxime cuando nos creemos adminstradores para una cosa (la libertad de ejecutar programas limpiadores) y luego somos peores que el peor usuario, cuando no hacemos copias de seguridad.

    Y con respecto a "No hay solucion"... no es cierta del todo. Todo es solucionable pero queda fiera del alcance de unos mensajes en un foro. Un experto podría hacerlo (yo mismo teniendo acceso fisico  a la maquina si me dedicase a ello, que no me dedico a dar soluciones que impliquen tener que facturar)... pero un experto te puede sacar 2.000 euros solo por sentarse a mirarlo y la factuaracion posterior multiplo elevado de esa cifra si lo soluciona.

    NOTA 1: la instalacion de nuevo de un SP te dañará mas el sistema (suponiendo que finalice, que tengo mis dudas).

    NOTA2: Una maquina de produccion critica no deben instalarse tampoco los SP ni los parches de seguridad a menos que los fabricantes de los productos instalados te lo certifiquen. Las maquinas de prodcción no deben necesitar estos parches de seguridad ya que se supone queestan en ambiens aislados.



    Jose Manuel Tella Llop news://jmtella.com

    Monday, November 30, 2009 4:49 AM
  • como te comentaba antes no hay otra solucion tengo ??, la maquina no la puedo formatear porque tiene instalado un progrmas de gestion con clave y licencia que ya no se puede volver a reinstalar, si reinstalo el SP3 se puede corregir o hay alguna otra solucion, muchas gracias por tu ayuda.



    Saludos, Javier

    No hay solucion. Ademas ¿que hace una maquina con aplicaciones criticas que no tenga copia periodica de seguridad?

    Lo siento, hay que ser  duro, pero a veces tenemos lo que merecemos. Maxime cuando nos creemos adminstradores para una cosa (la libertad de ejecutar programas limpiadores) y luego somos peores que el peor usuario, cuando no hacemos copias de seguridad.

    Y con respecto a "No hay solucion"... no es cierta del todo. Todo es solucionable pero queda fiera del alcance de unos mensajes en un foro. Un experto podría hacerlo (yo mismo teniendo acceso fisico  a la maquina si me dedicase a ello, que no me dedico a dar soluciones que impliquen tener que facturar)... pero un experto te puede sacar 2.000 euros solo por sentarse a mirarlo y la factuaracion posterior multiplo elevado de esa cifra si lo soluciona.

    NOTA 1: la instalacion de nuevo de un SP te dañará mas el sistema (suponiendo que finalice, que tengo mis dudas).

    NOTA2: Una maquina de produccion critica no deben instalarse tampoco los SP ni los parches de seguridad a menos que los fabricantes de los productos instalados te lo certifiquen. Las maquinas de prodcción no deben necesitar estos parches de seguridad ya que se supone queestan en ambiens aislados.



    Jose Manuel Tella Llop news://jmtella.com


    NOTA3: Solo te doy unas pistas que si eres usuario avanzado te pueden servir. Y lo siento, porque no pienso seguir este hilo más que harto cabreo siento al ver estas cosas:

    1) Imagen del disco con Acronis, por ejemplo. (no usar Ghost que es una castaña).
    2) Instalar y cionfigurar esta herramienta: http://support.microsoft.com/kb/241215 para analizar el dumop cuando casque el proceso.
    3) Usar el metodo de analisis de dump descrito en mi articulo que vale igual para una pantalla azul que para un dump de usuario: http://www.multingles.net/docs/jmt/bsod.htm  Pero en este caso hay que estudiarse previamente todas las posibilidades de analisis y como seguirlo (a un tecnico que se precie le puede llevar dos años aprender bien esto).
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Monday, November 30, 2009 6:04 AM
  • No hay solucion. Ademas ¿que hace una maquina con aplicaciones criticas que no tenga copia periodica de seguridad?

    copia de seguridad si existe, lo que te comente que no existe es copia del instalador del programa, en fin habra que seguir soportando este mensaje de vez en cuando, de todas formas muchas gracias por tu ayuda y tu informacion, seguire tus consejos e intentare seguir los pasos descritos en tu ultimo mensaje, a ver si soy capaz de solucionar algo mas, gracias de nuevo.





    Saludos, Javier
    Monday, November 30, 2009 9:25 AM