none
Inactivity lock out feature not working in clients! of sbs 2011

    Question

  • Hi

    In our sbs 2003 domain environment, the clients' pc's inactive for default period will be locked out automatically and only Ctrl+alt+del & client  password combination will unlock the client's pcs.

    Recently around 9 months before, all our client's pc's are joined to new sbs 2011 but  (usually all r locking with Win+L key combination manually)the auto lock feature is not working from the beginning onwards.Now only I am brought up with this issue by clients.

    Please help me to set that option!


    Thanks & Regards S.Swaminathan Live & let others live!!!



    • Edited by TECHSHAN Tuesday, March 13, 2012 4:18 PM
    Tuesday, March 13, 2012 3:35 PM

Answers

  • Hi

    In our SBS 2003 domain also , it is found that idle time lockout feature not working in all the clients windows xp sp3 pc's.

    So I applied the solution at :

    The post that you have mentioned earlier should work in SBS. Same is discussed here as well:

    http://www.entiretech.co.nz/showpage.aspx?ID=17

    in the SBS 2003 . It is working Thanks a lot

    I think I have missed something in sbs 2011. Let me reapply the solution and get back to you!

     


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Tuesday, March 20, 2012 8:00 AM

All replies

  • Do you mean the screensaver?
    Tuesday, March 13, 2012 3:38 PM
  • Yes , the inactivity period lockout feature in all the client's pcs'


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Tuesday, March 13, 2012 3:39 PM
  • All the client pc's are windows xp pc's with sp3

    Thanks & Regards S.Swaminathan Live & let others live!!!

    Wednesday, March 14, 2012 5:24 PM
  • I found the same scenario here at

    http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/thread/dc59db9e-3aa0-4704-b6f0-e2b53d5b3380/

    but the solution not worked for me!


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Thursday, March 15, 2012 9:43 PM
  • what is the o/p of

    "net accounts" 

    from both server and client ?

    Friday, March 16, 2012 4:09 AM
  • Hi

    Tomorrow morning I will execute the command after going to office and update you


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Friday, March 16, 2012 5:41 AM
  • Hi Jkazama

    O/P from the server is first and the o/p from the client is below


    Thanks & Regards S.Swaminathan Live & let others live!!!




    • Edited by TECHSHAN Saturday, March 17, 2012 5:37 AM
    Saturday, March 17, 2012 5:31 AM
  • The post that you have mentioned earlier should work in SBS.Same is discussed here as well:

    http://www.entiretech.co.nz/showpage.aspx?ID=17

    Are you sure the GPO is getting applied on the client?Can you verify the same from rsop.msc and not gpresult ?

    Sunday, March 18, 2012 6:03 AM
  • Hi

    Found not working when I apply the link

    But solution in this below link:

    http://www.bridgetonova.com/2007/11/how-to-lock-computers-when-idle-by-using-gpo.html

    found working when I applied in my pc.Shall I apply the same in dc  and do the gpupdate /force and will it work in all the clients?


    Thanks & Regards S.Swaminathan Live & let others live!!!


    • Edited by TECHSHAN Monday, March 19, 2012 11:48 AM
    Monday, March 19, 2012 10:20 AM
  • Hi

    And moreover just checking the registry in my windows xp sp3 pc, I found that in the registry section of

    HKEY_USERS\.default\Control panel\desktop\ScreenSaverIsSecure value is 0. I changed it to 1 .

    The screen saver came after 1 minute. which I set the time interval to 1 minute. When I moved the mouse, it asked me the password one time. To confirm it again , I waited for another 1 minute but this time is not asking.

    Actually the link at http://support.microsoft.com/kb/242917 gave me the clue.

    Now how to proceed ?

    Anybody can help to solve this issue?


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Monday, March 19, 2012 3:21 PM
  • Hi

    In our SBS 2003 domain also , it is found that idle time lockout feature not working in all the clients windows xp sp3 pc's.

    So I applied the solution at :

    The post that you have mentioned earlier should work in SBS. Same is discussed here as well:

    http://www.entiretech.co.nz/showpage.aspx?ID=17

    in the SBS 2003 . It is working Thanks a lot

    I think I have missed something in sbs 2011. Let me reapply the solution and get back to you!

     


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Tuesday, March 20, 2012 8:00 AM
  • Hi Jkazama & all

    Finally idle lockout policy created working now!!!!!!!!!!!!!!!


    Thanks & Regards S.Swaminathan Live & let others live!!!

    Tuesday, March 20, 2012 1:33 PM