none
Missing forum thread responses

Answers

  • I can see all replies when I click the arrow next to the thread in the list of threads in the forum. I cannot explain why they are not visible when you open the thread by clicking on the title or the url.


    Richard Mueller - MVP Directory Services

    • Marked as answer by Dan GuzmanMVP Monday, August 19, 2013 12:01 PM
    Monday, August 19, 2013 10:48 AM

All replies

  • I can see all replies when I click the arrow next to the thread in the list of threads in the forum. I cannot explain why they are not visible when you open the thread by clicking on the title or the url.


    Richard Mueller - MVP Directory Services

    • Marked as answer by Dan GuzmanMVP Monday, August 19, 2013 12:01 PM
    Monday, August 19, 2013 10:48 AM
  • I can see all replies when I click the arrow next to the thread in the list of threads in the forum. I cannot explain why they are not visible when you open the thread by clicking on the title or the url.

    Thanks, Richard.  I can live with the arrow click workaround instead of clicking on the title/url as I usually do.


    Dan Guzman, SQL Server MVP, http://www.dbdelta.com

    Monday, August 19, 2013 10:58 AM
  • But it is a workaround. There still is something wrong with that thread. Hopefully, this is the only thread with the problem.


    Richard Mueller - MVP Directory Services

    Monday, August 19, 2013 12:45 PM
  • I also only see 2 messages in that thread. Weird bug.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, August 19, 2013 8:23 PM