none
Exchange 2010 SP2 Management Console dose fail to display Database copies

    Question

  • Hi,

    We have exchange 2010 sp2 environment. We are facing issue that the Exchange management console not showing all the databases copy status on some of the Servers.We have 7 Nodes DAG.  Its showing "There are no items show in this view" but i can see those databases copy status using Exchange Management Shell.  

    Any Idea how to fix the problem?


    Regards, Amol

    Saturday, November 09, 2013 8:39 PM

All replies

  • Don't bother with the console for that.  Use:

    Get-MailboxDatabaseCopyStatus -Server SERVER1
    Get-MailboxDatabaseCopyStatus -Server SERVER2
    Get-MailboxDatabaseCopyStatus -Server SERVER3
    Get-MailboxDatabaseCopyStatus -Server SERVER4
    Get-MailboxDatabaseCopyStatus -Server SERVER5
    Get-MailboxDatabaseCopyStatus -Server SERVER6
    Get-MailboxDatabaseCopyStatus -Server SERVER7
    

    Also look at Test-ReplicationHealth.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, November 11, 2013 3:06 AM
  • Hi,

    Based on the description, there is no database copies under Organization Configuration\Mailbox in EMC. However the Get-MailboxDatabaseCopyStatus cmdlet can show them up just fine.

    In order to troubleshoot the issue more efficiently, I need to clarify some information.

    1. Does the issue affect all the members of DAG or only some of them?

    2. Is there any related event in the event log and the Exchange Management Shell Command Log?

    Here is an article about the Exchange Management Shell Command Log for your reference.

    Using the Exchange Management Shell Command Log to Track Tasks Performed in the EMC
    http://technet.microsoft.com/en-us/library/ee332355(v=exchg.141).aspx

    Thanks for collecting these information.

    Best regards,
    Belinda


    Belinda Ma
    TechNet Community Support

    Monday, November 11, 2013 6:11 AM