none
Windows 7 no reconoce ni permite instalar controlador placa de Red Realtek 8139

    Question

  • He instalado desde cero El RC1 de windows 7 y casi todo funciona a la perfeccion, el unico problema es que me marca como que no esta el controlador de mi placa de red instalado (Chipset Realtek 8139D), lo que tampoco me deja hacer, probe con varios metodos (correr programa instalador o bajar los INF para vista) y nada.
    Lo curioso es que esta es una tarjeta "externa" en un zocalo PCI, ya que la que viene onboard en mi mother ASUS (Chipset VIA) es reconocida y habilitada al instante, la que me gustaria utilizar, pero hay algo en la electronica del adaptador de red que hace que la PC se "cuelgue" con pantalla azul y todo, no recuerdo el mensaje de error, pero en su momento con vista lo solucione inhabilitandolo y agregando la tarjeta que ahora no es reconocida por el RC.
    Existe alguna lista de adaptadores de red compatibles? gracias
    Wednesday, June 17, 2009 5:57 PM

Answers

  • Antes que nada gracias por tu pronta respuesta.
    No me conecto el tiempo suciciente, rapidamente llega la pantalla azul y tengo que hacer reboot. :(
    Pues no se me ocurre otra solcuion que desactives por Bios (incluso jumper) si lo tuviese la tarjeta de placa madre. De esta manera a ver si puedes montar la Realtek. Si no pudieses, ¿te pueden prestar una aunque sea USB para conectarte a WindowsUpdate y bajar los drivers de la Realtek?...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 17, 2009 6:10 PM

All replies

  • He instalado desde cero El RC1 de windows 7 y casi todo funciona a la perfeccion, el unico problema es que me marca como que no esta el controlador de mi placa de red instalado (Chipset Realtek 8139D), lo que tampoco me deja hacer, probe con varios metodos (correr programa instalador o bajar los INF para vista) y nada.
    Lo curioso es que esta es una tarjeta "externa" en un zocalo PCI, ya que la que viene onboard en mi mother ASUS (Chipset VIA) es reconocida y habilitada al instante, la que me gustaria utilizar, pero hay algo en la electronica del adaptador de red que hace que la PC se "cuelgue" con pantalla azul y todo, no recuerdo el mensaje de error, pero en su momento con vista lo solucione inhabilitandolo y agregando la tarjeta que ahora no es reconocida por el RC.
    Existe alguna lista de adaptadores de red compatibles? gracias

    Si por la otra tarjeta te conectas a WindowsUpdate ¿te baja controlador para esa?...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 17, 2009 5:58 PM
  • Antes que nada gracias por tu pronta respuesta.
    No me conecto el tiempo suciciente, rapidamente llega la pantalla azul y tengo que hacer reboot. :(
    Wednesday, June 17, 2009 6:00 PM
  • Antes que nada gracias por tu pronta respuesta.
    No me conecto el tiempo suciciente, rapidamente llega la pantalla azul y tengo que hacer reboot. :(
    Pues no se me ocurre otra solcuion que desactives por Bios (incluso jumper) si lo tuviese la tarjeta de placa madre. De esta manera a ver si puedes montar la Realtek. Si no pudieses, ¿te pueden prestar una aunque sea USB para conectarte a WindowsUpdate y bajar los drivers de la Realtek?...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 17, 2009 6:10 PM
  • la "onboard " la desactive y asi esta, mientras intento usar la Realtek. Inclusive he bajado los drivers para Vista de la pagina de Realtek desde otra PC, los puse en un Pen Drive  y nada. Luego entre a la pagina de Realtek y aparentemente no es compatible con Windows 7, o eso dice su carta de compatibilidad. :( lo que quisiera saber es si algun otro chipset es compatible, asi busco una tarjeta con ese, o si conocen algunba tarjeta que traiga colocado el VIA (creo que es el RhineII Fast), asi compro una y ya. gracias
    Wednesday, June 17, 2009 6:16 PM
  • la "onboard " la desactive y asi esta, mientras intento usar la Realtek. Inclusive he bajado los drivers para Vista de la pagina de Realtek desde otra PC, los puse en un Pen Drive  y nada. Luego entre a la pagina de Realtek y aparentemente no es compatible con Windows 7, o eso dice su carta de compatibilidad. :( lo que quisiera saber es si algun otro chipset es compatible, asi busco una tarjeta con ese, o si conocen algunba tarjeta que traiga colocado el VIA (creo que es el RhineII Fast), asi compro una y ya. gracias

    Hombre.. antes que una placa madre, una tarjeta de red sale mucho mas barata. Yo las Realtek no las tengo mucho cariño por el escaso control de calidad que montan sus fabricantes y las malas experiencias que esto me ha hecho pasar al existir tarjetas que eran capaces de dejar ciego un tramo entero de red por reintentos de envio de paquetes malformados...

    Mi consejo es que montes una tarjeta de red Intel. Con estas nunca he tenido problemas.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 17, 2009 6:30 PM