none
Outlook 2010 Problem: error message "Apple.DAV.Appointment" cannot be opened...

    Question

  • When my appointment reminder window openes and I cancle a reminder I get a popup that says:

    Microsoft Outlook
    The form region
    "Apple.DAV.Appointment: cannot be opened. The form manifest specifies and add-in that is not installed.

    When I dismiss and apointment this error pops up.

    I called Apple to see if it had anything to do with their software and they researched it and said not but they did say they had learned it dealt with reocurring appointment.  That is a lot of what is in the calendar. 

    Any help would be a ppreciated is solving this. Geeorge Payne webmail@writehand.com 334 222-9212


    George Payne

    Friday, February 22, 2013 6:43 PM

All replies

  • Do you install any Apple add-ins or use Form which is created by Apple in Outlook? Try to launch Outlook in safe mode. (Tpye "Outlook.exe /safe" in Windows search bar and press Enter" and check whether you can reproduce it. Thanks.

    Tony Chen
    TechNet Community Support


    Monday, February 25, 2013 10:34 AM
  • Same error here, but this time with Outlook 2013. Any ideas on how to start the troubleshooting process?
    Wednesday, February 27, 2013 8:14 PM
  • I had the same problem with Outlook 2010. I upgraded last week to 2013 but this message is still popping.
    Monday, September 23, 2013 9:30 AM
  • Same problem here. Outlook 2010. I believe this just started yesterday or the day before.

    Did recently upgrade iTunes.  Is that relevant?

    Thanks

    Thursday, September 26, 2013 10:03 PM
  • Unfortunately I have the same problem, I work with Outlook 2010. I all happened after installing IOS 7 for my Iphone, so there must be a connection? Please help
    Monday, September 30, 2013 1:43 PM
  • I have the exact same problem, using Outlook 2010
    Wednesday, October 02, 2013 8:05 AM
  • I have the same problem with Outlook 2010. It seems to have started after I upgraded my iPhone to OS7, as someone else commented. When I launch Outlook in safe mode I do not get the pop-up error message.
    Thursday, October 03, 2013 2:06 PM
  • I would recommend disabling the iCloud Outlook Add-in by going to File > Options > Add-Ins, and then going into "COM Add-ins" to uncheck that item and disable it.  I know the new iCloud Control Panel recently got installed on my machine during the iTunes update, and this took care of it in my case.
    • Proposed as answer by drylander Wednesday, October 09, 2013 4:41 PM
    Thursday, October 03, 2013 3:42 PM
  • Thanks for your answer Vince - that fixed it for me! 
    Friday, October 04, 2013 5:04 PM
  • Same error here, but this time with Outlook 2013. Any ideas on how to start the troubleshooting process?

    Tuesday, November 19, 2013 2:50 PM
  • Outlook 13; try  file/options/add ins/manage add ins/tick itunes outlook add in/click OK.

    Worked for me.

    ian

    Sunday, December 22, 2013 11:37 AM
  • When I was starting to follow the suggestion, I discovered that the Apple I Tunes add in was NOT checked.  With both the I cloud control and the itunes add in checked, the error went away.   
    Sunday, January 05, 2014 6:41 PM
  • I encountered this problem after upgrading from 2010 to 2013. It occurred when I only had iCloud checked and not iTunes. Having either both unchecked or both checked fixed the problem.
    Thursday, February 06, 2014 1:40 PM
  • I just spent the morning fixing this problem on Outlook 2007.  I have no idea why it started, since I hadn't upgraded any Outlook or Apple software recently.  Maybe it was the latest batch of Windows 7 updates?  The solution was to enable and check both the iTunes and iCloud add-ins in the Trust Center.  FYI, here's how I arrived at that conclusion:

    I tried disabling all add-ins and re-enabling them one by one, but that didn't fix the problem.  I upgraded iTunes, but still no joy. I noticed that neither the iTunes nor iCloud add-ins were checked in Outlook (they hadn't been for months, maybe years). I tried disabling both but that didn't help.  I tried removing them, but that didn't work, either (and I had to figure out how to add them back in).  Finally, I tried enabling and checking them both. That did it.

    FYI, I don't use iCloud to sync my data.  I tried that once and it destroyed my Outlook calendar.

    Monday, July 14, 2014 7:56 PM