none
Setting IE8 settings to medium or low

    Question

  • Yes I know this is where I am told how bad i am for allowing people to surf the net on the server and I am a terrible person and crappy Netowork Admin.. I have come to grips with that. So please dont post that well known fact just a waste of time

    This is an office that has a billing company log into their server remotely.( Been doing this fore over 5 years, no viruses or issues with in appropriate web surfing yet) As of 2 days ago the web site they upload files to ( Who do not support chrome or Mozilla) will no longer upload because it needs the security settings set to medium or low, from medium high. I have looked for GPO settings to regedit settings to get around this.. All i find are people saying to uninstall the advanced internet security feature via add remove programs...

    this issue I am having is when you got to change the setting the APPLY button is grayed out even on the administrator account. Any IDEA"S

    Friday, May 11, 2012 8:01 PM

Answers

  • Hi,

    Thank you for the post.

    All i find are people saying to uninstall the advanced internet security feature via add remove programs...

    Please not apply Enhanced Security Configuration to Administrators group, then logon administrator account to change the IE Zone security level.
    1.Log on to the computer with a user account that is a member of the local Administrators group.
    2.Click Start, and then click Control Panel.
    3.Click Add or Remove Programs, and then click Add/Remove Windows Components.
    4.Select the Internet Explorer Enhanced Security Configuration check box, and then click Details.
    5.Unselect Administrators group, and then click OK.
    6.Click Next, and then click Finish.
    7.Restart Internet Explorer to apply Enhanced Security Configuration.
    http://technet.microsoft.com/en-us/library/dd883248(WS.10).aspx

    If there are more inquiries on this issue, please feel free to let us know.

    Regards


    Rick Tan

    TechNet Community Support

    Tuesday, May 15, 2012 5:38 AM
    Moderator

All replies

  • Which version of SBS?
    Why can't you just add the site they need to get to to the Trusted Sites zone?
     
    And yes I think you're nuts for letting your billing company log on to the server...feel better? :-)
     

    --
    Cris Hanna [SBS - MVP] (since 1997)
    Co-Contributor, Windows Small Business Server 2008 Unleashed
    http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/0672329573/ref=pd_bbs_sr_1?ie=UTF8&s=books&qid=1217269967&sr=8-1
    Owner, CPU Services, Belleville, IL
    A Microsoft Registered Partner
    ------------------------------------
    MVPs do not work for Microsoft
    Please do not submit questions directly to me.
     
     

    Yes I know this is where I am told how bad i am for allowing people to surf the net on the server and I am a terrible person and crappy Netowork Admin.. I have come to grips with that. So please dont post that well known fact just a waste of time

    This is an office that has a billing company log into their server remotely.( Been doing this fore over 5 years, no viruses or issues with in appropriate web surfing yet) As of 2 days ago the web site they upload files to ( Who do not support chrome or Mozilla) will no longer upload because it needs the security settings set to medium or low, from medium high. I have looked for GPO settings to regedit settings to get around this.. All i find are people saying to uninstall the advanced internet security feature via add remove programs...

    this issue I am having is when you got to change the setting the APPLY button is grayed out even on the administrator account. Any IDEA"S


    Cris Hanna, Microsoft SBS MVP, Owner-CPU Services, Belleville, IL
    Friday, May 11, 2012 8:14 PM
    Moderator
  • its not a trusted site issue, what happens is when they click the browse button to upload the file the script wont run correctly...

    Sorry about bluntness of my opening statement but when I googled this issue I kept finding people wasting time and space telling the person who was asking the question how stupid they are for allowing people to surf from the server ( not on this site) but you know as well as i do when you are a consultant and have customers with different budgets and picky owners you some times have to make the best with what they have and are willing to spend money on... .BLAHHH

    Friday, May 11, 2012 8:56 PM
  • Have you tried disabling Enhanced Security Configuration (IE ESC)?
     
    How to change the Internet Zone security level from High to Medium-Low in Windows Server 2008
    http://imak47.wordpress.com/2011/01/25/how-to-change-the-internet-zone-security-level-from-high-to-medium-low-in-windows-server-2008/

    --
    Merv  Porter   [SBS-MVP]
    ============================
    • Proposed as answer by ImAK47 Tuesday, May 22, 2012 3:06 PM
    Friday, May 11, 2012 10:16 PM
    Moderator
  • using server 2003 tried temporarly uninstalling it just to see if it would changes things.. didnt, still cant hit apply once you change the level
    Saturday, May 12, 2012 12:08 AM
  • Try opening IE8 as administrator (rt. click IE8 | open as administrator).

    --
    Merv  Porter   [SBS-MVP]
    ============================
    Saturday, May 12, 2012 1:41 PM
    Moderator
  • but you know as well as i do when you are a consultant and have customers with different budgets and picky owners you some times have to make the best with what they have and are willing to spend money on... .BLAHHH

    It's just guaranteed future billable hours - let them knock themselves out :-)

    Are you sure it's a script and thus a permissions issue?  imageshack.com - long one of my favorite easy to use throwaway image hosting sites - switched to a form that required FLASH to submit an upload - the upload button is now a Flash object :p  Perhaps it's a dependancy on Flash or Java (hopefully flash isn't installed on the server?!?)

    • Edited by E Eskam Sunday, May 13, 2012 4:16 PM
    Sunday, May 13, 2012 4:11 PM
  • Will try that thanks..

    Monday, May 14, 2012 2:15 PM
  • Hi,

    Thank you for the post.

    All i find are people saying to uninstall the advanced internet security feature via add remove programs...

    Please not apply Enhanced Security Configuration to Administrators group, then logon administrator account to change the IE Zone security level.
    1.Log on to the computer with a user account that is a member of the local Administrators group.
    2.Click Start, and then click Control Panel.
    3.Click Add or Remove Programs, and then click Add/Remove Windows Components.
    4.Select the Internet Explorer Enhanced Security Configuration check box, and then click Details.
    5.Unselect Administrators group, and then click OK.
    6.Click Next, and then click Finish.
    7.Restart Internet Explorer to apply Enhanced Security Configuration.
    http://technet.microsoft.com/en-us/library/dd883248(WS.10).aspx

    If there are more inquiries on this issue, please feel free to let us know.

    Regards


    Rick Tan

    TechNet Community Support

    Tuesday, May 15, 2012 5:38 AM
    Moderator