none
ssrs 2008 r2 report print color print problem

    Question

  • In a new ssrs 2008 r2 report, I am generating every other detail line in alternating columns of white and light green (gainsboro).  When the report is exported to excel on a windows computer, eveything is fine. However when the report is exported to excel on a Macintosh computer and the report is exported to a black and white ptinter, every other line is white and black when it is printed. Basically every other line, you can not read. The line that you can not see, is the 'white' line. For the color in the expression statement, I have used the word white and I have used #FFFFFF.

    Thus can you tell me what you would do to solve this problem?

    Sunday, November 10, 2013 3:29 AM

Answers

  • The content is not set to black. It just turns black when it is printed on a black and white printer.

    Hi Wendy,

    The content color wsa set the black by default. You can try to set it to other color and check whether this issue is persists or not.

    Regards,


    Charlie Liao
    TechNet Community Support

    Tuesday, November 12, 2013 3:03 AM
    Moderator

All replies

  • Hi Wendy,

    According to your description, everything works fine on the Windows Operation System. The issue only occurs on Mac OS, right? It seems that both the content color and background color are "White", so you cannot see the report data on the 'white' line. In this case, please ensure that the content color was set to "Black". So that we can distinguish the content and background.

    Regards,
    Charlie Liao

    If you have any feedback on our support, please click here.


    Charlie Liao
    TechNet Community Support

    Monday, November 11, 2013 8:45 AM
    Moderator
  • The content is not set to black. It just turns black when it is printed on a black and white printer.
    Monday, November 11, 2013 3:30 PM
  • The content is not set to black. It just turns black when it is printed on a black and white printer.

    Hi Wendy,

    The content color wsa set the black by default. You can try to set it to other color and check whether this issue is persists or not.

    Regards,


    Charlie Liao
    TechNet Community Support

    Tuesday, November 12, 2013 3:03 AM
    Moderator