none
RWW Screen Resolution Problem

    Question

  • SBS2008

    Windows XP Client (on SBS2008)

    Windows 7 Client (at home)

     

    I am having an issue with a Windows 7 Client accessing a Windows XP workstation in the office via RWW on an SBS2008 network.  I can connect successfully but when I get the screen of the desktop it shows up as a smaller window with a larger border around it.  I can't get it full screen like what I see in the office.  On my home Windows 7 computer it is running a 1900x??? resolution and when I connect and look at the XP resolution it is something like 12??x??? so it is not full screen.  I tried matching up my Windows 7 at home with my XP in the office (both at 1280x768) with the same resolution but the only thing that happens is when I connect I still get the same border and smaller window and now the XP is telling me it is running in something like 900x???? resolution.  Basically if I make my Windows 7 smaller it proportionally resizes the XP when I connect so I never get to a full screen.  It's just too hard to look at and work with.

     

    1.  I adjusted the default.rdp file on the Windows 7 to say "Full screen".  It had not affect

    2.  I modified the .aspx from something I found from Terrance at MS to force the full screen but still no affect.

     

    What else can I do?

     

    Thanks!

     

    -Richard K

     

     

    Tuesday, August 10, 2010 4:33 PM

Answers

All replies

  • This article may help, although it is for a Terminal Server. http://technet.microsoft.com/en-us/library/cc772472(WS.10).aspx

    You could try to set up the Remote Desktop settings before you connect. I suspect that the settings are also governed by the physical hardware on the host end (your XP PC).

     

     


    Regards, Boon Tee - PowerBiz Solutions, Australia
    Wednesday, August 11, 2010 6:39 AM
  • I had the same issue - turns out it's the zoom level that you have set on IE8 that's causing the resolution to go haywire. check out this page - http://www.micklerandassociates.com/rdc-via-rww-misrepresented-resolution-on-windows-7-station/

    Basically to save you time so u don't have to read the page, there's a zoom level that's indicated at the bottom right of Internet Explorer 8. Mine was set to 150%, make sure it's set to 100%. Then you will have no problem.

    Hope this fixes your problem.

    -NSR350z

    Tuesday, August 17, 2010 3:17 PM
  • Yep, it was the zoom level alright.  I did a little more digging on google and found something that let me to the same thing.

     

    Thanks

     

    -Richard K

     

    Wednesday, August 18, 2010 5:45 PM
  • This was exactly the issue! It was set at 95%, switched it to 100% and it was fixed immediately.

     

    Thanks!

    Thursday, June 23, 2011 4:46 PM
  • Fantastic, same as others - reverted zoom in IE to 100% and connection size is proper now!
    Friday, February 24, 2012 11:29 AM
  • Same here, great solution !

    Michael Jenkin (Mickyj) www.mickyj.com (Community website) - SBS MVP (2004 - 2008) *5 times Microsoft MVP award winner *Previously MacWorld Australia contributer *Previously APAC Vice Chairman Culminis (Pro IT User group support system)* APAC chairman GITCA *Director Business Technology Partners, Microsoft Small Business Specialist, SMB150 2012 Member

    Tuesday, May 08, 2012 10:48 AM