none
can not log on because the logon method you are using is not allowed on this computer.

    Question

  • I have a new computer that is joined to domain, but when trying to have a user login, I get the following error:

    can not log on because the logon method you are using is not allowed on this computer.

    The only way for him to login is to change his user settings to administrator. I have tried power users and other options and did not work.

    is there a fix for this?
    Thursday, June 13, 2013 6:23 PM

All replies

  • Hi qhalui,

    Please check the “Allow log on locally” and “Deny log on locally”:

    1. open the Local group Policy Editor;

    2. located Computer Configuration\Windows Settings\Security Settings\Local Policies;

    3. click “User Right Assignment”;

    4. Ensure that "Allow log on locally" includes Administrators, Backup Operators, Domain Users or Users;

    5. Ensure that "Deny log on locally" is empty.

    If it persists, please confirm the domain group policy to see if prevent this user log on .

    Best regards,

    Karen Hu

    Friday, June 14, 2013 9:39 AM
  • I checked the " allow log on locally" and it has has administrator and the add user or group option is greyed out. I cant seem to add any users

    Deny log on locally  has Guest only

    • Edited by ghalui Friday, June 14, 2013 1:18 PM
    Friday, June 14, 2013 1:17 PM
  • Make sure you are logged into the local admin account when you are going to change this setting.
    Friday, June 14, 2013 2:18 PM
  • Yes I am logged as local admin account (administrator)
    Friday, June 14, 2013 2:30 PM
  • Hi qhalui,

    According to your description, I think it’s related to your domain group policy. So please confirm the domain group policy to see if prevent this user log on.

    Best regards,

    Karen Hu

    Monday, June 17, 2013 9:39 AM
  • You want to go to the "Local Security Policy"

    So Start > Search > Local Security Policy - Then start this up

    Once there go to Local Policies and go to User Rights Assignment.

    On the right hand side see what it says for Allow log on locally. The "Administrators" group should be added here as well as "Users".

    Monday, June 17, 2013 3:26 PM
  • yes the administrator is configured in the allow log on locally
    Tuesday, June 18, 2013 8:03 PM
  • any ideas?
    Tuesday, June 25, 2013 7:05 PM