none
conexión vpn desde cliente Windows 7

    Question

  • Hola todos,

    A ver si podési ayudarme, tengo desde hace tiempo un router 3com en una ubicación al que me conecto por VPN desde varios equipos con Windows XP. Desde hace poco tengo un nuevo ordenador que tiene Window 7 y no he podido crear la conexión vpn. Ya no se qué intentar, he copiado una a una las propiedades de la conexión, he quitado el firewall, el antivirus, he buscado por internet pero no encuentro solución. Al intentar conectar me pone: 'Comprobando nombre de uusario y contraseña', luego 'conectándose a IP con "WAN Miniport (SSTP)" y luego otra vez 'Comprobando nombre de usuario y contraseña', pero al final pone el error: Error 800: no se pudo establecer conexión remota porque se produjo un error en los túnesles VPN probados (...)

    La conexión es por PPTP.

    Agradezco cualquier idea que me sirva de ayuda.

    Muchas gracias

    Wednesday, July 21, 2010 3:09 PM

Answers

  • Hola todos,

    A ver si podési ayudarme, tengo desde hace tiempo un router 3com en una ubicación al que me conecto por VPN desde varios equipos con Windows XP. Desde hace poco tengo un nuevo ordenador que tiene Window 7 y no he podido crear la conexión vpn. Ya no se qué intentar, he copiado una a una las propiedades de la conexión, he quitado el firewall, el antivirus, he buscado por internet pero no encuentro solución. Al intentar conectar me pone: 'Comprobando nombre de uusario y contraseña', luego 'conectándose a IP con "WAN Miniport (SSTP)" y luego otra vez 'Comprobando nombre de usuario y contraseña', pero al final pone el error: Error 800: no se pudo establecer conexión remota porque se produjo un error en los túnesles VPN probados (...)

    La conexión es por PPTP.

    Agradezco cualquier idea que me sirva de ayuda.

    Muchas gracias

    Pues no hay distincion entre la VPN de XP y los de Vista o WIndows 7. Es identico incluso en la configuracion...

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, July 21, 2010 3:14 PM

All replies

  • Hola todos,

    A ver si podési ayudarme, tengo desde hace tiempo un router 3com en una ubicación al que me conecto por VPN desde varios equipos con Windows XP. Desde hace poco tengo un nuevo ordenador que tiene Window 7 y no he podido crear la conexión vpn. Ya no se qué intentar, he copiado una a una las propiedades de la conexión, he quitado el firewall, el antivirus, he buscado por internet pero no encuentro solución. Al intentar conectar me pone: 'Comprobando nombre de uusario y contraseña', luego 'conectándose a IP con "WAN Miniport (SSTP)" y luego otra vez 'Comprobando nombre de usuario y contraseña', pero al final pone el error: Error 800: no se pudo establecer conexión remota porque se produjo un error en los túnesles VPN probados (...)

    La conexión es por PPTP.

    Agradezco cualquier idea que me sirva de ayuda.

    Muchas gracias

    Pues no hay distincion entre la VPN de XP y los de Vista o WIndows 7. Es identico incluso en la configuracion...

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, July 21, 2010 3:14 PM
  • Saludos, poseo identico inconveniente, no se que hacer, cree una xp virtual para acceder por ahi a la VPN y funciona pero mi problema está en que esa conexión no es segura porque cuando otro cliente quiere acceder a la VPN se pierde conexión y los dos usuarios quedan fuera de la VPN. Alguien que de alguna guia por favor. Gracias.
    Friday, October 15, 2010 9:27 PM
  • Hola Roberto,

    Me sucede lo mismo que a ti. Has encontrado alguna solución?

     

    Muchas gracias

    Wednesday, January 25, 2012 9:22 AM
  • Has probado a llamar a tu proveedor de servicios de internet?
    Thursday, January 26, 2012 1:56 PM
  • Ese error te da porque no has abierto el puerto TCP 1723 en el router del pc al que te intentas conectar. Abrelo tanto en el router como en el firewall.
    Saturday, February 04, 2012 8:21 PM
  • Saludos  todos los que han escrito....

    Resulta que tengo exactamente el mismo problema también como ustedes ya abrí "N" veces los puertos TCP, UDP, 1723, 47, 1701, etc, etc, etc... y todo eso que dice en las páginas de asitencia de microsoft.. y nada... pura ma.. dre !!

    Solo pude hacer la conexión una única vez y despues nada puro error 800. Por favor si alguien sabe de verdad que pasa ayudenos. Yo habilité como servidor una PC con Windows XP pro SP2. Me refiero a otras opciones como iniciar o detener algun servicio que interfiera, reparar alguna clave del registro, reemplazar algun archivo del sistema, o ya de plano hacer una reparación de windows con el CD de instalación.

    Se que muchos de nosotros ya hemos hecho todo lo que dicen los manuales, guias y ayuda de microsoft, pero creo que alguien en alguna parte tal vez ya resolvio ese problema que como muchos otros de windows una vez que se presentan parece que no hay vuelta atras.

    Por favor ayuda!!

    Tuesday, July 10, 2012 3:59 AM
  • Un cliente Windows (ya sea XP/Vista/7/8) sólo acepta una conexión entrante cuando hace las funciones de "servidor" VPN.  Si necesitas conexiones adicionales tienes que usar otro sistema como Windows Server o algun hardware autónomo.


    Un saludo,
    Raúl Serrano

    Tuesday, July 10, 2012 5:54 PM
  • Saludos  todos los que han escrito....

    Resulta que tengo exactamente el mismo problema también como ustedes ya abrí "N" veces los puertos TCP, UDP, 1723, 47, 1701, etc, etc, etc... y todo eso que dice en las páginas de asitencia de microsoft.. y nada... pura ma.. dre !!

    Solo pude hacer la conexión una única vez y despues nada puro error 800. Por favor si alguien sabe de verdad que pasa ayudenos. Yo habilité como servidor una PC con Windows XP pro SP2. Me refiero a otras opciones como iniciar o detener algun servicio que interfiera, reparar alguna clave del registro, reemplazar algun archivo del sistema, o ya de plano hacer una reparación de windows con el CD de instalación.

    Se que muchos de nosotros ya hemos hecho todo lo que dicen los manuales, guias y ayuda de microsoft, pero creo que alguien en alguna parte tal vez ya resolvio ese problema que como muchos otros de windows una vez que se presentan parece que no hay vuelta atras.

    Por favor ayuda!!

    Ademas de lo que tide Raul, solo aclararte que el 47 no es un puerto... sino que es el numero de protocolo (este error me he cansado de verlo en Google en miles de respuestar erroneas).

    Los routers, no solo deben remapear el puerto 1723, por ejemplo, sino que "además" deben soportar el protocolo tipo 47. Y esto no lo soportan todos los routers...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, July 11, 2012 2:26 AM