none
Local Only

    Question

  • Hey,

    I have around 14 servers running a mixture of Server 2003 and 2008.

    Now my Exchange server and Terminal Server have lost all Internet access but all other servers can still access the internet.

    On the exchange server it is running Hyper-v's which can access the internet fine.

    I have tried a reboot but still nothing. i have not done anything to these servers it just happened all of a sudden. internet is still up and running on the router.

    Anyhelp would be great since i cannot get external emails.

    Regards

    Ben

    Wednesday, February 26, 2014 10:00 AM

Answers

All replies

  • 1. What did you done before it happens?

    2. Failing servers are on one physical host?

    3. Are there any errors and warnings in logs?

    4. You can try basic connectivity test with ping, name resolution with nslookup and analyze network traffic with network analyzer.

    Regards

    Milos

    Wednesday, February 26, 2014 10:19 AM
  • Was working on Servers on a different Domain not linked.

    Yeah the effected servers are Physical Servers not Virtual.

    None in the event logs at all only staying it cannot contact update server cause of no internet.

    i can ping all local servers on the whole Private network but can not ping external (Like google, microsoft ect..)

    But i can do all of this on all other servers.

    It makes no sense.

    Wednesday, February 26, 2014 10:35 AM
  • Hi,

    Please go through the below link to troubleshoot the issue:

    http://compnetworking.about.com/od/internetaccessbestuses/tp/fixing-cant-connect-to-internet-problems.htm

    Hope this helps.

    Regards,

    Yan Li


    Regards, Yan Li

    Friday, February 28, 2014 6:01 AM
    Moderator