none
No me funciona Windows Media Center con Windows 7 Ultimate 64 Bits

    Question

  • Bueno, haber como explico el problema que tengo con el Windows Media Center.

    1- Tengo una tarjeta Pinnacle PCTV 310 i, la cual me funciona con el software de Pinnacle (Que la verdad es bastante malo,y eso que tengo instalada la ultima versión que me dijeron en Pinnacle para Windows 7 64 Bits). Despues la probe con Windows Media Center, y muy bien nada que ver con Pinnacle.

    2- El caso es que me estaba funcionando bien com Media Center, y hace unos dias me empezo a funcionar mal, no me actuliza la guia EPG. Lo que hice es borrar todos los canales que tenia sintonizados. Y cual es mi sorpresa, ahora solo me sintoniza 18 canales, cuando antes tenia aprox. unos 70 canales.

    3- Los pasos que realizo son los siguientes:
        . Configuración->TV->Señal de TV->Configurar la señal de TV->Si cambia esta configuración, se vera afectada la grabación de TV y se podria interrumpir la TV ó la radio en un     extender. ¿Desea continuar?-> SI-> Región-> Si, usa esta region para configurar los servicios de TV->Siguiente_>Codigo Postal-> Acepto las condiciones del servicio-> Siguiente-> Descargando datos de configuración de TV.

    Llegados ha este punto, en la linea de descarga solo me marca un punto, y hay se queda. Se puede tirar horas, y habeces me dice que no ha podido descargar la configuración de TV y que vuelva a Ejecutar la configuración de nuevo. En otras ocasiones se queda como antes os he comentado, con el punto de descarga y tengo que cancelar la descarga.

    La verdad es que ya no se que hacer, ahora de momento sigo viendo la TV con software Pinnacle, que es un asco.

    El equipo que tengo es:

    Asus P7P55D
    Intel i5 750 2.66 Mhz
    Memoria G.Skil DDR 1333 x 4 G
    Tarjeta Grafica Sapphire ATI Radeon 4650 1 G DDR2
    Pinnacle PCTV 310i - TDT y Analogica

    Tengo actualizado todos los drives de las paginas oficiales para Windows 7 Ultimate 64 Bits.

    Hay algun metodo para reparar Windows Media Center, si tener que desistalar nada?

    Ah, que se me olvidaba, ya he realizado la opción de recuperar el sistema, antes de que me empezara a fallar el WMC y nada me sigue igual.
    Utlizo para realizar limpeza del PC:
    CCleaner Versión: v.27.1070
    TuneUP Utilites Versión 2010 compatible con Windows 7
    Antivirus Microsift security Essential Version de 64 Bits.

    Bueno haber si alguien me puede ayudar. Y Gracias anticipadas.

    José
    Wednesday, December 23, 2009 4:51 PM

Answers

  • Ahora mis acabo de desintalar el Nero, por que tenia problemas con el ultimamente. He probado sin el nero instalado y me sigue igual como antes. Con el usuario "jose" se ve la linea vertical y con el otro usuiario no.

    Aunque estoy pensando en formatear el disco duro, y volver ha instalar el Windows 7 pero 32 Bits, ya que tengo bastante problemas de incompatibilidaes con programas. Y ademas cuando me quiero instalar un programa nuevo, la mayoria funcionan a 32 Bits.

    ¿Que más puedo hacer?

    Saludos


    La verdad es la última que te queda, 64 bits la verdad le sacarás provecho es si tienes de 4GB de RAM para arriba, preferiblemente más de 4, además el Media Center x64 tiene bastantes problemas con formatos de archivos o codecs integrados, no es lo mismo que el de 32 bits.

    Te recomiendo que formatees, y al reinstalar sólo te manejes con el Media Center, nada de Nero u otra aplicación que cubra lo que Windows ya tiene porque los problemas podrían persistir, además de Antivirus deja sólo el de Microsoft que no interfiere con tus aplicaciones.

    Realmente no se me ocurre más, porque al restaurar sistema es la última opción y la más valedera ya que vuelve a configuraciones anteriores, pero si no da, normalmente el mejor camino es instalar en limpio nuevamente.

    Saludos,
    Sergio Calderón
    Microsoft Student Partner

    Lamento el retraso en contestar, pero con esto de las fiestas y la familiy.
    Bueno a lo que iba, al final tome la decisión de instalarme la versión Windows 7 Ultímate 32 Bits. Ósea formatear y todo lo que eso con lleva. Instalar de nuevo todos los programas que tenia en el PC. Ahora todo me funciona perfecto, y creo que muchos programas que tenias instalados que eran de 32 Bits, no funcionaban correctamente al tener el W7 64 Bits, y eso que dicen que funcionan bien. Pues yo la verdad pienso que no son compatibles al 100%, y que si tienes un sistema operativo de 64 Bits, todos los programas que instales tienen que ser de 64 Bits para no tener problemas. Pero como actualmente no existen muchos programas que funcionen a 64 bits, tienes poco donde eligir, con lo cual estas bastante limitado.

    Bueno no me enrollo más, y gracias por tus consejos, aunque no hayamos con conseguido solucionarlo, siempre tendré la duda de cual era el problema.

    Saludos, y Feliz Año 2010

    José

    • Marked as answer by Jose G.R.S Sunday, December 27, 2009 1:53 AM
    Sunday, December 27, 2009 1:53 AM

All replies

  • Haber si alguien se anima y me puede orientar con la solución.

    Gracias
    Thursday, December 24, 2009 12:10 AM
  • actualiza la bios y deja de usar esas porquerias de Tune Up, luego de actualizar tu bios actualiza tu equipo e windows update con los SP incluidos si ya restauraste tu sistema y no te funciona es hardware a menos que JMTP diga otra cosa y como todo funciona esta entre hardware y software, osea Firmaware por ende Bios



    Saludos !!!
    Fernandojulian www.nessus.tk
    Thursday, December 24, 2009 3:30 AM
  • Gracias por responder.

    Mira la Bios ya la tengo actualizada desde el tercer dia que puse el ordenador en marcha, osea la version 1102 y antes tenia la 0606. Referente a que Tune Up es una porqueria, no se pero a mi hasta ahora me ha funcionado perfectamente. Ya tenia antes la versión de Tunep Up 2009 con Windows Vista 32 Bits y Windows Enterprise 32 Bits, y nunca me dado problemas. No de si antes lo comente, pero con el software de Pinnacle y el de Nero si que puedo ver la TV. Solo me pasa con Windows Media Center, a parte ahora mismo acabo de  reinstalar Windows 7, manteniendo los archivos y configuraciones y por lo que veo me sigue pasando lo mismo.

    Saludos

    José
    Thursday, December 24, 2009 8:04 AM
  • Bios actualizada, sin porquerias, .....mmm.... creo que ahora si esta claro, no funciona y nada de lo uq evayas a hacer funcionara a menos que se actualice Windows Media Center y corrija el fallo con tu hardware, lo siento.....es todo lo que yo hubiera hecho en tu caso, y tu ya lo hiciste......


    :D
    Thursday, December 24, 2009 11:48 AM
  • Pero sabes como actualizar Media center, o repararlo o instalarlo de nuevo?

    Gracias

    Thursday, December 24, 2009 12:27 PM
  • pera toy haciendo un breve investigacion....
    Thursday, December 24, 2009 12:33 PM
  • Gracias, por que yo he estado mirando, y la verdad no he encontrado nada fiable.

    José
    Thursday, December 24, 2009 1:11 PM
  • Cuando hablas de que recuperaste el sistema te refieres a que hiciste la restauración a un punto anterior donde hubieras estado seguro de que te estaba funcionando correctamente? Si no es así hazla a una fecha en que estés totalmente seguro, si el problema empezó a suceder desde un punto, posiblemente sea el software.

    Trata además de desinstalar antivirus, antispyware, y no tocar registro ni nada más con los programas.

    Saludos,
    Sergio Calderón
    Microsoft Student Partner
    Thursday, December 24, 2009 1:18 PM
  • Si, restaure a un punto donde me funcionaba bien.  ¿No entiendo cuando te refieres al software?

    Gracias por contestar.

    Thursday, December 24, 2009 1:41 PM
  • Es decir de la aplicación Media Center como tal, hay la posibilidad de probar lo que no te funciona desde otro usuario del grupo de Administradores?
    Sergio Calderón
    Microsoft Student Partner
    Thursday, December 24, 2009 1:43 PM
  • mira en agregar y quitar programas esta la opcion de omitirlo, pero si ya reinstalaste, no deberia servir...dale una mirada por si acaso.

    Despues yo aplicaria a propio drama `post 

    estos parchesitos


    http://www.microsoft.com/downloads/details.aspx?FamilyID=ae86d8c1-4015-4b43-abb6-123e6e539248&DisplayLang=es


    encontre mas pero te daran una idea ....
    Thursday, December 24, 2009 2:04 PM
  • Es decir de la aplicación Media Center como tal, hay la posibilidad de probar lo que no te funciona desde otro usuario del grupo de Administradores?
    Sergio Calderón
    Microsoft Student Partner

    Yo soy el unico usuario, pero me has dado una idea, que acabo de probar. He creado otro usario con permiso de administrador. En principio he detectado un canal mas, ahora ya tengo 19 canales, pero sigo sin poder configurar TV. He vuelto al usuario "Jose" que es el de siempre, y cual es mi sorpresa, ahora me aparece un linea vertical de color rojo en el centro de la pantalla a ver la TV, pero en el usario que creado nuevo esta linea vertical roja no aparece. La verdad esoy desconcertado.

    Todo esto es muy raro.

    José
    Thursday, December 24, 2009 2:42 PM
  • Es decir de la aplicación Media Center como tal, hay la posibilidad de probar lo que no te funciona desde otro usuario del grupo de Administradores?
    Sergio Calderón
    Microsoft Student Partner

    He probado otra cosa, reproducir una pelicula con WIndows Media Player y con Nero Show Time, con el usario "Jose" y me aparece esta linea vertical roja. Cambio al nuevo usuario creado, y no aparece la dichosa linea vertical roja. Cada vez entiendo menos lo que esta pasando.

    Saludos
    Thursday, December 24, 2009 2:50 PM
  • mira en agregar y quitar programas esta la opcion de omitirlo, pero si ya reinstalaste, no deberia servir...dale una mirada por si acaso.

    Despues yo aplicaria a propio drama `post 

    estos parchesitos


    http://www.microsoft.com/downloads/details.aspx?FamilyID=ae86d8c1-4015-4b43-abb6-123e6e539248&DisplayLang=es


    encontre mas pero te daran una idea ....

    Gracias por ayudarme, pero he consultado la pagina que me indicas, y es una actualización para Windwos Vista de 32 Bits, aparte que es del año 2007. Y yo utilizo Windows 7 64 Bits.

    Saludos
    Thursday, December 24, 2009 2:53 PM
  • Compa, quita el Nero, con el CleanUP Utility, de la propia página y de la desinstalación de programas, porque puede ser que las otras aplicaciones te estén interfiriendo en la reproducción desde el Media Center.

    Prueba en los dos usuarios después de quitar el Nero, si desde el otro te está funcionando mejor, la cuenta de "Jose" puede ser la que haya tenido el problema, cada configuración de usuario empieza por default, por eso puedes ver en una bien y en otra mal.

    Saludos,
    Sergio Calderón
    Microsoft Student Partner
    Thursday, December 24, 2009 3:26 PM
  • Ahora mis acabo de desintalar el Nero, por que tenia problemas con el ultimamente. He probado sin el nero instalado y me sigue igual como antes. Con el usuario "jose" se ve la linea vertical y con el otro usuiario no.

    Aunque estoy pensando en formatear el disco duro, y volver ha instalar el Windows 7 pero 32 Bits, ya que tengo bastante problemas de incompatibilidaes con programas. Y ademas cuando me quiero instalar un programa nuevo, la mayoria funcionan a 32 Bits.

    ¿Que más puedo hacer?

    Saludos

    Thursday, December 24, 2009 3:38 PM
  • Ahora mis acabo de desintalar el Nero, por que tenia problemas con el ultimamente. He probado sin el nero instalado y me sigue igual como antes. Con el usuario "jose" se ve la linea vertical y con el otro usuiario no.

    Aunque estoy pensando en formatear el disco duro, y volver ha instalar el Windows 7 pero 32 Bits, ya que tengo bastante problemas de incompatibilidaes con programas. Y ademas cuando me quiero instalar un programa nuevo, la mayoria funcionan a 32 Bits.

    ¿Que más puedo hacer?

    Saludos


    La verdad es la última que te queda, 64 bits la verdad le sacarás provecho es si tienes de 4GB de RAM para arriba, preferiblemente más de 4, además el Media Center x64 tiene bastantes problemas con formatos de archivos o codecs integrados, no es lo mismo que el de 32 bits.

    Te recomiendo que formatees, y al reinstalar sólo te manejes con el Media Center, nada de Nero u otra aplicación que cubra lo que Windows ya tiene porque los problemas podrían persistir, además de Antivirus deja sólo el de Microsoft que no interfiere con tus aplicaciones.

    Realmente no se me ocurre más, porque al restaurar sistema es la última opción y la más valedera ya que vuelve a configuraciones anteriores, pero si no da, normalmente el mejor camino es instalar en limpio nuevamente.

    Saludos,
    Sergio Calderón
    Microsoft Student Partner
    Thursday, December 24, 2009 4:09 PM
  • Ahora mis acabo de desintalar el Nero, por que tenia problemas con el ultimamente. He probado sin el nero instalado y me sigue igual como antes. Con el usuario "jose" se ve la linea vertical y con el otro usuiario no.

    Aunque estoy pensando en formatear el disco duro, y volver ha instalar el Windows 7 pero 32 Bits, ya que tengo bastante problemas de incompatibilidaes con programas. Y ademas cuando me quiero instalar un programa nuevo, la mayoria funcionan a 32 Bits.

    ¿Que más puedo hacer?

    Saludos


    La verdad es la última que te queda, 64 bits la verdad le sacarás provecho es si tienes de 4GB de RAM para arriba, preferiblemente más de 4, además el Media Center x64 tiene bastantes problemas con formatos de archivos o codecs integrados, no es lo mismo que el de 32 bits.

    Te recomiendo que formatees, y al reinstalar sólo te manejes con el Media Center, nada de Nero u otra aplicación que cubra lo que Windows ya tiene porque los problemas podrían persistir, además de Antivirus deja sólo el de Microsoft que no interfiere con tus aplicaciones.

    Realmente no se me ocurre más, porque al restaurar sistema es la última opción y la más valedera ya que vuelve a configuraciones anteriores, pero si no da, normalmente el mejor camino es instalar en limpio nuevamente.

    Saludos,
    Sergio Calderón
    Microsoft Student Partner

    Lamento el retraso en contestar, pero con esto de las fiestas y la familiy.
    Bueno a lo que iba, al final tome la decisión de instalarme la versión Windows 7 Ultímate 32 Bits. Ósea formatear y todo lo que eso con lleva. Instalar de nuevo todos los programas que tenia en el PC. Ahora todo me funciona perfecto, y creo que muchos programas que tenias instalados que eran de 32 Bits, no funcionaban correctamente al tener el W7 64 Bits, y eso que dicen que funcionan bien. Pues yo la verdad pienso que no son compatibles al 100%, y que si tienes un sistema operativo de 64 Bits, todos los programas que instales tienen que ser de 64 Bits para no tener problemas. Pero como actualmente no existen muchos programas que funcionen a 64 bits, tienes poco donde eligir, con lo cual estas bastante limitado.

    Bueno no me enrollo más, y gracias por tus consejos, aunque no hayamos con conseguido solucionarlo, siempre tendré la duda de cual era el problema.

    Saludos, y Feliz Año 2010

    José

    • Marked as answer by Jose G.R.S Sunday, December 27, 2009 1:53 AM
    Sunday, December 27, 2009 1:53 AM
  • A José y todos los demas, amigos:

    LINEA ROJA VERTICAL EN LA MITAD DE LA IMAGEN

    yo tengo el mismo problema cuando veo videos en el windows media player, tengo windows 7 home premiun 64 bits (intel core 2 quad, 4 G DE RAM, con una placa de video ATI radeon HD 4870) y el windows media que se instala por defecto con windows 7.

    Para solucionar el problema, probé varias cosas y ninguna funcionó, no es un problema de codecs ni de otro software que puedan estar interfiriendo. Tampoco el problema son los formatos de los videos: se veo la linea roja incluso en el "video de muestra" que viene con windows.

    El problema no está en el equipo, lo sé porque cuando veo los mismos videos en el mismo equipo pero con otros reproductores como quicktime o VLC media player, la linea roja no aparece. EL PROBLEMA ES EL PROPIO WINDOWS MEDIA PLAYER: ANDA MAL Y, LA SOLUCION, LA DEBERIA PROVEER MICROSOFT. 

    No tiene sentido migrar el sistema por esto ni desinstalar nada, basta con cambiar el reproductor windows media player por otro mejor, hay varios muy buenos y gratuitos, pero la verdad es que microsoft deberia ofrecer algo mejor POR LO QUE UNO HA PAGADO, es su obligación.

    acalampuca@yahoo.com.ar

    Saturday, July 24, 2010 1:35 AM
  • ....

    El problema no está en el equipo, lo sé porque cuando veo los mismos videos en el mismo equipo pero con otros reproductores como quicktime o VLC media player, la linea roja no aparece. EL PROBLEMA ES EL PROPIO WINDOWS MEDIA PLAYER: ANDA MAL Y, LA SOLUCION, LA DEBERIA PROVEER MICROSOFT. 

    No tiene sentido migrar el sistema por esto ni desinstalar nada, basta con cambiar el reproductor windows media player por otro mejor, hay varios muy buenos y gratuitos, pero la verdad es que microsoft deberia ofrecer algo mejor POR LO QUE UNO HA PAGADO, es su obligación.

    .....

    El problema está en el equipo. Windows Media player usa funcionalidades de las DirectX 11 que no usan otros reproductores al no estar preparados.

     


    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 24, 2010 7:17 AM