none
una vez instalado office 2013, deja de funcionar por un problema

    Question

  • Buenas, tengo un problema con la última versión de office (2013) Una vez que he instalado el paquete me sucede lo siguiente:

    1.- Outlook deja de funcionar por un problema (la pantalla de outlook dura un par de segundos activa y seguidamente me aparece la ventana con el mensaje de error y se cierra automáticamente)

    2.- El resto de suites me aguantan un poco más, aunque no mucho. Excel, por ejemplo, me deja operar en la interface, pero cuando cargo un documento o lo cierro me devuelve el mismo problema con la venta subsiguiente.

    3. Resto de suites, idem de la anterior.

    Actualmente tengo office 2010 y sin ningún problema, todo ok y funcionando. He instalado office 2013 de todas las formas posibles, esto es:

    1.- Desinstalando office 2010.

    2.- Actualizando office 2010.

    3.- Compartiendo ambas versiones.

    El problema es el mismo sea cual sea el método de instalación.

    Gracias por la ayuda y un saludo.

    Tuesday, February 26, 2013 7:08 PM

Answers

All replies

  • Quizá tengas algún complemento que esté interfiriendo...

    palelmvp.wordpress.com/2011/01/19/outlook-complementos-habilitar-deshabilitar-y-quitar/

    Ejecuta Outlook en modo "safe": Inicio - Ejecutar (o tecla Windows +R)

    outlook.exe /safe y verifica si así funciona bien.

    También puedes crear un nuevo perfil limpio y comprobar.
    palelmvp.wordpress.com/2011/05/09/outlook-2010-crear-un-nuevo-perfil-y-administrarlos/

    Repara la instalación.

    palelmvp.wordpress.com/2011/06/17/office-2010-reparar-la-instalacin-o-agregarquitar-funciones/


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Blog de Ayuda Informática
    Video Tutoriales
    Web de Informatica

    Wednesday, February 27, 2013 10:58 AM
  • Hola!

    Ninguno de los links a los que me diriges están operativos.

    Gracias igualmente!

    Wednesday, February 27, 2013 12:20 PM
  • Hola de nuevo.

    He podido acceder a los links desde mi gestor de correo, desde esta página el acceso es denegado. Te respondo que ninguna de las tres resolverían mi problema, ya que las dos primeras requieren de tener operativo el Outlook 2013 y la suite no me aguanta ni dos segundos. La tercera la he realizado ya, y nada.

    No hay cambios con Outlook en modo safe.

    En realidad no es algo propio de Outlook, sino de todas las suites. Ninguna me funciona bien realmente y todas me remiten a la ventana y al mensaje que ha dejado de funcionar por un problema y que se me avisará cuando se encuentre la solución.

    Estoy muy contento con la versión 2010, pero me hubiera gustado poder disfrutar de la versión 2013. No entiendo cuál es el problema, ya que cuando actualicé de la 2007 a la 2010 no hubo ningún tipo de problema.

    Gracias!

    Wednesday, February 27, 2013 1:47 PM
  • Pues parece ser que la insatalación de Office no se ha realizado correctamente.

    Desinstala e instala de nuevo.

    (Siento lo de los enlaces, no me di cuenta y puse los del anterior blog).


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Blog de Ayuda Informática
    Video Tutoriales
    Web de Informatica

    Saturday, March 02, 2013 9:42 AM
  • Muchas gracias de nuevo!

    Lo he hecho hasta en cuatro ocasiones, incluso desinstalando completamente la versión de office 2010. No tengo ni idea qué puede suceder. Seguiré con la versión del 2010, de momento, hasta que encuentre una solución, si la hay.

    Mil gracias!!!

    Saturday, March 02, 2013 11:08 AM
  • Hola,

    Yo tuve un problema similar pero con Word y Excel 2013 en donde al abrirlo inmediatamente enviaba error de que se detectó y problema y se cerrará, la solución fue iniciar en modo SAFE tanto word y excel y deshabilitar los complementos y resultó pues alguno de los complementos que tenía habilitados no era compatible con la versión, ahora estoy trabajando con el office 2013 sin ningún problema.

    Saturday, March 16, 2013 4:58 PM
  • Ok, aunque la verdad, tener que pasar todas las aplicaciones por el modo safe y deshabilitar todos los complementos ... no se, creo que me quedo con 2010 que me va de perlas.

    Gracias igualmente!

    Saturday, March 16, 2013 6:08 PM
  • El problema está del lado de los desarrolladores de esos complementos que tengas instalados y no estén 100% diseñados para el 2013, ellos son los que tienen que compatibilizarlos.

    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Blog de Ayuda Informática
    Video Tutoriales
    Web de Informatica

    Sunday, March 17, 2013 9:13 PM
  • Ok, lo entiendo, pero después de haber invertido un dinero en la versión 2013 creo que las guerras entre los desarrolladores de los complementos y Microsoft deberían dejarse de lado en favor del consumidor o usuario final.

    Tenéis que entender que para un usuario cualquiera, es un poco frustrante que para utilizar office 2013 tengas que dejar de lado complementos que utilizas normalmente y que son muy útiles en tu trabajo diario. Me quedo con las versión del 2010 que SI me permite utilizar dichos complementos.

    Gracias de nuevo.

    Thursday, March 28, 2013 6:08 PM