none
Internet Explorer window really small

    Question

  • Hi

    I have a Windows 8 laptop and all of a sudden Internet Explorer has started opening the window really tiny. Not aware of any changes I've made and all other applications are fine. This is very annoying. Wish I'd stayed with Windows 7.


    Viv Haig

    Friday, April 25, 2014 9:36 AM

Answers

  • Why does it do that?

    Judging by the URL in the Address bar, because the site is doing User-Agent sniffing and misinterpreting your UAS as being a request from a Tablet device, e.g. one which you would not want to see the same presentation on that it might give to a Desktop device for a widescreen monitor.

    Does the site have a FAQ?  Help page?  Ask there?

    Meanwhile you could see if it likes the User-Agent string presented for Compatibility View any better--IE7 in Quirks mode.  (Alt-x b).   Or use the Developer Tools, Emulation tab (F12, Ctrl-8) to experiment with other combinations of User-Agent and Document mode.  If you find a better "emulation" you will have to apply it each time you need it but then you could try reporting the problem here and hope that either the site would be updated to modern web standards or that Microsoft would provide a more usable override for you (via IECompatData.xml which might already be there if you don't have Use Microsoft's list checked in Compatibility View Settings).

     

    FYI



    Robert Aldwinckle
    ---

    • Marked as answer by VHaig Saturday, April 26, 2014 7:00 AM
    Friday, April 25, 2014 10:07 PM
  • Thanks for the first paragraph, that made sense. The rest was just waaaaaay too complicated for me. Apparently, the way to fix it is to press CTRL+0. So glad there was a simple solution. Hope this helps others.

    Viv Haig

    Saturday, April 26, 2014 7:00 AM

All replies

  • Hold control, and press + key from the keypad. 

    Or 

    Hold control, and scroll the mouse wheel. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, April 25, 2014 9:50 AM
  • Why does it do that? I want to change the settings ONCE and not every time I use IE. Any ideas why it does that or is that just another annoying thing about Windows 8?

    Viv Haig

    Friday, April 25, 2014 10:27 AM
  • Why does it do that?

    Judging by the URL in the Address bar, because the site is doing User-Agent sniffing and misinterpreting your UAS as being a request from a Tablet device, e.g. one which you would not want to see the same presentation on that it might give to a Desktop device for a widescreen monitor.

    Does the site have a FAQ?  Help page?  Ask there?

    Meanwhile you could see if it likes the User-Agent string presented for Compatibility View any better--IE7 in Quirks mode.  (Alt-x b).   Or use the Developer Tools, Emulation tab (F12, Ctrl-8) to experiment with other combinations of User-Agent and Document mode.  If you find a better "emulation" you will have to apply it each time you need it but then you could try reporting the problem here and hope that either the site would be updated to modern web standards or that Microsoft would provide a more usable override for you (via IECompatData.xml which might already be there if you don't have Use Microsoft's list checked in Compatibility View Settings).

     

    FYI



    Robert Aldwinckle
    ---

    • Marked as answer by VHaig Saturday, April 26, 2014 7:00 AM
    Friday, April 25, 2014 10:07 PM
  • Thanks for the first paragraph, that made sense. The rest was just waaaaaay too complicated for me. Apparently, the way to fix it is to press CTRL+0. So glad there was a simple solution. Hope this helps others.

    Viv Haig

    Saturday, April 26, 2014 7:00 AM
  • the way to fix it is to press CTRL+0
    Thanks for sharing your simple workaround.


    Robert Aldwinckle
    ---

    Saturday, April 26, 2014 2:02 PM
  • Hi,

    In addition,we can refer to the following steps:

    To zoom in or out on a webpage:

    1.On the Start screen, tap or click Internet Explorer to open Internet Explorer.

    2.Swipe in from the right edge of the screen, and then tap Settings.
    (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then click Settings.)

    3.Tap or click Options.

    4.Under Appearance, move the Zoom slider to increase or decrease zoom.

    To zoom in or out on a webpage in the desktop:

    1.Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

    2.Tap or click the Tools button, and then tap or click Zoom.

    3.Select a predefined zoom level, or select a custom level by tapping or clicking Custom and entering a zoom value.

    Regards,


    Kelvin Xu
    TechNet Community Support

    Monday, April 28, 2014 1:47 AM