none
Project 2013 not opening for a non administrator account

    Question

  • We have installed Project 2013 on a new Windows 7 64 bit system.  This computer is on a domain and all Office programs work fine while logged in as a domain or local administrator. Office 2013 programs work fine When I try to open the  programs I get the Windows wait circle and then nothing happens.  I have confirmed that this happens on multiple user accounts and so far the only way to resolve the issue is to make the user a local administrator.  I do not want to do this so I am looking  for a reason as to why this is happening.  Any help would be greatly appreciated. I had posted this issue on the project forum but they suggested to post
    Tuesday, July 30, 2013 5:32 AM

Answers

  • Trying to launch by Run as administrator does not work too. we just get a Windows wait circle and then nothing happens

    Seems like there is problem with "Run as administrator".

    but  I would recommand you  try the method below.

    1. Right-click the shortcut
    2. Select “Properties” from the context menu
    3. Click the “Compatibility” tab
    4. Put a check by the entry “Run this program as an administrator”
    5. Click “OK”

      If there is still no use, try the following steps:

    1. open an elevated command prompt(start -> all programs -> accessories -> command prompt, right click -> run as admin)
    2. run the command: regsvr32 /u "C:\Program Files\NamiRobot\Data\NamipanExt1.dll"
    3. run regedit.exe, delete the following keys:
      HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\NamipanExt HKEY_CLASSES_ROOT\CLSID\{5696473A-FC50-4CA7-B87A-AF60201B04DD}

    Warning:please backup these two key before you delete them.

    The three steps are enough to fix the problem. To prevent the software screwing up the context menu again, you may want to do the following: First rename the original NamipanExt1.dll to "NamipanExt1.dll.bak", then create an empty txt file in the same directory(C:\Program Files\NamiRobot\Data), finally rename the txt file to "NamipanExt1.dll".

    Thursday, August 01, 2013 9:21 AM

All replies

  • Hi,

    From your description, this problem probably caused by limit authority. firstly, please try to run this program by Administrator for test.

    In addition, please make sure your domain accout added to administrator group.

    Wednesday, July 31, 2013 6:34 AM
  • It works fine with local administrator and also if we add the domain account as local admin.We do not want to give the account local admin access to run this software. Kindly advise.
    • Edited by wasif kazia Wednesday, July 31, 2013 10:20 AM
    Wednesday, July 31, 2013 10:19 AM
  • It works fine with local administrator and also if we add the domain account as local admin.We do not want to give the account local admin access to run this software. Kindly advise.

    Did you try to lunch the program by "Run as administrator"?
    Thursday, August 01, 2013 5:12 AM
  • Trying to launch by Run as administrator does not work too. we just get a Windows wait circle and then nothing happens
    Thursday, August 01, 2013 6:03 AM
  • Trying to launch by Run as administrator does not work too. we just get a Windows wait circle and then nothing happens

    Seems like there is problem with "Run as administrator".

    but  I would recommand you  try the method below.

    1. Right-click the shortcut
    2. Select “Properties” from the context menu
    3. Click the “Compatibility” tab
    4. Put a check by the entry “Run this program as an administrator”
    5. Click “OK”

      If there is still no use, try the following steps:

    1. open an elevated command prompt(start -> all programs -> accessories -> command prompt, right click -> run as admin)
    2. run the command: regsvr32 /u "C:\Program Files\NamiRobot\Data\NamipanExt1.dll"
    3. run regedit.exe, delete the following keys:
      HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\NamipanExt HKEY_CLASSES_ROOT\CLSID\{5696473A-FC50-4CA7-B87A-AF60201B04DD}

    Warning:please backup these two key before you delete them.

    The three steps are enough to fix the problem. To prevent the software screwing up the context menu again, you may want to do the following: First rename the original NamipanExt1.dll to "NamipanExt1.dll.bak", then create an empty txt file in the same directory(C:\Program Files\NamiRobot\Data), finally rename the txt file to "NamipanExt1.dll".

    Thursday, August 01, 2013 9:21 AM
  • Cannot find the dl NamipanExt1.dll nor the registry key. Kindly advise.
    Sunday, August 04, 2013 10:29 AM