none
Dúvida ao gerar novo Certificado para o OWA...

    Question

  •  

    PessoALL, boa tarde, tudo bem?

     

    Seguinte... em minha empresa, iremos adquirir um certificado (da CertSign) para ser implementado no OWA do Exchange Server 2007.

     

    Mais para isso, eu preciso gerar um novo certificado para mandar para a Certificadora para eles me retornarem o arquivo CRT, correto? Gostaria de saber se eu gero isso no IIS no "Directory Security - e no botão Server Certificate" e sigo o Wizard, ou há é de um jeito diferente para o OWA do 2007?

     

    Desculpe a pergunta tola, mais me disseram que era de outro modo. Teoricamente é pelo IIS mesmo, mais como não sou nenhum expert no assunto e nunca instalei um certificado para páginas do OWA, estou meio que na dúvida...

     

    Obrigado a todos pela ajuda!

     

    []'s

    Wednesday, February 27, 2008 5:48 PM

Answers

  • Ola Emerson,

     

    Sempre usa a documetnacao do produto como base, mas o exchange server 2007 e sempre pedido pelo exchange management shell.

     

    Temos no historico um tutorial la do nosso site que explica coom criar o certificado internamente, tu pode usar o mesmo para a tua certificadora externa.

     

    Wednesday, February 27, 2008 7:02 PM
  •  

    Ola Emerson,

     

    Sempre use o powershell para evitar problemas, ele faz validaçao de keysize, aceita automaticamente a criaçao de SAN.

     

    E quanto ao certificado, novamente vc está tentando usar o IIS, esqueça ele para o Exchange 2007, vc vai usar o import-exchangecertificate e o enable-exchangecertificate e este cmdlet irá ajustar o IIS automaticamente. Nao utiliza o IIS para isto.

     

     

    Wednesday, February 27, 2008 11:10 PM
  • Ola Emerson,

     

    Nunca usei estes trials, mas abre a mao e compra um SAN pelo menos para o autodiscover e para o teu webmail, eu te aconselho o digicert.com.

     

    Este teu já que o processo tá certo pode ser um certificado de root que está faltando no teu exchange 2007, tem que aplicar este certificadono teu exchange server 2007 para ele conhecer a root. Se tu falar com o suporte deles eles te mandam tu aplica o certificado e começa  a funcionar.

     

     

    Monday, March 03, 2008 1:20 PM

All replies

  • Ola Emerson,

     

    Sempre usa a documetnacao do produto como base, mas o exchange server 2007 e sempre pedido pelo exchange management shell.

     

    Temos no historico um tutorial la do nosso site que explica coom criar o certificado internamente, tu pode usar o mesmo para a tua certificadora externa.

     

    Wednesday, February 27, 2008 7:02 PM
  • Wednesday, February 27, 2008 10:39 PM
  •  Anderson Patricio - MVP wrote:

    Segue o tutorial:

    http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=912

     

     

     

    Olá Anderson, tudo jóia? Primeiramente, obrigado pela atenção!

     

    Pensei realmente que para gerar esse arquivo teria que ser pelo IIS e não pelo Exchange Management Shell.

    Valeu pelo tutorial, irei segui-lo, vou gerar o arquivo e mandarei para minha certificadora externa, e depois que eles me retornarem o certificado, irei configura-lo na minha página do OWA.

     

    Mais, uma dúvida... pq não daria certo pelo IIS, não é a mesma coisa? Qual a diferença?

     

    Valeu mesmo, obrigado!

    Wednesday, February 27, 2008 10:51 PM
  •  

    Ola Emerson,

     

    Sempre use o powershell para evitar problemas, ele faz validaçao de keysize, aceita automaticamente a criaçao de SAN.

     

    E quanto ao certificado, novamente vc está tentando usar o IIS, esqueça ele para o Exchange 2007, vc vai usar o import-exchangecertificate e o enable-exchangecertificate e este cmdlet irá ajustar o IIS automaticamente. Nao utiliza o IIS para isto.

     

     

    Wednesday, February 27, 2008 11:10 PM
  • Ok Anderson...

     

    Valeu ai pelas dicas! Não usarei o IIS para gerar e instalar o certificado na pagina do OWA!

     

    Valeu! Obrigado pelas dicas!

     

    Wednesday, February 27, 2008 11:14 PM
  •  

    Oi Anderson, tudo jóia!

     

    Desculpe amola-lo, mais não sei se estou fazendo algo errado ou esses Certificados Trials não funcionam plenamente. Seguinte, segui a risca o seu tutorial, entendi tudo o que deve ser feito e foi tranquilo. Tentei então usar um certificado trial da Thawte, mais, não funcionou como eu esperava. Ao digitar o endereço do meu Webmail, ele informa que há um problema no meu Certificado. Fui no IIS e dei uma olhada no meu Certificado e lá diz que o Windows não pode obter informações do meu Certificado.

     

    Porque isso acontece? Fiz tudo corretamente, ou tem algum detalhe que deve ester faltando e não estou conseguindo identificar.

     

    Obrigado pela ajuda!

    Thursday, February 28, 2008 7:48 PM
  • Ola Emerson,

     

    Tu já criou o certificato e mandou para CA externa correto? Bom depois que tu rodou o import ele te gerou alguma erro?

     

    Caso não, vc precisa usar o thumbprint do novo certificato e habilitar o IIS, usando o enable-exchangecertificate -thumbprint xxx -service IIS

     

    detalhe olha via mmc, certificates para ver se o certificado já nao está lá, derrepente tu deu dois cliques ou tentou via o IIS e ele está duplicado.

     

     

    Friday, February 29, 2008 4:01 AM
  •  Anderson Patricio - MVP wrote:

    Ola Emerson,

     

    Tu já criou o certificato e mandou para CA externa correto? Bom depois que tu rodou o import ele te gerou alguma erro?

     

    Caso não, vc precisa usar o thumbprint do novo certificato e habilitar o IIS, usando o enable-exchangecertificate -thumbprint xxx -service IIS

     

    detalhe olha via mmc, certificates para ver se o certificado já nao está lá, derrepente tu deu dois cliques ou tentou via o IIS e ele está duplicado.

     

     

     

    Olá Anderson, tudo bem?

     

    Eu criei o certificado usando seu tutorial, tudo tranquilo, não deu erro e nem nada. Estou achando que estou fazendo alguma coisa errada no parametro "-SubjectName". No tutorial, é dito que posso usar vários formatos, lá foi usado o ldap, mais pode ser que estou errando nesse caminho. Por favor, você pode me ajudar? Acho que aqui não estou entendendo direito. O que exatamente é este caminho?

     

    O parametro "-DomainName" eu coloquei exatamente o endereço que os usuários irão digitar para entrar no Webmail da empresa, que no caso seria algo como webmail.empresa.com.br. É isso, não é?

     

    Então, criei, importei, não gerou erro. Usei o thumprint como falou e usei o comando que exemplificou. Normal.

     

    Fui no Certificate via MMC, mostra o seguinte:

     

     

    Obrigado pela atenção!

     

    []'s

    Friday, February 29, 2008 10:41 AM
  • Opa Emerson,

     

    Okay, depois de importado tu usou o enable-exchangecretificate -thumbprint -services IIS ?

     

    Aqueles outros certificados que tem na maquina sao de que? qts certificados tu tem na saida do get-exchangecertificate?

     

    Tu está usando um certificado apenas, ou aqueles com SAN (Subject Alternative Names) ?

     

    Friday, February 29, 2008 1:03 PM
  • Oi Anderson...

     

    Depois de importado, eu usei o enable-exchangecertificate com os parametros, tudo normalmente conforme descrito no seu tutorial.

     

    Então, aqueles são outros Certificados que tentei usar mais não tive sucesso, são outros trials, mais todos estão dando aquela mensagem de que "Há um problema com o Certificado desse site" qdo os usuários tentam acessar o Webmail.

     

    Com certeza, é algum detalhe que estou esquecendo ou fazendo de errado. Estou desconfiado que seja aquele parametro "-SubjectName". O parametro "-DomainName" creio que esteja correto, pois estou colocando a URL que os usuários irão digitar para acessar o Webmail, que por exemplo é webmail.empresa.com.br. Não seria isso?

     

    Eu estou usando um Certificado apenas, não quero usar nenhum SAN!

     

    Vou descrever aqui os parametros que usei para geração do certificado:

     

    New-ExchangeCertificate -GeneralRequest -Path c:\mailcertificate.req -SubjectName "dc=br,dc=com,dc=empresa,cn=servidor" -DomainName webmail.empresa.com.br -FriendlyName "Webmail Certificate"

     

    Após rodar esse comando, ele dá o Thumprint... tudo normal. Pego o arquivo CRT de trial que é gerado e importo. Habilito e etc, tudo conforme tutorial, mais, qdo vou acessar o site do Webmail, está dando aquela mensagem de que "Há um problema com o Certificado desse site".

     

    Faço tudo normalmente, não da nenhum erro, mais qdo vou no IIS e verifico o Certificado, o Windows informa que não conseguiu obter informações do meu certificado. O que pode ser isso?

     

    Mais uma vez, obrigado pela atenção e ajuda!

     

    []'s

     

    Friday, February 29, 2008 1:50 PM
  • Ola Emerson,

     

    Apague os certificados desnecessários, e fale com o suporte da tua certificadora, eles vao te mandar o CRL da certificadora para instalar no Exchange.

     

    Quando tu pede propriedades do teu site, qual certificado que mostra lá? Tu está usando ISA Server?  Qual teu endereço externo pode mandar?

     

    Friday, February 29, 2008 5:45 PM
  •  

    Oi Anderson...

     

    Então, eu estou instalando aqueles certificados Trials da Tawtee e da CertSign, pior que nenhum dos dois funcionaram. Eu gero o arquivo .req, depois tanto a Tawtee qto a CertSign me geram o arquivo .crt sem problemas, instalo, mais não funciona como pensava, continua aparecendo a mensagem de que "Há um problema com o Certificado desse site..."

     

    Eu removi os certificados desnecessários. Qdo peço as propriedades do meu site, ele me mostra o último que instalei, da Tawtee. Não estou usando o ISA Server.

     

    Mais uma vez, obrigado pela ajuda!

    Monday, March 03, 2008 11:30 AM
  • Ola Emerson,

     

    Nunca usei estes trials, mas abre a mao e compra um SAN pelo menos para o autodiscover e para o teu webmail, eu te aconselho o digicert.com.

     

    Este teu já que o processo tá certo pode ser um certificado de root que está faltando no teu exchange 2007, tem que aplicar este certificadono teu exchange server 2007 para ele conhecer a root. Se tu falar com o suporte deles eles te mandam tu aplica o certificado e começa  a funcionar.

     

     

    Monday, March 03, 2008 1:20 PM
  • Blz Anderson...

     

    Eu irei comprar um SAN, mais queria fazer um teste antes. Mais, vou comprar... vou dar uma olhada nesse que você me recomendou.

     

    As vezes, como vc falou, pode ser o certificado de root que pode estar faltando. Bom, vou dar uma pesquisada nesse que você me falou, olhar mais alguns outros e posto aqui os resultados!

     

    Mto obrigado pela atenção!

     

    Valeu mesmo!

     

    []'s

     

    Monday, March 03, 2008 1:46 PM
  • Bom dia pessoal,

     

    Me desculpem a ignorancia, mas preciso adquirir um certificado externo para colocar em meu Exchange 2003, para no OWA não aparecer mais a mensagem.

     

    Já fiz todos os passos criando um CA interno com os tutoriais que peguei aqui. Porem agora não sei qual caminho tomar para solicitar o CA valido, ou seja, em uma Certsign ou verisign, para que a mensagem de certificado no OWA não apareça mais, pois os usuarios externos tem reclamado.

     

    O procedimento para solicitar, é no meu IIS que faço? ou no site?

     

    Fico no aguardo.

    Abraços.

     

    Friday, March 14, 2008 11:35 AM
  •  Luiz H wrote:

    Bom dia pessoal,

     

    Me desculpem a ignorancia, mas preciso adquirir um certificado externo para colocar em meu Exchange 2003, para no OWA não aparecer mais a mensagem.

     

    Já fiz todos os passos criando um CA interno com os tutoriais que peguei aqui. Porem agora não sei qual caminho tomar para solicitar o CA valido, ou seja, em uma Certsign ou verisign, para que a mensagem de certificado no OWA não apareça mais, pois os usuarios externos tem reclamado.

     

    O procedimento para solicitar, é no meu IIS que faço? ou no site?

     

    Fico no aguardo.

    Abraços.

     

     

    Luiz...

     

    O procedimento é este: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=912

     

    Mais ao invés de usar uma PKI interna, vc vai mandar o arquivo de requerimento de certificado (arquivo .req) para sua Certificadora e eles te retornaram o arquivo .cer para vc!

     

    Amigo Anderson, me corrija se eu estiver errado!

     

    []'s

    Friday, March 14, 2008 12:19 PM
  •  Luiz H wrote:

    Bom dia pessoal,

     

    Me desculpem a ignorancia, mas preciso adquirir um certificado externo para colocar em meu Exchange 2003, para no OWA não aparecer mais a mensagem.

     

    Já fiz todos os passos criando um CA interno com os tutoriais que peguei aqui. Porem agora não sei qual caminho tomar para solicitar o CA valido, ou seja, em uma Certsign ou verisign, para que a mensagem de certificado no OWA não apareça mais, pois os usuarios externos tem reclamado.

     

    O procedimento para solicitar, é no meu IIS que faço? ou no site?

     

    Fico no aguardo.

    Abraços.

     

     

    Ola Luiz,

     

    Esse post já estava resolvido, sendo assim, se tiveres dúvida poste uma nova mensagem ok?

    Seu problema é de Exchange 2003 correto? Se queres utilizar um certificado válido é simples, entre em contato com a unidade certificadora que eles te orientam no que fazer.

     

    Abs.

    Friday, March 14, 2008 12:28 PM
  •  Emerson Vieira wrote:
     Luiz H wrote:

    Bom dia pessoal,

     

    Me desculpem a ignorancia, mas preciso adquirir um certificado externo para colocar em meu Exchange 2003, para no OWA não aparecer mais a mensagem.

     

    Já fiz todos os passos criando um CA interno com os tutoriais que peguei aqui. Porem agora não sei qual caminho tomar para solicitar o CA valido, ou seja, em uma Certsign ou verisign, para que a mensagem de certificado no OWA não apareça mais, pois os usuarios externos tem reclamado.

     

    O procedimento para solicitar, é no meu IIS que faço? ou no site?

     

    Fico no aguardo.

    Abraços.

     

     

    Luiz...

     

    O procedimento é este: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=912

     

    Mais ao invés de usar uma PKI interna, vc vai mandar o arquivo de requerimento de certificado (arquivo .req) para sua Certificadora e eles te retornaram o arquivo .cer para vc!

     

    Amigo Anderson, me corrija se eu estiver errado!

     

    []'s

     

    Ops... não vi que era do Exchange 2003! Esquece este post então Luiz! Faça o que o Rodrigues te disse!

    Desculpe!

     

    []'s

    Friday, March 14, 2008 12:38 PM
  • Anderson,

     

    Ve se você pode me ajudar, estou com uma dúvida relacionada a este problema, achei o seu tutorial e segui ele para gerar o certificado, porém não estou utilizando um certificado válido, estou utilizando uma unidade certificadora aqui de dentro da minha empresa mesmo, onde a minha intenção é que esta mensagem de erro de certificado não apareça apenas para os computadores da empresa.

     

    Deu tudo certo funcionou beleza, porém agoa estou com um outro problema que eu não tinh antes com o 2003. O meu problema está com os notebooks da empresa, que são utilzados na internet, fora da empresa.

     

    Com o notebook na internet, fora da minha rede interna, eu acesso o e-mail através do browser, instalo o certificado e após instalado, fecho o browser abro novamente e já não aparece mais o erro da internet.

     

    Porém, por se tratar de notebooks, os funcionários utilizam o próprio outook para utilizar o e-mail, daí no outllok eu configuro, dentro das propriedades da conta eu configuro o endereço do owa para que o outlook faça a conexão com o servidor.

     

    Antes, no exchange 2003 funcionava, depois de instalado o certificado, porém agora, mesmo depois do certificado instalado o outllok não consegue conectar no exchange, da erro, como se eu estivesse digitando a senha incorretamente, porém está correta.

     

    Desculpe pelo livro, mais você sabe oque pode estar acontecendo?

     

    desde já agradeço.

    Rodrigo.

    Monday, March 17, 2008 7:59 PM
  • Ola Rodrigo,

     

    No Exchange 2007 essa funcionalidade se chama Outlook Anywhere e pode ser instalada na boa.

    Veja esse tutorial para lhe ajudar: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=835

     

    Apenas atente para o seguinte: certificado e autodiscover.

     

    Em tempo, se for outro problema, faça um novo post para ajudar a organização do fórum.

     

    Abs.

     

    Monday, March 17, 2008 8:06 PM
  • Ok Rodrigo,

    muito obrigado pela resposta, funcionou direitinho aqui era só configuração do outlook mesmo.

     

     

    Obrigado. jÁ MARQUEI O POST COMO ÚTIL.

     

     

    Rodrigo.

     

    Tuesday, March 18, 2008 6:52 PM
  • No caso se eu tiver um domínio local e um externo como fica o meu certificado?

     

    New-ExchangeCertificate -GeneralRequest -Path c:\mailcertificate.req -SubjectName "dc=br,dc=com,dc=empresa,cn=servidor" -DomainName webmail.empresa.com.br, srv.exc, srv.exc.empresa.local, autodiscover.empresa.com.br ou autodiscover.empresa.local -FriendlyName "Webmail Certificate"

    Monday, April 28, 2008 1:31 AM
  • Autodiscover é sempre usado por clientes externos ou qu enao pertençam ao domínio, logo autodiscover.empresa.com.br

    Monday, April 28, 2008 3:52 AM
  • Pessoal,

    estou com um problemão.......

    Eu estava com problemas de certificado do autodiscover.empresa.com.br, então achei o tutorial do Anderson e criei o certificado, importei, exatamente como fala sem nenhum erro.

    E agora eu não consigo nem instalar o certificado nas maquinas. Ele aparece certinho no IE, quando vou instalar ele é o ultimo que gerei com todos o nomes DNS que preciso (no icone do nome alternativo do certificado, aparece um icone amarelo tipo warning e não verde como os outros parametros) e quando mando instalar ele não instala como anteriormente.

    Alguem pode me ajudar, estou sem direção..... VALEU!!!

    OBS:Eu acabei de instalar o serviço de CA em meu servidor para poder gerar o certificado. Não faz nem 1 hora que o serviço está ativo.


    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 4:36 PM
  • Ola Thiago,

    Pode recriar o certificado novament ee pagar os existentes para eviatar confusao.

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    Wednesday, September 16, 2009 4:38 PM
  • Tentei apagar TODOS, e quando tento apagar 1 deles ele da a mensagem :

    Remove-ExchangeCertificate : The internal transport certificate cannot be removed because that would cause the Microsoft Exchange T
    ransport service to stop. To replace the internal transport certificate, create a new certificate. The new certificate will automat
    ically become the internal transport certificate. You can then remove the existing certificate.
    Parameter name: Thumbprint

    O que pode ser?

    Informação adicional:

    [PS] C:\>Get-ExchangeCertificate

    Thumbprint                                Services   Subject
    ----------                                --------   -------
    6AE35E87ADEED4E034C6EACBC6EB25ECF930FB6B  IP.W.      CN=servidor, CN=domain controllers, DC=empresa, DC=net, DC=br
    ABF04A34A29596B842570D8577FED60CEEDF3CEC  IP..S      CN=servidor


    [PS] C:\>


    Valeuuu

    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 4:47 PM
  • O criado está sendo usado pelo SMTP e deve ficar, tenta apagar somente o primeiro da lista e faz o processo de criaçao de novo, deve ser o suficiente.

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    Wednesday, September 16, 2009 5:06 PM
  • Mesmo assim continua pedindo pra instalar, e quando instalo ele coloca no PESSOAL e não coloca no TRUSTED ROOT, mesmo forçando ele não vai.

    Tenho que publicar meu servidor CA no dominio pra dar certo? O CA precisa ser o mesmo server do exch???

    Valeu

    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 5:54 PM
  • Cara tu tá fazendo manualmente? No site mostra o processo devido as boas praticas usando exchange management shell.

    CA deve ser um servidor a parte, la no site nos criamos um tutorial explciando como criar uma enterprise CA? Por padrao ele já é publicado só esperar as GPOs terem efeito.


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    Wednesday, September 16, 2009 6:01 PM
  • Esse é o problema, no servidor que foi instalado o exch não estava instalado o CA, então tive que instalar. Tem algum problema nisso??

    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 6:03 PM
  • Anderson....

    Pelo que estou vendo não tem nada "desconfigurado", pois o IIS está usando o meu certificado, no exch aparece meu certificado como sendo o unico a ser usado com o IIS, quando entro no OWA ele aparece o erro de certificado mas pelo menos é do certificado que acabei de habilitar, o que está acontecendo é que o certificado não instala na maquina do usuario como um TRUSTED ROOT.

    Pode ser algum problema com a geração, ou quem está gerando o certificado???
    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 6:10 PM
  • Nao deve ser instalado CA no mesmo servidor do Exchange.

    Em relaçao a validacao de CA com os usuarios o forum adequado é de window server. TE recomendo postar lá.

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    Wednesday, September 16, 2009 6:29 PM
  • Beleza......

    Em relação ao exchange, o que precisa ser feito para trocar um certificado que ja está valendo por um outro? Qual é o procedimento? Tem algum tutorial no seu site?

    Valeu
    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 6:31 PM
  • Ta no mesmo tutorial se o certificado já estiver instalado é só rodar o Enable-ExchangeCertificate cmdlet.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    Wednesday, September 16, 2009 6:37 PM
  • Anderson, resolvi meu problema.

    É o seguinte. Quando eu instalei a CA no meu ambiente, logicamente ela não era uma Entidade de Certificação Raiz Confiável, então qualquer certificado emitido por ela não ia ser confiável, então se eu instalar o certificado root dela todos os certificados dela vão ser confiáveis, e o que eu fiz foi exatamente isso, instalei o certificado ROOT da minha CA e o problema foi resolvido.

    Fica ai a experiencia para quem tiver a mesma duvida, como é o caso do rapaz aqui de cima, que usava o certificado trial.

    VALEUUUU ANDERSON.......ABRAÇOS!!!!
    Se ajudei favor marcar minha resposta como solução, Obrigado.
    Wednesday, September 16, 2009 7:07 PM
  • Thiago,

    Veja se pode me ajudar. Estou com o mesmo problema seu sobre o certificado. Não consigo colocá-lo em Autoridade de Certificação Raiz Confiáveis. Quando importo, ele dá a mensagem que improtou com sucesso, mas não aparece lá. Obrigado

    Wednesday, September 08, 2010 10:42 PM
  • Junior,

    Va no executar digite MMC, adicione o snap-in de certificados para a MAQUINA LOCAl, dentro de Autoridade de certificação raiz confiaveis clique com o botão direito e va em import. Selecione o certificado e pronto, instalado.

    Abs


    Se ajudei favor marcar minha resposta como solução

    Thiago Di Giorgio

    MCSA: Server 2003 / MCTS: ISA Server 2006

    E-Mail / Msn: thiago.gio@hotmail.com

    Blog:http://tgiorgio.wordpress.com

    LinkedIn: http://br.linkedin.com/in/tgiorgio

    Wednesday, January 05, 2011 5:51 PM