none
Il PC Windows 7 non si aggiunge al dominio (impossibile trovare il percorso di rete)

    Question

  • Un PC in un dominio improvvisamente non riesce più a visualizzare le cartelle condivise del server di dominio.

    Ho provato a de-registrarlo dal dominio e riallegarlo. 
    In risposta, dopo aver richiesto le credenziali di amministratore di dominio, il sistema risponde "impossibile trovare il percorso di rete".
    Le cartelle condivise sul server di dominio (che apre in risorse di rete) non sono ancora visualizzate.

    Ho letto un po' sui forum e sembra che possa che il messaggio possa dipendere dal servizio TCP/IP Netbios Helper che non si avvia.
    A sua volta non si avvia il sevizio netBT da cui dipende il suddetto.

    Ho confrontato le chiavi nel registro del netBT con un altro PC equivalente, e mi sembrano uguali.
    Avreste un suggerimento?

    Circa 2 mesi fa la macchina fu colpita da un malware (muonecw.exe - Trojan.Zbot) segnalato e rimosso da Malwarebytes

    Grazie in anticipo a tutti, emiliano
    Monday, April 02, 2012 7:40 AM

Answers

All replies

  • questo pc è da due mesi che non vede le risorse di rete (ossia da quando è stato colpito dal malware) o solo da poco si presenta il problema ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Monday, April 02, 2012 8:37 AM
  • Sono configurati correttamente gli indirizzi DNS sul client? Se esegui dal prompt "nslookup domainname" (ad esempio nslookup domain.local) che cosa ottieni? Il file HOSTS del computer è pulito?
    Monday, April 02, 2012 8:42 AM
  • nslookup altopascio.local mi risponde
    Server:  UnKnown
    Address:  192.180.180.100

    Nome:    altopascio.local
    Address:  192.180.180.100

    In Dns è sempre impostato sul server di dominio (192.180.180.100) e mi sembra funzionante.
    Il file hosts è impostato come gli altri PC, con un solo indirizzo inserito.


    C:\Users\Administrator.PALUZZIN>

    Monday, April 02, 2012 9:53 AM
  • Con il malware la macchina era lentissima in rete (internet), ma funzionava.

    Dopo la rimozione due mesi fa il PC non presentava problemi (internet era tornato regolare).
    Solo ora ha smesso di vedere appunto il dominio soprattutto (anche le condivisioni di altri pc in rete non funzionano: sono visti i computer ma le condivisioni non sono disponibili e nemmeno elencate)

    Monday, April 02, 2012 9:57 AM
  • il netbios over tcp/ip è abilitato nelle proprietà della scheda di rete ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org


    Monday, April 02, 2012 10:08 AM
  • Aggiungevo che la "connettività IPv6" risponde "nessun accesso ad internet" e l'iconcina delle risorse di rete contiene una bella croce.

    La rete va per quanto riguarda la navigazione internet e dns (internet e LAN).

    Monday, April 02, 2012 10:12 AM
  • Da tcp/ip-ipv4-->avanzate-->WINS risulta abilitato TCP/IP su NETBIOS.

    Ho disattivato anche l'antivirus Trend Micro, senza risolvere niente.

    Monday, April 02, 2012 11:09 AM
  • posta l'ipconfig /all di questo win7

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Monday, April 02, 2012 11:10 AM
  • ti spiace disabilitare l'IPv6, riavviare il pc e riprovare ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Monday, April 02, 2012 11:39 AM


  • Configurazione IP di Windows


       Nome host . . . . . . . . . . . . . . : pc164
       Suffisso DNS primario . . . . . . . . : altopascio.local
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato . . . . . . . .  : S
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : altopascio.local


    Scheda Ethernet Connessione alla rete locale (LAN):


       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connection
       Indirizzo fisico. . . . . . . . . . . : 10-78-D2-FC-61-69
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::41ad:1d01:cae4:1cdd%10(Preferenziale) 
       Indirizzo IPv4. . . . . . . . . . . . : 192.180.180.164(Preferenziale) 
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 192.180.180.10
       IAID DHCPv6 . . . . . . . . . . . : 234890513
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-15-55-AA-E4-10-78-D2-FC-61-69
       Server DNS . . . . . . . . . . . . .  : 192.180.180.100
       NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


    Scheda Tunnel 6TO4 Adapter:


       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S
       Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2002:c0b4:b4a4::c0b4:b4a4(Preferenziale) 
       Gateway predefinito . . . . . . . . . : 2002:c058:6301::c058:6301
       Server DNS . . . . . . . . . . . . .  : 192.180.180.100
       NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


    Scheda Tunnel Teredo Tunneling Pseudo-Interface:


       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S
       Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fd:1819:2bd8:afec:654d(Preferenziale) 
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::1819:2bd8:afec:654d%11(Preferenziale) 
       Gateway predefinito . . . . . . . . . : 
       NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


    Scheda Tunnel isatap.{EA28B4A4-27C1-4F9C-A60E-BD5F1A8FA6A4}:


       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S

    Monday, April 02, 2012 12:23 PM
  • Avevo provato (ed ho riprovato ora) a togliere la spunta del tcp/ip-v6 ed a riavviare.

    Guardando nelle proprietà della connessione attiva, leggo: NETBIOS su TCP/IP attivato: NO.

    Nelle impostazioni avevo messo la scelta su abilita... come suggerito...

    Monday, April 02, 2012 12:28 PM
  • scusa ma provo a riassumere: ora quindi sei con l'IPv6 disabilitato e con il netbios over tcp/ip abilitato e continua a non funzionare ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Monday, April 02, 2012 12:47 PM
  • Sì, ho disattivato l'IPv6 ed abilitato Netbios over tcp/ip senza che la rete funzioni.

    Però dalle proprietà della connessione attiva, risulta che Netbios over tcp/ip non è attivo.

    Tuesday, April 03, 2012 7:21 AM
  • ti spiace provare a configurare la scheda di rete perchè acquisisca l'indirizzo ip dal dhcp server ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Tuesday, April 03, 2012 10:46 AM
  • Su server non ho dhcp installato.
    Ho provato comunque ad attivarlo sul PC malato ed ho ottenuto l'indirizzo di classe differente da quella del dominio, da un router che abbiamo in rete.

    Non mi sono arrivati però via dhcp router e dns, una prova migliore posso farla domattina (con il proprietario del router).

    Tuesday, April 03, 2012 1:39 PM
  • le modifiche alle impostazioni della scheda di rete le fai con un account che ha diritti amministrativi ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Tuesday, April 03, 2012 2:42 PM
  • Sì, con l'amministratore locale.
    Tuesday, April 03, 2012 3:23 PM
  • Ripristino windows.

    Grazie del supporto a Edoardo e Fabio.

    Wednesday, April 04, 2012 7:30 AM
  • Ciao Emiliano,

    ho avuto adesso adesso il tuo stesso problema e non riesco a risolverlo!!

    Tu ce l'hai fatta a risolverlo senza ricorrere alla formattazione?

    Grazie mille in anticipo!!

    Wednesday, August 01, 2012 3:30 PM