none
diversi problemi Esplora Risorse su Windows 7

    General discussion

  • Salve a tutti, vorrei chiedervi aiuto per una spiacevole situazione riguardante l'Esplora Risorse di Windows 7 (64bit - Home Premium) che pare vada in conflitto o sembra installata non correttamente causando diversi tipi di errori.

    Il primo, che ho avuto modo di notare già poche ore dopo il setup del pc (ha ancora 1 mese di vita) è la (fastidiossisima) improvvisa scomparsa dell'anteprima delle icone, piu o meno frequente ogni refresh delle pagine o navigazione attraverso le cartelle. Di seguito vi allego uno screen per farvi capire un po meglio:

    [IMG]http://img535.imageshack.us/img535/5783/3015q.jpg[/IMG]

    Il secondo, che si manifesta in maniera più lieve, ma che è sicuramente riconducibile allo stesso problema (o meglio potrebbe esserne alla radice) è il crash dell'esplora risorse durante semplici operazioni di eliminazioni file / navigazione nelle cartelle principali (anche pannello controllo o computer) e piu raramente durante lo spostamento di file. Il log del crash dell'applicazione che compare è il seguente: 

    Descrizione:
      Si è verificato un problema che impedisce al programma di interagire con Windows.

    Firma problema:
      Nome evento problema: AppHangB1
      Nome applicazione: explorer.exe
      Versione applicazione: 6.1.7600.16450
      Timestamp applicazione: 4aebab8d
      Firma di blocco: f05f
      Tipo interruzione: 6144
      Versione SO: 6.1.7600.2.0.0.768.3
      ID impostazioni locali: 1040
      Firma blocco aggiuntiva 1: f05faae734097d1699a3b30706084779
      Firma blocco aggiuntiva 2: 5b3f
      Firma blocco aggiuntiva 3: 5b3f05f74bc428e594945c72a389c6e7
      Firma blocco aggiuntiva 4: f05f
      Firma blocco aggiuntiva 5: f05faae734097d1699a3b30706084779
      Firma blocco aggiuntiva 6: 5b3f
      Firma blocco aggiuntiva 7: 5b3f05f74bc428e594945c72a389c6e7

    Terminata l'operazione e riavviatosi in automatico il processo explorer.exe provoca a questo punto un altro errore, quando si tenta di riaprire qualsiasi directory e cartella, che è sicuramente causato da uno scorretto funzionamento del riavvio dell'applicazione, evitabile solamente disconnettendo la sessione e riaprendola. Questo è il messaggio di errore che compare subito dopo che il sistema tenta il reboot di esplora risorse: 

    [IMG]http://img268.imageshack.us/img268/5044/38809482.jpg[/IMG]

    A questo punto, premettendo che ho già cercato sul web decine di soluzioni risultate fino ad ora scarsamente affidabili (tra cui l'applicazione ShexView che disabilita programmi non autorizzati Microsoft, la rimozione di alcuni driver audio e video non già precedentemente installati e altri pseudo-rimedi veloci) il dubbio è che l'applicazione va in conflitto con qualcos'altro, o che abbia problemi di caricamento delle anteprime o delle icone per una chiave di registro sballata, o al massimo che un update recente abbia causato questa instabilità improvvisa. Vi chiedo, se ci capite qualcosa, di aiutarmi perchè la situazione è davvero pessima, si riesce a malapena a usufruire delle cartelle e di tutti i file annessi perchè saltano fuori decine di problemi di questo tipo. 

    Helpppp
    Friday, October 01, 2010 1:54 AM

All replies

  • Ciao,

    prova mantenendo un avvio pulito , soluzione del Sig.Franco Leuzzi

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao

    -----
    Nota del Moderatore: le istruzioni indicate nella risposta courtesy of MVP Franco Leuzzi.

    Un suggerimento "etico" valido per tutti i Forum Microsoft: "
    Do Not Plagiarize!" (Inglese).
    E' necessario e corretto citare la fonte quando si copia del testo da una risposta di altri utenti.

    Friday, October 01, 2010 5:56 AM
  • Leggi: "TechNet forum per i professionisti IT, Answers forum per tutti gli utenti".

    http://social.answers.microsoft.com/Forums/it-IT/categories
    Chiedi supporto nel Forum Microsoft Answers più appropriato.

    Grazie,
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Friday, October 01, 2010 6:22 AM
    Moderator
  • Gentile Carmelo, grazie della dettagliata risposta. Sto provando a eseguire la procedura che mi hai descritto. Riguardo alla cartelle Prefetch, credo siano collegamenti importanti dei vari startup dei programmi. Cancellandoli verranno successivamente ricreati (a parte la cartella che dici tu) ?
    Friday, October 01, 2010 12:44 PM
  • Ad ogni modo ho eseguito tutta la procedura. Inizialmente il problema (come ad ogni avvio tra l'altro) sembrava essere scomparso e la navigazione nelle cartelle procedeva molto piu veloce. Si è tuttavia ripresentato, e ho notato che come molte altre volte succede quando apro dei file .zip o sottocartelle contenenti file pesanti. Come al solito tornando alla visualizzazzione della directory principale le icone sono scomparse, a meno che non vengono impostate come "piccole" non si riesce a vederne l'anteprima cartella. Nulla da fare. Soluzioni?!?!
    Friday, October 01, 2010 4:49 PM
  • Ciao,

    Ti ringrazio per le notizie, se posso permettermi un suggerimento, in questo ambiente purtroppo non riusciamo ad assisterti relativo alle tue esigenze.

    Ascolta il consiglio di Vincenzo, sul forum Answers troverai sicuramente amici ed esperti pronti a darti una mano!

    Grazie,


    Anca Popa
    Follow ForumTechNetIt on Twitter
    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft.
    Friday, October 01, 2010 4:53 PM
    Owner