none
Cómo configurar el router smc2804wbr?

    Question

  • Veamos, como puedo configurar mi router, conectado a un modem thomson de esos de ono, para poder acceder a el solo mediante wireless quiero activar los cifrados de datos WPA

    Son cuatro ordenadores, ya tengo uno instalado, los demas no tenian una targeta de red wireless, ahora que la tienen no les deja acceder a la red, y la contraseña es la misma, uno de los ordenadores, simplemente se conecta, se desconecta, se conecta y se desconecta... en un instante.

    alguien sabe como configurar el router, para que acepte tambien a los otros usuarios...

    tambien queremos tener el emule activo en los demas ordenadores copn IP alta; si yo tengo ya abiertos mis puerto, los puertos de los otros ordenadores deverian de ser distintos?, o pueden ser los mismos puerto?, si son distintos, que puertos deveria poner en cada uno de los casos, para el ordenador 1,2 y 3. ya que el cuarto si que esta bien configurado.

    le he puesto la clave de cifrado de datos WPA, pero al parecer no acepta esa clave en el otro ordenador, lo peor del caso, es que aun tengo que configurar un ordenador con windows 98 y no se si sera igual o almenos parecido para configurar...

    Modem Thomson

    |

    conexion RJ45

    |

    Router SMC2804WBR

    |

    conexion Wireless con el grupo de trabajo

    |

    WinXP - WinXP - WinXP - Win98

    |            |            |            |

    emule   emule   emule   emule

     

    Para lograr simplemente esto, que devo hacer, como configuro la red, les pongo una ip fija a cada ordenador, para poder abrir los puertos del emule desde el router, que puertos le debo asiganar a cada ordenador, tanto dentro del emule como dentro del router tanto TCP como UDP para cada ordenador.

    y por que si desactivo la contraseña para conectarse a mi red, si se pueden conectar, pero si activo contraseña, la cambio, cambio el nombre de SSID y no les deja acceder...

    no se que hacer, alguien que me ayude? Please.

    Thursday, November 09, 2006 2:55 AM

Answers

  • Lo primero el router tienes que tenerlo configurado para que haga de pasarela y servidor DHCP ya que los Cable Modem de ONO estan preparados para trabajar en modo DHCP y dan solo una única dirección IP. Me explico: Si tienes el cable modem de ono conectado directamente a un solo equipo este tiene que estar sin ip fija, entonces el cable modem de ono le da una ip y se conectará directamente a internet (Pero solo es capaz de hacer esto una sola vez, no da ip a todos los equipos de la red, para esto tienes que configurar el router).

    Te explico.

    El router deberá de tener 1 puerto WAN y 4 LAN (o mas).

    El cable modem de ono tiene que estar conectado por RJ-45 a una entrada  WAN del router.

    El punto de acceso wifi a uno de los puertos LAN.

    El router deberá de estar configurado de la siguiente manera. La parte WAN (o sea la que entra el cable modem de ono como ip dinámica, para que acepte la IP pública que le dá el modem de ONO). Por ejemplo ONO le puede dar. 80.24.243.32

    La parte LAN del router asignale una ip fija Por ejemplo 192.168.1.1

    A los equipos asignales una IP fija del tipo 192.168.1.x con mascara de subred 255.255.255.0 y puerta de enlace 192.168.1.1

    Luego solo te quedaría activar el WEP en el Wifi y introducir la clave en cada uno de los equipos.

    Luego en el router deberas abrir los puertos TCP y UDP correspondientes al Emule (Busca la opción NAT en el menu del router y redirigirlos a la IP del equipo que tenga instalado el programa):

    Todo de deberá funcionar perfectamete, se que es un poco largo pero todo lo que preguntas no es sencillo de explicar.

    Un saludo si tienes cualquier problema no dudes en pedir ayuda.
    Angel Cuesta.

    ********************************
    Si la respuesta te es de utilidad no dudes en marcarla como respondida en el foro
    ********************************



    De todas formas este tema no es el que se trata en este foro, te lo digo para que otra vez te dirijas al foro adecuado.





    Thursday, November 09, 2006 7:17 AM

All replies

  • Lo primero el router tienes que tenerlo configurado para que haga de pasarela y servidor DHCP ya que los Cable Modem de ONO estan preparados para trabajar en modo DHCP y dan solo una única dirección IP. Me explico: Si tienes el cable modem de ono conectado directamente a un solo equipo este tiene que estar sin ip fija, entonces el cable modem de ono le da una ip y se conectará directamente a internet (Pero solo es capaz de hacer esto una sola vez, no da ip a todos los equipos de la red, para esto tienes que configurar el router).

    Te explico.

    El router deberá de tener 1 puerto WAN y 4 LAN (o mas).

    El cable modem de ono tiene que estar conectado por RJ-45 a una entrada  WAN del router.

    El punto de acceso wifi a uno de los puertos LAN.

    El router deberá de estar configurado de la siguiente manera. La parte WAN (o sea la que entra el cable modem de ono como ip dinámica, para que acepte la IP pública que le dá el modem de ONO). Por ejemplo ONO le puede dar. 80.24.243.32

    La parte LAN del router asignale una ip fija Por ejemplo 192.168.1.1

    A los equipos asignales una IP fija del tipo 192.168.1.x con mascara de subred 255.255.255.0 y puerta de enlace 192.168.1.1

    Luego solo te quedaría activar el WEP en el Wifi y introducir la clave en cada uno de los equipos.

    Luego en el router deberas abrir los puertos TCP y UDP correspondientes al Emule (Busca la opción NAT en el menu del router y redirigirlos a la IP del equipo que tenga instalado el programa):

    Todo de deberá funcionar perfectamete, se que es un poco largo pero todo lo que preguntas no es sencillo de explicar.

    Un saludo si tienes cualquier problema no dudes en pedir ayuda.
    Angel Cuesta.

    ********************************
    Si la respuesta te es de utilidad no dudes en marcarla como respondida en el foro
    ********************************



    De todas formas este tema no es el que se trata en este foro, te lo digo para que otra vez te dirijas al foro adecuado.





    Thursday, November 09, 2006 7:17 AM
  • OK. No se en que foro deveria estar, lo siento.

    pero todo eso, lo de configurar las ip en los ordenadores, ya lo he hecho, pero con el sifrado WPA no el WEP, ya que el WPA es el mas seguro,  pero cuando escribo la contraseña en cualquier otro ordenador, para acceder a la red inalambrica, pues no va! se conecta, dice señal exelente y se desconecta automaticamente... esto lo repite un par de veces y se queda desconectado, quiza dentro del router tendre que configurar algo para que acepte la ip del ordenador que intenta conectarse?

    ningun ordenador esta conectado via RJ45 al router, son todos por inalambrica y el modem se conecta directamente al router, ya que el roputer y el m,odem estan localizados en el salon del piso y los 4 ordenadores estan en habitaciones.

    pues... no se por que no se conectan!

    pero gracias y si me puedes explicar como llegar a cada foro adecuado, te lo agradeceria

    bye!

    Thursday, November 09, 2006 12:05 PM
  • y para que sirve el ADDRESS MAPPING en la configuracion del router?
    Thursday, November 09, 2006 12:08 PM
  • Ante todo yo asegúrate que en el wifi no tienes ningún tipo de filtrado MAC. Ya que esto impediría que se conectasen los equipos cuya dirección MAC no este autorizada. Para probar que todo está funcioando correctamente yo desactivaría la seguridad y probaría que todos los equipos se conectan bién y navegan por la red e internet sin problemas. Posteriormente revisaría la detenidamente la configuración del WAP para asegurarme que todo está correcto.

    Addres Mapping es para hacer redireccionado de IP. Espero que con la seguridad deshabilitada todos tus equipos se conecten correctamente.  Revisa el filtrado MAC y posteriormente habilita la seguridad otra vez.

    Un saludo.

    Si te es de utilidad el mensaje marcalo como respuesta correcta.

    Suerte si necesitas algo más dímelo

    Thursday, November 09, 2006 12:38 PM
  • Te fué de utilidad lo que te aconsejamos, por favor si es así cierra el hilo en el foro para el correcto mantenimiento del mismo. Si no te fué util comentanos los resultados.

    Un saludo.

    Saturday, November 11, 2006 8:43 AM
  • Angel, muchas gracias por todo, lamento haber escrito antes pero he estado muy liado...

    efectivamente trabaja todo muy bien sin password, pero al poner la clave wap pasa lo de siempre, asi que probe con la wep y parece que va bien, intentare con mas calma probar la WAP por ahora dejo esto cerrado.

    gracias nuevamente y hasta pronto.

    Monday, November 13, 2006 6:50 PM
  • Muchas gracias a ti por entrar en el foro y marcar la pregunta, un saludo Skateboardingitsnotacrime y si necesitas algo más ya sabes donde me tienes.

    Un saludo.



    Monday, November 13, 2006 7:52 PM