none
Strange Outlook errors in Eventlog

    Question

  • Hello guys!

    We have an Exchange 2007 SP3 infrastructure with Outlook 2007, 2010 Clients.

    Everything is working fine, but if I turn on diagnostic logging in Outlook, I always get scary errors like:

    - RPC error "EcDoConnectEx" (transport "ncacn_ip_tcp"). Source Outlook. EventID 19

    - RPC error "NspiBind" (transport "ncacn_ip_tcp"). Source Outlook. EventID 19

    - RPC error "RfrGetNewDSA" (transport "ncacn_ip_tcp").  Source Outlook. EventID 19

    Could somebody explain what is it and how to repair it?

    Thanks in advance.


    MVP | MCP Club lead, Moscow

    Wednesday, February 15, 2012 4:07 PM

Answers

  •   Hi

          I agree with your opinion. I have read your previous post about SCC.

         They are just network latency or connection problem.

    Terence Yu

    TechNet Community Support

    Tuesday, February 21, 2012 2:44 AM

All replies



  • Hi

       According to my search, No detail explains these three details.  

       This could be due to network performance. You can ignore it. 
     
       If you want to trace it, you can read these articles. 

      How to troubleshoot connectivity issues that are caused by RPC client protocol registry entries

       RPC cancel request dialogue box due to session timeout triggered by the Network devices



    Terence Yu

    TechNet Community Support

    Thursday, February 16, 2012 2:28 AM
  • Hi
       Do you have any update on your thread ?

    Terence Yu

    TechNet Community Support

    Monday, February 20, 2012 8:18 AM
  • I still can not understand this error, if they are normally or not.

    In have tested it in another environment and I still get such errors...


    MVP | MCP Club lead, Moscow

    Monday, February 20, 2012 8:59 AM
  • Hi

       Maybe you can get help from outlook forum.

       http://social.technet.microsoft.com/Forums/en-US/outlook/threads

    Terence Yu

    TechNet Community Support

    Monday, February 20, 2012 9:46 AM
  • Our infrastructure in details:

    First Site:

    2 x Domain Controller + GC Windows Server 2008 SP2.
    2 x Servers with Hub Transport and Client Access Roles installed Windows Server 2008 SP2.
    5 x Servers with Mailbox Role in SCC Cluster (4 Active, 1 Passive) Windows Server 2008 SP2.
    Symantec Antivirus Module installed on all servers.

    Second Site:

    2 x Domain Controller +  GC Windows Server 2008 SP2.
    1 x Server with Hub Transport and Client Access Roles installed Windows Server 2008 SP2.
    1 x Server with Hub Transport and Client Access Roles installed Windows Server 2003 R2 SP2.
    1 x Server with Mailbox Role installed Windows Server 2008 SP2.

    Symantec Antivirus Module installed on all servers.

    Nearly most users connect throught the MPLS link to the first Site (primary datacenter)

    I can suppose that these errors are simply connection problems. Any ideas?



    MVP | MCP Club lead, Moscow

    Monday, February 20, 2012 8:15 PM
  •   Hi

          I agree with your opinion. I have read your previous post about SCC.

         They are just network latency or connection problem.

    Terence Yu

    TechNet Community Support

    Tuesday, February 21, 2012 2:44 AM