none
Nvidia GeForce 6200 512Mb AGP (Error Codigo 43)

    Pregunta

  • Hola, Tengo una nVidia GeForce 6200 512 Mb
    Instale el Windows 7 pero no me funciona la Tarjeta Grafica
    Me voy al Administrador de Equipo y reviso los drivers y
    me dice que hay problemas en el driver:
    Error codigo 43
    y no me permite ejecutar aplicasiones que requieren 3D,
    intente instalar los drivers originales y nada funciona
    y quiero su solucion

    Hay un problema en actualizar los drivers y es que cuando
    los desinstalo desde el Administrador de Equipo cuando reinicio
    y se pone a instalas los drivers que ella quiere entonces no puedo
    reemplasarlos y como havia dicho antes ya los havia instalado.

    Otra cosa que les quiero preguntar como desavilito que se
    instalen de forma automatica para instalar los del
    Windows Vista

    Yo siento que es algo de los drivers xq cuando instalo el Windows Vista en mi maquina me va todo bien pero si descargo los drivers oficiales de la pag de nvidia me sale el error cod. 43
    Pero descargo los drivers oficiales, Para Windows Vista, los ultimos que han salido, los instalo y deja de funcionar
    entonces vuelvo a instalar los drivers anteriores, los originales del Windows Vista y si me funciona con todo y aero
    • Editado Roberto_12 miércoles, 07 de octubre de 2009 14:34
    domingo, 26 de julio de 2009 2:57

Respuestas

Todas las respuestas

  • Hola,

    Ya trataste primero desinstalar el driver que hay instalado y posteriormente instalar el driver actual para Windows 7 bajado de NVIDIA.com?
    Sergio Calderón
    Microsoft Student Partners
    domingo, 26 de julio de 2009 3:19
    Moderador

  • y quiero su solucion

    Abre la consulta al fabricante, a nVidia a ver si dan soporte a esa grafica. Es mas que probable que no den soporte a graficas AGP.


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 26 de julio de 2009 8:33
  • Hola, yo tambien tengo el mismo problema con nvidia 6200, he probado varios drivers y ninguno ha dado resultado.
    sera que no es compatible?
    se agradece cualquier aporte
    jueves, 03 de septiembre de 2009 21:32
  • Hola, yo tambien tengo el mismo problema con nvidia 6200, he probado varios drivers y ninguno ha dado resultado.
    sera que no es compatible?
    se agradece cualquier aporte

    No se si este se solucionará por parte de nVidia con drivers nuevos ya que las tarjeta AGP practicamnte todos los fabricantes han dejado de darles soporte. Consulta en la web de nVidia por si tuviesen ya allí informacion.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 04 de septiembre de 2009 4:20
  • Gracias por el aporte jose manuel pero me he recorrido casi toda la pagina de nvidia y probado con varios drivers que alli proponen y aun asi no la puedo hacer funcionar correctamente.
    Estoy probando algunos consejos del sevenforums, comento si llego a la solucion.-
    http://www.sevenforums.com/graphic-cards/1682-geforce-6200-code-43-a-3.html
    viernes, 04 de septiembre de 2009 4:56
  • Yo he instalado esta version http://www.nvidia.com/object/winxp_2k_81.98.html y me funciona todas las opciones de nvidia, pero no se activa el aero de windows 7, lo cual no me es de mucha importancia
    viernes, 02 de octubre de 2009 3:29
  • Yo he instalado esta version http://www.nvidia.com/object/winxp_2k_81.98.html y me funciona todas las opciones de nvidia, pero no se activa el aero de windows 7, lo cual no me es de mucha importancia

    El aero en windows 7 es importantisimo ya que te fa funcionalidades añadidas a la barra de tares.

    Los drivers para aero deben ser WDDM y un driver clasico no lo es. WSi te funciona con uno clasico como el que citas quiere decir que el 2D de la tarjeta está bien, y si con aero no va, indica que el 3D no funciona: por tanto la tarjeta grafica está dañada o tienen incompatibilidad con la placa madre.

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 02 de octubre de 2009 3:44

  • y quiero su solucion

    Abre la consulta al fabricante, a nVidia a ver si dan soporte a esa grafica. Es mas que probable que no den soporte a graficas AGP.


    Jose Manuel Tella Llop news://jmtella.com



    Yo tengo la 6200 AGP de Nvidia y sí dan soporte. De hecho, Nvidia ha sido el primer fabricante de tarjetas gráficas en sacar los drivers específicos para Windows 7

    Aunque Windows Vista y también Windows 7 tiene soporte nativo de Microsft , los drivers que instala Microsft en Windows 7 son un poquito antiguos

    Para el amigo que pide ayuda

    Éste es el link de Nvidia con los drivers para Windows 7 y para la 6200 AGP. Están publicados el 21 de Agosto

    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.html

    Saludos
    lunes, 05 de octubre de 2009 10:42
  • Hola, yo tambien tengo el mismo problema con nvidia 6200, he probado varios drivers y ninguno ha dado resultado.
    sera que no es compatible?
    se agradece cualquier aporte

    Te digo lo mismo que que al otro forero

    Nvidia ha sacado los nuevos drivers para Windows 7 incluidas nuestras AGP 6200 el 21 de Agosto

    Aquí tienes el link

    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.html

    Saludos
    lunes, 05 de octubre de 2009 10:44
  • Aunque Windows Vista y también Windows 7 tiene soporte nativo de Microsft , los drivers que instala Microsft en Windows 7 son un poquito antiguos
    Para el amigo que pide ayuda
    Éste es el link de Nvidia con los drivers para Windows 7 y para la 6200 AGP. Están publicados el 21 de Agosto
    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.htm
    Microsoft solo puede dar los drivers que le van autorizando los fabricantes, es más si el fabricante no le autoriza (por escrito) ni tan siquiera Mocrosoft puede hacerlo aunque quisiese. Por suerte este no es el caso de nVidia y nVidia va a utorizando practicamente todos los que va sacando (aunque hay un decalaje) y se van odreciendo en Windows Update.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 05 de octubre de 2009 10:48
  • Probado con AGP gforce 6200 de 512 mb dice "Este dispositivo no puede iniciar"


    este driver
    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.htm no funciona, al menos no con este modelo de tarjeta, y creo que con ninguna AGP, seguimos en las mismas. yo me quedo con el que ya postie antes total puedo vivir sin activar el aero de windows.
    martes, 06 de octubre de 2009 2:29
  • Probado con AGP gforce 6200 de 512 mb dice "Este dispositivo no puede iniciar"


    este driver
    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.htm no funciona, al menos no con este modelo de tarjeta, y creo que con ninguna AGP, seguimos en las mismas. yo me quedo con el que ya postie antes total puedo vivir sin activar el aero de windows.

    Si la pagina de nVidia pone que ese controlador es para esa tarjeta, es que lo es. Por tanto en ese caso debes reclamar al montador de la tarjeta ya que es posible que no tenga la Bios de video actualizada.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 06 de octubre de 2009 3:46
  • te refieres a esto?

    http://foro.hardlimit.com/tarjetas-graficas/t-como-actualizar-la-bios-de-una-targeta-grafica-nvidia-44818.html

    Si. Pero leelo despacio ya que existe un riesgo alto para personal no tecnico.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 06 de octubre de 2009 5:05
  • Probado con AGP gforce 6200 de 512 mb dice "Este dispositivo no puede iniciar"


    este driver
    http://www.nvidia.es/object/win7_winvista_32bit_190.62_whql_es.htm no funciona, al menos no con este modelo de tarjeta, y creo que con ninguna AGP, seguimos en las mismas. yo me quedo con el que ya postie antes total puedo vivir sin activar el aero de windows.

    Te he colgado los drivers de Nvidia para tu tarjeta que da la casualidad de que es MI tarjeta ( bus AGP y modelo 6200). Me funciona correctamente  ( y con los genéricos de Microsft tambien) y aunque la puntuación de Aero es baja , el rendimiento de estos drivers nuevos de Nvidia la exprimen mucho mejor que los genéricos que instala Microsft. No he actualizado bios de tarjeta ni mucho menos la he "overclokeado"

    Te pondría una captura pero no sé como hacerlo. Pienso que tu tarjeta está mal

    S2
    martes, 06 de octubre de 2009 8:38
  • Te pondría una captura pero no sé como hacerlo. Pienso que tu tarjeta está mal
    No creo que esté mal, sino que tiene una Bios de video vieja. (que practicamrnte es lo mismo que tu comentas). Hay que recordar que nVidia no fabrica tarjetas graficas, solo el chip y los drivers para ese chip. Y son los montadores (OEM) los que fabrican las graficas y ponen las Bios (generalmente modificaciones a la Bios basica de nVidia) adaptadas para el hardware particular del resto de componentes que añaden a las tarjetas.

    Y por desgracia, pasa como en casi todo el hardware... que hay OEM's y OEM's... :-P

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 06 de octubre de 2009 8:59
  • Te pondría una captura pero no sé como hacerlo. Pienso que tu tarjeta está mal
    No creo que esté mal, sino que tiene una Bios de video vieja. (que practicamrnte es lo mismo que tu comentas). Hay que recordar que nVidia no fabrica tarjetas graficas, solo el chip y los drivers para ese chip. Y son los montadores (OEM) los que fabrican las graficas y ponen las Bios (generalmente modificaciones a la Bios basica de nVidia) adaptadas para el hardware particular del resto de componentes que añaden a las tarjetas.

    Y por desgracia, pasa como en casi todo el hardware... que hay OEM's y OEM's... :-P

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com




    También es cierto eso que comentas. Para ser excatos el "ensamblador" OEM de mi chip de Nvidia es la empresa norteamericana PNY y aunque el ensamblador OEM de mis máquinas es ACER que trabaja con la "competencia" ( ATI), en este caso ma salió bien la actualización de mi ya veterano Aspire T135 ,-)

    Saludos

    martes, 06 de octubre de 2009 9:09
  • Hola:
    No se si sirva mucho este comentario, pero yo tengo esa misma placa de video y si, Nvidia le sigue brindando soporte. Yo bajé el driver de la página de Nvidia, seleccionando obviamente el SO Win7.
    Tampoco es un problema del Windows 7, ya que yo cuando instalé la RC, ni siquiera tuve que instalar el driver de la placa de video, se instaló durante la actualización e incluso tenía el aero habilitado ya en la primera sesión de uso del W7. Luego reinstalé el driver con el que había bajado de Nvidia, pero solo para tener más control sobre la placa de video.
    Asi que como conclusion: la GeForce 6200 SI FUNCIONA y ES COMPATIBLE con Windows 7 y SIGUE TENIENDO SOPORTE por parte de Nvidia.
    Saludos.
    martes, 06 de octubre de 2009 18:08
  • Talvez funcione pero yo ya me resigne he probado varios drivers y nada y el 81.98 es el unico que funciona no se si sea error de nvidia, o windows 7 o el fabricante de la tarjeta que en este caso es XFX, aunque me parece una integracion novedosa el aero de windows, no es que voy a morir sin eso, igual tengo otras maquinas donde si funciona y no veo que sea indispensable, si actualizan el windows, hay que actualizar la maquina. no voy a meterme a updatear el bios de la tarjeta pues puedo empeorar el problema, solo dejo claro que esto debria ser trabajo de los fabricantes y los desarrolladores de software y no del usuario final, ya que en XP funcionaba bien y ahora nada.

    me retiro de este post.
    • Propuesto como respuesta Rata26 miércoles, 07 de octubre de 2009 5:57
    miércoles, 07 de octubre de 2009 3:54
  • Hola, Casualmente Nvidia acaba de soltar el ultimo controlador y adivinen que? este mismo tiene soporte para la serie 6 incluyendo esta tarjeta AGP, yo también tengo el mismo problema y nadie da solución... Y les cuento que en Windows Vista Funciona Perfectamente... Entonces quien será Windows 7?

    miércoles, 07 de octubre de 2009 6:00
  • Talvez funcione pero yo ya me resigne he probado varios drivers y nada y el 81.98 es el unico que funciona no se si sea error de nvidia, o windows 7 o el fabricante de la tarjeta que en este caso es XFX, aunque me parece una integracion novedosa el aero de windows, no es que voy a morir sin eso, igual tengo otras maquinas donde si funciona y no veo que sea indispensable, si actualizan el windows, hay que actualizar la maquina. no voy a meterme a updatear el bios de la tarjeta pues puedo empeorar el problema, solo dejo claro que esto debria ser trabajo de los fabricantes y los desarrolladores de software y no del usuario final, ya que en XP funcionaba bien y ahora nada.

    me retiro de este post.

    This is a WHQL driver for GeForce 6, 7, 8, 9, 100, and 200-series desktop GPUs and ION desktop GPUs.

    New in Version 191.07

    • Adds support for OpenGL 3.2 for GeForce 8, 9, 100, and 200-series GPUs and ION GPUs.
    • Accelerates performance in several gaming applications. The following are examples of improvements measured with version 191.07 drivers vs. version 190.62 drivers (results will vary depending on your GPU, system configuration, and game settings):
      • Up to 12% performance increase in ARMA 2
      • Up to 8% performance increase in Batman: Arkham Asylum with GPU PhysX enabled
      • Up to 50% performance increase in Call of Juarez: Blood in Bound with SLI enabled
      • Up to 14% performance increase in Fallout 3 (indoor scenes) with antialiasing enabled
      • Up to 10% performance increase in Far Cry 2 (DX9 version) with antialiasing enabled
      • Up to 34% performance increase in Prototype with antialiasing enabled
    • Adds SLI support for Aion, Darkfall, Dawn of Magic 2: Time of Shadows, Dreamkiller, Fuel, Majesty 2: The Fantasy Kingdom Sim, Need for Speed: Shift and more.
    • Includes numerous bug fixes, including the following key fix (additional bug fixes can be found in the release notes on the documentation tab): For graphics cards supporting multiple clock states, 3D clocks correctly return to 2D clocks after exiting a 3D application.
    • Users without US English operating systems can select their language and download the International driver

    Eliú Gómez
    miércoles, 07 de octubre de 2009 6:02
  • amigo tu solucion despues de buscar por todos lados es istalar 96.85_forceware_winvista_x86_internacional_whql.exe este driver funciona en la 6200 con mod aero y por ahora es el unico saludos
    • Propuesto como respuesta elleoarroba domingo, 01 de noviembre de 2009 14:08
    domingo, 01 de noviembre de 2009 14:08
  • amigo tu solucion despues de buscar por todos lados es istalar 96.85_forceware_winvista_x86_internacional_whql.exe este driver funciona en la 6200 con mod aero y por ahora es el unico saludos
    en general con nVidia *solo* hay que usar los drivers mas mo menos de la fecha de salida al mercado de una tarjeta y como mucho hasta un año posterior. Y usar siempre ese driver y nunca el ultimo.

    Es debido a que nVidia va modificando los drivers para incorporar nuevas tarjetas y el problema es que se va olvidadno de las viejas por lo que un driver mas moderno puede que funcione... pero mal. E incluso puede que no se instale.

    Un saludo, 

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 01 de noviembre de 2009 16:25
  • amigo tu solucion despues de buscar por todos lados es istalar 96.85_forceware_winvista_x86_internacional_whql.exe este driver funciona en la 6200 con mod aero y por ahora es el unico saludos
    Es verdad este driver funciona y se habilita el aero, se te agradece, pero no instala el panel de control de nvidia, asi que nada de poder clonar la imagen, sacar a la tv, es una buena solucion para quuienes no use nada de esto.
    miércoles, 04 de noviembre de 2009 1:38
  • amigo tu solucion despues de buscar por todos lados es istalar 96.85_forceware_winvista_x86_internacional_whql.exe este driver funciona en la 6200 con mod aero y por ahora es el unico saludos
    Es verdad este driver funciona y se habilita el aero, se te agradece, pero no instala el panel de control de nvidia, asi que nada de poder clonar la imagen, sacar a la tv, es una buena solucion para quuienes no use nada de esto.

    En Vista y superiores no es posible usar la salida a TV ya que los drivers WDDM no tienen esa funciona. Ni con nVidia, ni con ninguna grafica.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 04 de noviembre de 2009 4:33
  • Después de reinstalar W7, también tuve problemas al instalar el driver para esta placa, no con el Aero ni nada de eso, pero no podia ver dvds, me decia que la placa tenia un error de Kernel o algo asi. Probe con todos los drivers de w7 y vista, pero nada.
    Formateé la compu de nuevo y reinstalé, con el driver que instala W7 automáticamente durante la instalacion no tuve problemas, veo dvds, funciona el Aero, el Flip, todo. Me quedo con ese.
    Espero les sirva el dato.
    Saludos.
    miércoles, 04 de noviembre de 2009 4:45
  • Después de reinstalar W7, también tuve problemas al instalar el driver para esta placa, no con el Aero ni nada de eso, pero no podia ver dvds, me decia que la placa tenia un error de Kernel o algo asi. Probe con todos los drivers de w7 y vista, pero nada.
    Formateé la compu de nuevo y reinstalé, con el driver que instala W7 automáticamente durante la instalacion no tuve problemas, veo dvds, funciona el Aero, el Flip, todo. Me quedo con ese.
    Espero les sirva el dato.
    Saludos.

    Ya, pero el usuario que inicó la pregunta le daba un error 43 con esa grafica y su placa madre. En las placas madre AGP, no todas las tarjetas grafica son compatibles 100% y en esos caso los drivers genericos no valen y el fabrivcante (nVidia) suele solucioanrlo en detemrinadas versiones mediante drivers especificos.

    En general hay que tener presente que las diferentes versiones de los drivers graficos por los fabricantes, no son para conseguir prestaciones sino para compatibilizar con determinadas placas madre.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 04 de noviembre de 2009 5:27

  • no activa el panel de nv en el escritorio por que no es el driver original de la placa cuando va a iniciar se cierra por eso y lamentablemente por ahora es el unico  pero si anda la salida de tv ,yo  tengo conectado  un proyector multimedia sin mayores problemas solo que  en mod dual con escritorio a la izquierda y no se puede cambiar ,todabia no encuentro un driver  donde funcione todo pero entre no usar el aero y no poder abrir el panel nv prefiero el aero pero si encuentro otro driver aviso saludos
    miércoles, 04 de noviembre de 2009 19:10
  • hola de vuelta por aca para confirmar q el driver q les deje 96.85_forceware_winvista_x86_internacional_whql.exe si anda en multiples pantallas mod clonacion ,dual y otras solo que desde el panel de win donde configuras la resolucion ya que w7 tiene esta opcion,tambien activa el aero y la configuracion de pantallas independiente con distintas resoluciones ,cual queres que sea la principal y donde se van a ver los iconos, lo unico q no puede es abrir el escritorio de nv pero si el panel de control.Yo opino q es la mejor solucion para usar las opciones 3d y la modalidad aero ya que no presenta conflictos y corre bien con la 6200 en win 7,y despues de probar las soluciones de nv q no anda ninguna lo recomiendo muchisimo .espero q tengan suerte slds.

    lunes, 09 de noviembre de 2009 20:32
  • hola de vuelta por aca para confirmar q el driver q les deje 96.85_forceware_winvista_x86_internacional_whql.exe si anda en multiples pantallas mod clonacion ,dual y otras solo que desde el panel de win donde configuras la resolucion ya que w7 tiene esta opcion,tambien activa el aero y la configuracion de pantallas independiente con distintas resoluciones ,cual queres que sea la principal y donde se van a ver los iconos, lo unico q no puede es abrir el escritorio de nv pero si el panel de control.Yo opino q es la mejor solucion para usar las opciones 3d y la modalidad aero ya que no presenta conflictos y corre bien con la 6200 en win 7,y despues de probar las soluciones de nv q no anda ninguna lo recomiendo muchisimo .espero q tengan suerte slds.
    lunes, 09 de noviembre de 2009 20:36