none
No me aparece el icono de redes inalambricas en XP

    Pregunta

  • Hola y feliz navidad.

    He tenido que formatear el portatil y le he instalado XP.

    Me he descargado e instalado el driver o controlador de la tarjeta inalambrica.

    El caso es que si conecto por cable directo al Router wi-fi tengo internet, pero no soy capaz de ver las redes wi-fi para conectar el portatil a internet por wi-fi.

    El problema es que no veo el icono de redes inalámbricas y por lo tanto no puedo configirar la red inalámbrica ni ver la red wi-fi para conectar el portatil.

    He probado esto

    Boton derecho en la barra de tareas / Propiedades / Personalizar/

    No aparce el icono de red inalámbrica.

    Como activo la red inalámbrica para poder ir a sus propiedades o ver las redes Wi-Fi?.

    muchas gracias anticipadas.

    lunes, 27 de diciembre de 2010 14:20

Respuestas

Todas las respuestas

  • Boton derecho en la barra de tareas / Propiedades / Personalizar/

    Continua alli con Opciones avanzadas>Conexiones de red y marca el boton "Vinculo a la carpeta de conexiones de red"

    Cuando abras conexiones de red Clic derecho sobre la conexion, selecciona propiedades y marca la casilla: "Mostrar icono en el area de notificacion al conectarse" Por defecto viene desmarcado.

    Al aceptar debe aparecer el icono junto al reloj y alli podras ver las redes diponibles.


    Saludos cordiales. Ivan
    lunes, 27 de diciembre de 2010 18:56
  • Gracias por la respuesta IvanCG

    No hay manera, os muestro algunas imágnes para ver si con ellas véis algo extraño.

     

    http://img9.imageshack.us/i/portapapeles1p.jpg/

    http://img513.imageshack.us/i/portapapeles2.jpg/

    http://img6.imageshack.us/i/portapapeles3.jpg/

    http://img263.imageshack.us/i/portapapeles4.jpg/

     

    jueves, 30 de diciembre de 2010 11:28
  • En la primera imagen y la ultima se ve bien claro: No esta instalada ninguna tarjeta de red inalambrica. Tienes una tarjeta Eternet de marca Realtek y un dispositivo 1394.

    Veo que tienes el Everest, identifica marca y modelo de ese dispositivo y descarga e instala sus drivers.


    Saludos cordiales. Ivan
    • Propuesto como respuesta mateito777 miércoles, 02 de enero de 2013 3:55
    jueves, 30 de diciembre de 2010 18:15
  • Bueno, algo he avanzado.

    He conseguido lso drivers que me ha dejado el dueño del portail en CD

    Intel PRO/Wireless Network Connection Software

    Parece que arranca, incluso he llegado a ver el icono de red inalámbrica en Redes con Win XP y con el sotf dl CD he visto incluso las redes wifi, pero al intentar entrar en una PLOFFF. Pantalla azul y fuera de Win XP.

    Entra en un bucle y no arranca Win. Entrando en A Prueba de Errores consigo deshabilitar los adaptadores Intel Wireless y si arranco Win normal arranca. En cuanto entro y activo los adaptadores al rato peta Win XP y lo mismo, pantalla azul y fuera.

    Os pongo enlace a la imagen de como lo tengo ahora.

    http://img257.imageshack.us/i/portapapeles6z.jpg/

    No será que la tarjeta inalámbrica está estropeada y me estoy pegando con el portatil para nada?

    Gracias y feliz año.

    domingo, 02 de enero de 2011 18:58
  • Es posible que el CD este dañado y el driver de esos errores. No has puesto el modelo de Pc que tienes pero en la página de Intel tienen drivers genericos para ese modelo:

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=1637&DwnldID=18408&ProductFamily=Wireless+Networking&ProductLine=Intel%c2%ae+WiFi+Products&ProductProduct=Intel%c2%ae+PRO%2fWireless+2200BG+Network+Connection&lang=eng

    Cualquiera de los dos drivers que ves en ese sitio te sirve igual, hasta es posible que funcione un poco mejor sin la morralla que meten algunos fabricantes. Prueba con esto y comentanos los resultados. Si no funciona, pon aqui marca y modelo de ese equipo para seguir buscando. Antes de dar definitivamente por muerta la tarjeta inalambrica hay que probar tod lo que se pueda.

     


    Saludos cordiales. Ivan
    domingo, 02 de enero de 2011 19:35
  • IvanCG, gracias infinitas.

     

    Con esos drivers ya lo tengo funcionando.

     

    Eres un maestro.

     

    Feliz año y si necesitas algo relacionado con GPS Garmin, Kenwood o móviles con GPS dímelo que es lo mío.

     

    Saludos.

    lunes, 03 de enero de 2011 18:16
  • :-)

    Me alegra haber servido de ayuda. Feliz Año nuevo, compañero.


    Saludos cordiales. Ivan
    lunes, 03 de enero de 2011 18:56
  • Hola, oye tengo el mismo problema que es, a diferencia de el, yo no tenia los drivers pero descargue los del link que has dejado en tu respuesta, y me dice luego que lo decargo que el controlador no esta instalado, que significa eso?
    lunes, 02 de enero de 2012 20:19
  • ¿Estas seguro que es la misma marca y modelo?

    Primero tienes que identificar para saber que driver es el que necesitas. Descarga cualquiera de estos programas:

    Astra:
    http://www.sysinfolab.com/download.htm

    SIW, System Information for Windows
    http://www.gtopala.com/

    Aunque no existan drivers son capaces de informar de todo el hardware presente en el PC. Si te desorientas pon por aqui la marca y modelo del motherboard para buscar el driver que corresponda.

     


    Saludos cordiales. Ivan
    martes, 03 de enero de 2012 20:25
  • hola chicos:

    Mirar tengo el mismo problema que Macylack mostraba en la imagen  http://imageshack.us/photo/my-images/9/portapapeles1p.jpg/.

    Me he descargado de la pagina  http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=1637&DwnldID=18408&ProductFamily=Wireless+Networking&ProductLine=Intel%c2%ae+WiFi+Products&ProductProduct=Intel%c2%ae+PRO%2fWireless+2200BG+Network+Connection&lang=eng   los drivers, pero a mi sigue sin funcionarme. El mensaje que me dice es que el controlador no esta instalado........ Podeis ayudarme?

    un saludo y gracias

    jueves, 05 de abril de 2012 18:54
  • Es posible que tengas una tarjeta distinta a la del compañero.

    ¿Puedes decir la marca y modelo del PC?

    Con ese dato se puede localizar la página de descarga del fabricante y bajar el driver adecuado al dispositivo.


    Saludos cordiales. Ivan

    jueves, 05 de abril de 2012 22:58
  • Hola Ivan: Muchas gracias por contestar.

    Los datos de mi equipo son:

    Sistema: Microsoft windows XP Version 2002 ServicePack 2
    Fabricado por Hewlett-Packard Company
    Compaq Presario Intel(R)
    Pentium(R) 4

    UN saludo y gracias

    viernes, 06 de abril de 2012 9:57
  • Hola Ivan: Muchas gracias por contestar.

    Los datos de mi equipo son:

    Sistema: Microsoft windows XP Version 2002 ServicePack 2
    Fabricado por Hewlett-Packard Company
    Compaq Presario Intel(R)
    Pentium(R) 4

    UN saludo y gracias

    HP-Compac tiene muchos modelos con componentes distintos de un año a otro, dime el modelo exacto para poder buscar.


    Saludos cordiales. Ivan

    viernes, 06 de abril de 2012 19:19
  • hola Ivan:

    mira he mirado las caracteristicas de mi PC con el programa Astra. Las caracteristicas están en:

    http://imageshack.us/photo/my-images/843/71165976.jpg/

    Espero que con esto te sirva para determinar el controlador.

    gracias y un saludo

    sábado, 07 de abril de 2012 8:46
  • Este es el sitio de descarga para ese modelo:

    http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?sw_lang=es&cc=us&dlc=en&lc=en&os=228&product=1838770#N405

    Los equipos de los compañeros en mensajes anteriores son todos portatiles y segun lo que veo este es un equipo de sobremesa. No hay en esa página drivers para tarjetas de red inalambricas, seguramente en la parte baja de esa imagen debe estar la identificacion del dipositivo.


    Saludos cordiales. Ivan

    sábado, 07 de abril de 2012 22:08
  • Tengo el mismo problema, con un ASUS Z53F (Procesador Intel Core Duo T2050 1600MHz, Windows XP, Wireless 802.11a/b/g)

    Pasando el Astra en la parte de red me indica:

    Adapter Name Pro/Wireless 3954ABG [Golan] Network Connection

    No me aparece el icono de conexión inalambrica dentro de "Conexiones de red" y no he encontrado ningún driver que me solucione el problema.

    Alguien puede mandarme algo de ayuda.

    Gracias anticipadas.

    jueves, 12 de abril de 2012 17:15
  • Tengo el mismo problema, con un ASUS Z53F (Procesador Intel Core Duo T2050 1600MHz, Windows XP, Wireless 802.11a/b/g)

    Pasando el Astra en la parte de red me indica:

    Adapter Name Pro/Wireless 3954ABG [Golan] Network Connection

    No me aparece el icono de conexión inalambrica dentro de "Conexiones de red" y no he encontrado ningún driver que me solucione el problema.

    Alguien puede mandarme algo de ayuda.

    Gracias anticipadas.

    Esta facil esta:

    ASUS Z53F
    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=F3F&type=DRIVERS

    Selecciona el sistema operativo, elije la descarga de fecha mas reciente, luego el servidor mas cercano y a bajar.


    Saludos cordiales. Ivan

    • Propuesto como respuesta Carlosss2000 sábado, 21 de abril de 2012 7:28
    jueves, 12 de abril de 2012 19:13
  • Hola Ivan de nuevo:

    Hice lo que me comentastes, pero sigo sin que me aparezca el icono. He vuelto a subir una imagen mas completa  http://imageshack.us/photo/my-images/690/propiedadest.jpg/ de las propiedades de mi equipo.... para que me digas si lo sabes exactamente, que drivers me tengo que descargar.

    Espero que puedas ayudarme.

    Un saludo y gracias

    domingo, 15 de abril de 2012 15:22
  • Hola Ivan de nuevo:

    Hice lo que me comentastes, pero sigo sin que me aparezca el icono. He vuelto a subir una imagen mas completa  http://imageshack.us/photo/my-images/690/propiedadest.jpg/ de las propiedades de mi equipo.... para que me digas si lo sabes exactamente, que drivers me tengo que descargar.

    Espero que puedas ayudarme.

    Un saludo y gracias

    Alli no se ve ningun dispositivo inalambrico, el PC tiene una tarjeta de red alambrica de Realtek, nada mas.

    Mira la parte de atras del equipo, si no ves sobresalir una pequeña antena, tal como esto:

    http://www.monografias.com/trabajos37/tarjetas-red/Image8228.jpg

    Puede suceder que no tenga nada instalado, si se ve alli lo mas seguro es que esté dañada todos estos programas que mencine mas arriba reconocen y muestran los dispositivos aunque no esten instalados los drivers.


    Saludos cordiales. Ivan

    domingo, 15 de abril de 2012 18:28
  • hola.

    Muchas gracias Ivan, pero la unica antena que tengo es la del router.... OK, entonces mi tarjeta no es inalambrica.

    Mira tengo ahora un problema y es que yo creo que debido a instalarme los drivers que se pusieron en los post anteriores, ahora al intentar conectarme a traves de una aplicacion que me descarga una serie de cosas, me da problemas en el network connect. Esto siempre me ha funcionado, pero ahora me muestra el error que te enseño a continuacion....

    Puedes decirme como puedo arreglarlo???

    Un saludo y gracias

    http://imageshack.us/photo/my-images/713/problemas2v.png/

    domingo, 15 de abril de 2012 22:47
  • Vamos a ver si podemos con esto.

    Primero que nada. Desinstala todos los drivers que no correspondan a la tarjeta que tienes realmente. ¡Mucho ojo! Ya no estan las imagenes pero recuerdo que es una Realtek no recuerdo que modelo.

    Ahora:

    1. Reinicia la red ejecutando este comando:

    netsh winsock reset

    Prueba si existe conexion y desaparece el mensaje de error, si seguimos igual vamos a otro paso algo mas complicado.

    2. Ve a inicio y escribes en el cuadro de busquedas:

    cmd

    clic derecho del raton y ejecutalo como administrador, una vez abierta la ventana de comandos, escribe:

    set devmgr_show_nonpresent_devices=1

    enter

    start devmgmt.msc

    enter

    Acude a continuacion al administrador de dispositivos:

    Abrir el administrador de dispositivos

    y acude a:

    Ver - Dispositivos ocultos - Adaptadores de red

    Esto, arranca el administrador de dispositivos de una manera especial. En él, en el menú "ver" selecciona el "ver dispositivos ocultos". Ahora loclaiza dentro de interfaces de red los componentes y elimina TODOS... incluida tu propia tarjeta. A continuacion reinicia y deja que el sistema reconozca todo de nuevo. 
    Si hemos eliminado correctamente el software que estaba interfiriendo... esto lo solucionará.

    Cuenta cualquier resultado.


    Saludos cordiales. Ivan

    lunes, 16 de abril de 2012 18:02
  • Gracias Ivan!!! Eres una máquina!!
    sábado, 21 de abril de 2012 7:28
  • :-)

    No hay de que, compañero.


    Saludos cordiales. Ivan

    sábado, 21 de abril de 2012 17:06
  • Madre mía Ivan.. solucionas cualquier problema.. xDDD pues a mí me pasa algo parecido, imagino que tampoco tendré los drivers de la red inalambrica.. mi portatil es un Windows XP Professional, no sé si necesitas más datos y si es así dime como puedo verlos para decirtelos.. ayer sin querer desistalé un programa y me desapareció el icono de red inalambrica, lo he buscado por activa y pasiva, donde han sugerido anteriormente y no me aparece.. U_U! por lo que llego a la conclusion que debe de ser de los drivers.. ^^ Espero que puedas solucionarlo ^^ Mil besos(K)

    lunes, 23 de abril de 2012 11:14
  • Madre mía Ivan.. solucionas cualquier problema.. xDDD pues a mí me pasa algo parecido, imagino que tampoco tendré los drivers de la red inalambrica.. mi portatil es un Windows XP Professional, no sé si necesitas más datos y si es así dime como puedo verlos para decirtelos.. ayer sin querer desistalé un programa y me desapareció el icono de red inalambrica, lo he buscado por activa y pasiva, donde han sugerido anteriormente y no me aparece.. U_U! por lo que llego a la conclusion que debe de ser de los drivers.. ^^ Espero que puedas solucionarlo ^^ Mil besos(K)

    No me alabes por esto, el trabajo lo hace el buscador: Bing, Google o el que tenga abierto primero.

    1. Pon marca y modelo exacto del equipo. Todos los fabricantes mantienen un sitio de descarga para sus equipos aunque esten ya descontinuados o fuera de garantia.

    2. O descarga alguno de los programas que menciono al principio de este hilo.

    Es mas que seguro que no sea ninguno de los que se han mencionado aqui existen muchos fabricantes y una gran variedad de modelos, hay que precisar la informacion.


    Saludos cordiales. Ivan

    • Propuesto como respuesta bronik_512 martes, 24 de abril de 2012 12:52
    • Votado como útil bronik_512 martes, 24 de abril de 2012 12:52
    lunes, 23 de abril de 2012 19:57
  • hols ivan como se ve que sabes bastante el tema quiero pedirte ayuda veras, anoche acabe de trabajar en el laptop funcionaba bien, lo apague conectado a internet todo y esta mañana lo prendo y ya no me sale nada :( no sé porwque, no me aparece el icono para conectarme a redes inalambricas aunque el de conexion local si aparece activo, no es de lo de la barra propiedad ni eso, aparte no puedo conectarme a internet.

    es un hp dv 6000 la tarjeta es marca nvidia, por favor me gustaria me ayudases y lo de los drivers y demas no sé como conseguirlos, gracias.

    miércoles, 25 de abril de 2012 2:14
  • ¿Aparece la inalambrica en el administrador de dispositivos o alli tampoco está?

    Si nadie ha eliminado el programa los drivers deben estar aún alli.

    Va Panel de control>Sistema>Pestaña Hardware>Administrador de dispositivos

    Verifica si esta o no presente alli. Si no esta pulsa en el boton accion y selecciona buscar cambios de hardware, si el driver esta donde es debido Windows vera la tarjeta y reinstalará los drivers sin necesidad de descargar.

    Prueba con esto y dime como va.


    Saludos cordiales. Ivan

    miércoles, 25 de abril de 2012 19:57
  • Oye ivan, yo también tengo un problema, des-instale un programa por error y me desapareció el icono de las redes inalambricas, creo el programa se llamaba ralink algo así, pero no se si sea ese mismo el que tenga que descargar, pero estoy seguro que se llamaba así. 
    viernes, 27 de julio de 2012 17:35
  • Oye ivan, yo también tengo un problema, des-instale un programa por error y me desapareció el icono de las redes inalambricas, creo el programa se llamaba ralink algo así, pero no se si sea ese mismo el que tenga que descargar, pero estoy seguro que se llamaba así. 

    Al estilo self-service:

    click derecho en Mi PC, luego en propiedades>Hardware>Administrador de dispositivos Buscas tu dispositivo o el del signo de interrogacion amarillo y das click derecho>Propiedades>Detalles>Identificadores de hardware. Y de los numeros que salgan copias el primero con Ctrl+C y lo pegas en esta pagina y lo descargas.

    http://www.devid.info/es/


    Saludos cordiales. Ivan

    jueves, 02 de agosto de 2012 0:18
  • Yo tengo el mismo problema con el HP de mesa. Podía ver mis conexiones wifi pero al intentar conectarme a ellas me dio un pantallazo azul y desaparecieron completamente los iconos de redes inalámbricas.

    http://s16.postimage.org/9aub6n2jp/uno.png

    http://s11.postimage.org/a9k3a8xz7/dos.png

    • Editado Kaixer sábado, 27 de octubre de 2012 13:48 Imágenes
    sábado, 27 de octubre de 2012 12:51
  • tengo el mismo problema tengo una laptop:

    intel core 2duo

    con 1 gb de ram

    no me encuentra el wifi ni me aparece el icono como puedo solucionarlo???

    miércoles, 31 de octubre de 2012 6:00
  • IvanCG yo tambien tengo un problema me sale como el controlador no esta instalado mira aca te dejo imagenes :

    http://imageshack.us/a/img502/940/aaaaaaaaaaav.png

    http://imageshack.us/a/img607/4066/ayudamex.png

    Ayudame porfavor que puedo hacer! D:
    • Propuesto como respuesta Jeryckson miércoles, 23 de enero de 2013 18:17
    • Votado como útil Jeryckson miércoles, 23 de enero de 2013 18:17
    miércoles, 23 de enero de 2013 18:16
  • IvanCG yo tambien tengo un problema me sale como el controlador no esta instalado mira aca te dejo imagenes :

    http://imageshack.us/a/img502/940/aaaaaaaaaaav.png

    http://imageshack.us/a/img607/4066/ayudamex.png

    Ayudame porfavor que puedo hacer! D:
    Iban a ver si me puedes ayudar, mi pc de sobremesa funcionaba bien con su antena integrada D-Link G-DWL 510, pero cuando instalaron el router ethernet, desapareció el icono de red inalámbrica, tanto en la barra de tareas como en el centro de redes, al abrir el administrador de dispositivos tampoco aparece, solo la red ethernet, y mas abajo aparece que faltan controladores de red, con un signo de interrogación, al igual que los de la tarjeta de vídeo compatible VGA. Baje los drivers desde la pagina de D Link, pero no supe donde dejarlos, porque estoy sin red ethernet ahora y los baje en el tablet y los transferí al pc, corrí el plug and play, actualice, reinicie y nada, no los reconoce, ¿quizás deba bajar un ejecutable? Ya no se que hacer pues necesito usar el pc con internet, yo uso el módem de mi celu y en otros dispositivos no tengo problemas. Mi pc es un intel  doble núcleo de sobremesa con antena integrada, SO XP SP3. ojalá puedas ayudarme, gracias.
    jueves, 26 de diciembre de 2013 13:46