none
Desde Seven veo contenido vacio en un Server 2000.

    Pregunta

  • Estimados, buenas tardes.

    La situacion es que acabo de instalar un equipos con windows seven pro y accedo al server 2000 ya sea por ip o por nombre pero me muestra la ventana vacía, como si no hubiera recurso compartido.
    Tengo varios recursos compartidos, de hecho desdeo otros windows seven acceso din problema.

    Ya he editado el registro HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa y he puesto "LmCompatibilityLevel" en valor 1.
    He googleado otras tantas alternativs, pero nada hace que pueda ver el contenido del server.

    desde ya agradesco vuestro aporte.

    Saludos!.


    ILPmega

    jueves, 14 de junio de 2012 17:48

Respuestas

  • Estimados, buenas tardes.

    La situacion es que acabo de instalar un equipos con windows seven pro y accedo al server 2000 ya sea por ip o por nombre pero me muestra la ventana vacía, como si no hubiera recurso compartido.
    Tengo varios recursos compartidos, de hecho desdeo otros windows seven acceso din problema.

    Ya he editado el registro HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa y he puesto "LmCompatibilityLevel" en valor 1.
    He googleado otras tantas alternativs, pero nada hace que pueda ver el contenido del server.

    desde ya agradesco vuestro aporte.

    Saludos!.


    ILPmega

    peroooo w2000 no está soportado... es decir si te funciona algo es porque Dios existe y además es bueno...

    En cualquier caso, haz lo que pone este articulo mio, a ver si hay suerte (pero sin soporte, claro)...

    http://www.multingles.net/docs/jmt/wvsmb.html

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 14 de junio de 2012 17:56
  • Fue otra de las cosas que ya intenté, sin éxito :(


    ILPmega

    Lo siento,... pero W2000 lleva sin soporte unos años... y puede que con un Vista sin parchear o un windows 7 sin parchear sea posible acceder, pero con un 7 actualizado, no. Lo he intentado en una virtual que tengo con el 2000 y nada y podría afirmar que cuando salió el 7 se podia, lo que indicaría en ese caso que los parches de seguridad actuales lo impiden.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 14 de junio de 2012 19:45

Todas las respuestas

  • Estimados, buenas tardes.

    La situacion es que acabo de instalar un equipos con windows seven pro y accedo al server 2000 ya sea por ip o por nombre pero me muestra la ventana vacía, como si no hubiera recurso compartido.
    Tengo varios recursos compartidos, de hecho desdeo otros windows seven acceso din problema.

    Ya he editado el registro HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa y he puesto "LmCompatibilityLevel" en valor 1.
    He googleado otras tantas alternativs, pero nada hace que pueda ver el contenido del server.

    desde ya agradesco vuestro aporte.

    Saludos!.


    ILPmega

    peroooo w2000 no está soportado... es decir si te funciona algo es porque Dios existe y además es bueno...

    En cualquier caso, haz lo que pone este articulo mio, a ver si hay suerte (pero sin soporte, claro)...

    http://www.multingles.net/docs/jmt/wvsmb.html

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 14 de junio de 2012 17:56
  • Fue otra de las cosas que ya intenté, sin éxito :(


    ILPmega

    jueves, 14 de junio de 2012 18:59
  • Fue otra de las cosas que ya intenté, sin éxito :(


    ILPmega

    Lo siento,... pero W2000 lleva sin soporte unos años... y puede que con un Vista sin parchear o un windows 7 sin parchear sea posible acceder, pero con un 7 actualizado, no. Lo he intentado en una virtual que tengo con el 2000 y nada y podría afirmar que cuando salió el 7 se podia, lo que indicaría en ese caso que los parches de seguridad actuales lo impiden.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 14 de junio de 2012 19:45