none
Redondear un número no entero

    Pregunta

  • Buenos días

    Estoy confeccionando una tabla, y estoy aplicando la formula =redondear.menos(celdaX;0) El Problema es que cuando tengo un valor que es inferior a 1, excel le da un valor 0 a la celda de destino, y me gustaría saber si hay alguna formula que cuando el número a redondear no sea un número entero, que Excel no le aplique el redondeo.

    Muchas gracias!

    viernes, 25 de mayo de 2012 9:27

Respuestas

  • Hola!

    facil, utiliza Si para averiguar si el dato esta entre cero y uno, si lo está aplicas el redondeo,, sino, no

    Tal que así:

    =SI(A1>1;REDONDEAR.MENOS(A1;0);A1)


    Saludos a todos desde Huelva
    http://www.mvp-access.es/emilio/


    viernes, 25 de mayo de 2012 13:28