none
Proceso host de Windows (Rundll32)

    Pregunta

  • Hola Tengo un problema con windows vista. Alguien me podria echar una mano, estoy totalmente perdida, muchas gracias.
    Producto
    Proceso host de Windows (Rundll32)

    Problema
    Dejó de funcionar

    Fecha
    27/05/2009 17:59

    Estado
    Informe enviado

    Firma del problema
    Nombre de evento de problema:    APPCRASH
    Nombre de la aplicación:    rundll32.exe
    Versión de la aplicación:    6.0.6000.16386
    Marca de tiempo de la aplicación:    4549b0e1
    Nombre del módulo con errores:    tmdnfkb.dll
    Versión del módulo con errores:    6.0.6001.18000
    Marca de tiempo del módulo con errores:    2a425e19
    Código de excepción:    c0000096
    Desplazamiento de excepción:    0001884e
    Versión del sistema operativo:    6.0.6001.2.1.0.768.3
    Id. de configuración regional:    3082
    Información adicional 1:    4159
    Información adicional 2:    2f7c57a212186a9353290168fa8ce9c1
    Información adicional 3:    33c2
    Información adicional 4:    6ce1dd01d37e4b564c5ef3969c4c398e

    Información adicional sobre el problema
    Id. de depósito:    1293434690
    martes, 02 de junio de 2009 9:05

Respuestas

  • Hola de nuevo:
    Cuando te pregunté estaba descargando actualizaciones de windows, acabo de llegar y al arracar el pc ya no me ha dado ningun error, no se si ha sido la actualizacion o que pero parece que ha funcionado. El caso es que  tenia otro problema desde que me daba este error a la hora de grabar discos, y ese sigue estando ahí, mi programa (power2 go) cada vez que intento grabar dvd de datos me obliga a guardar una imagen y por supuesto, no me graba y lo mismo me pasa con el nero. 
    Gracias por todo un saludo.
    Veronica
    Sigo pensando que es un bicho... y lo que pasa es que se "cayó" cuando estabas actualziando. Es raro porque los bichos de hoy dia están realmente bien hechos... Lo siento pero mi consejo ante la duda es formateo.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    martes, 02 de junio de 2009 19:40
  • Ya , era lo ultimo que queria hacer, porque el problema ahora es guardar todos los datos ya que no me graba la grabadora pero.......... será la unica solución.
    Bueno, muchas gracias otra vez por atenderme.
    Saludos
    Veronica
    martes, 02 de junio de 2009 19:46

Todas las respuestas

  • Que yo sepa:

    Nombre del módulo con errores:    tmdnfkb.dll

    Ese modulo no existe. (tengo que verificarlo en uan version de 32, pero creo que no existe y el Google tampoco da referencias). Todo lo que suena a nombre extraños, suena a bicho... a infeccion.

    Revisa con el programa MSCONFIG lo que se carga en la pestaña Inicio. Esto no limpiará la posible infeccion pero puede ayudar a saber su carga.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com
    martes, 02 de junio de 2009 9:15
  • Hola:
    Jo ¡ Pues he analizado el pc un monton de veces y nada, y estaba mosqueada por ello, porque me da el error desde que una amiga me trago un disco de rutas de su movil para que se las instalara, y si pensé que el disco igual tenia algun virus.
    Voy a intentar con lo que me dices, la pena es que tengo que marcharme ahora mismo.
    Ya te diré si soluciono algo.
    Muchas gracias y un saludo.
    Veronica
    martes, 02 de junio de 2009 9:22
  • Hola:
    Jo ¡ Pues he analizado el pc un monton de veces y nada, y estaba mosqueada por ello, porque me da el error desde que una amiga me trago un disco de rutas de su movil para que se las instalara, y si pensé que el disco igual tenia algun virus.
    Voy a intentar con lo que me dices, la pena es que tengo que marcharme ahora mismo.
    Ya te diré si soluciono algo.
    Muchas gracias y un saludo.
    Veronica

    El problema es que los antivirus no valen para nada (menos del 50% de los bichos son localizados y ademas, por desgracia, bajando dia a dia el porcentaje de aciertos). Con la tecnologia que usan los actuales virus es raro que se detecte alguno de lso actuales, y además no podran ser detectados hasta que las casas de antivirus no rediseñen de nuevo los motores de antivirus... es decir, nunca debido al coste.

    Por ello solo valen buenas practicas y sentido comun... y el que metan en tu maquina un pen o un disco con software... adios... :-(

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    martes, 02 de junio de 2009 9:26
  • +1000
    Sobre todo en lo de los pen que tren mas sopresas que el reglado que nos hace el abuelo todos los años....
    Ejemplo..el otro dia en XP, mi hermana me dice "pasame unas canciones al mp3"...va venga, lo has enchufado en otro ordenador que no sea de la casa???
    Si, se lo deje a una amiga, pero no creo que tenga nada.....lo meto y tengo pulsada la tecla "may" para que no me salte la reproduccion automatica...antes de abrir el pen...sorpresa, se me ocurre analizarlo..y zas!, traia un .bat dentro que no tenia buena pinta...total, lo elimino..cagada, ahora no me deja entrar en el mp3 para ver que hay dentro...total, que le saque como pude todo lo que tenia dentro y toco formatear el pen...y ahora estar con la mosca detras de la oreja por si infecta todo lo que se pinche...creo que no, por que he pinchado ese mismo pen varias veces y todo parece estar bien...pero nunca se sabe..ahi que tener precaucion con estas cosas chicos!

    Saludos!
    martes, 02 de junio de 2009 10:05
  • Hola de nuevo:
    Cuando te pregunté estaba descargando actualizaciones de windows, acabo de llegar y al arracar el pc ya no me ha dado ningun error, no se si ha sido la actualizacion o que pero parece que ha funcionado. El caso es que  tenia otro problema desde que me daba este error a la hora de grabar discos, y ese sigue estando ahí, mi programa (power2 go) cada vez que intento grabar dvd de datos me obliga a guardar una imagen y por supuesto, no me graba y lo mismo me pasa con el nero. 
    Gracias por todo un saludo.
    Veronica
    martes, 02 de junio de 2009 19:10
  • Hola de nuevo:
    Cuando te pregunté estaba descargando actualizaciones de windows, acabo de llegar y al arracar el pc ya no me ha dado ningun error, no se si ha sido la actualizacion o que pero parece que ha funcionado. El caso es que  tenia otro problema desde que me daba este error a la hora de grabar discos, y ese sigue estando ahí, mi programa (power2 go) cada vez que intento grabar dvd de datos me obliga a guardar una imagen y por supuesto, no me graba y lo mismo me pasa con el nero. 
    Gracias por todo un saludo.
    Veronica
    Sigo pensando que es un bicho... y lo que pasa es que se "cayó" cuando estabas actualziando. Es raro porque los bichos de hoy dia están realmente bien hechos... Lo siento pero mi consejo ante la duda es formateo.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    martes, 02 de junio de 2009 19:40
  • Ya , era lo ultimo que queria hacer, porque el problema ahora es guardar todos los datos ya que no me graba la grabadora pero.......... será la unica solución.
    Bueno, muchas gracias otra vez por atenderme.
    Saludos
    Veronica
    martes, 02 de junio de 2009 19:46
  • Ya , era lo ultimo que queria hacer, porque el problema ahora es guardar todos los datos ya que no me graba la grabadora pero.......... será la unica solución.
    Bueno, muchas gracias otra vez por atenderme.
    Saludos
    Veronica
    Puesde guardarlo en un PEN....

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    martes, 02 de junio de 2009 19:51