none
Port 443 issue

    Pregunta

  • Hi,

    I have a connectivity problem with my exchange  2007 server.

    Testing RPC/HTTP connectivity.
      The RPC/HTTP test failed.
     
    Test Steps
     
    Attempting to resolve the host name owamail.domain.com in DNS.
      The host name resolved successfully.
     
    Additional Details
    Testing TCP port 443 on host owamail.domain.com to ensure it's listening and open.
      The specified port is either blocked, not listening, or not producing the expected response.
       <label for="testSelectWizard_ctl12_ctl06_ctl01_tmmArrow">Tell me more about this issue and how to resolve it</label>
     
    Additional Details
      A network error occurred while communicating with the remote host.

    However:the router logs report it is open when a connection attempt is made.

    Also:

    Identify Open Ports on Your Internet Connection
    your external address

    90.0.0.0

    open port finder

    Open Port 443 is open on 90.0.0.0.
    about

    The open port checker is a tool you can use to check your external IP address and detect open ports on your connection. This tool is useful for finding out if your port forwarding is setup correctly or if your server applications are being blocked by a firewall. This tool may also be used as a port scanner to scan your network for ports that are commonly forwarded. It is important to note that some ports, such as port 25, are often blocked at the ISP level in an attempt to prevent malicious activity. 

    Where else do I need to look to solve this problem?

    Andrew


    • Editado Andre2000 miércoles, 07 de marzo de 2012 16:02
    miércoles, 07 de marzo de 2012 16:01

Todas las respuestas

  • Hi,

    The error indicates that the port is either blocked, not listening or not producing the expected response. So the port is opened on your firewall. Which Firewall are you using?

    Can you open OWA on that URL? And do you have a certificate for that URL?

    Kind regards,

    Bart Timmermans


    Bart Timmermans | Technical Consultant at KPN Consulting
    Follow me @ My Blog | Linkedin | Twitter

    Please mark as Answer, if my post answers your Question. Vote as Helpful, if it is helpful to you.

    miércoles, 07 de marzo de 2012 16:22
  • Yes I can open the port though owa. I am testing internally via https so I guess it will contact the exchange server without going through the net gear router.

    Yes I do have a valid certificate.

    I am using a Netgeat DG934G which has the ssl service active and configured to forward port 443 to the exchange server which has a static IP of 192.168.1.40 

    I can telnet into the server and send email from my gmail which the exchange server receives.

    This router has never been a problem in the past.

    I also get 'Mail submission failed: Error message: The SMTP host was not specified' on the Microsoft Exchange trouble shooting assistant.

    Is there a definitive way to confirm what is causing the issue, router or exchange server.

    Regards

    Andrew


    • Editado Andre2000 miércoles, 07 de marzo de 2012 18:02
    miércoles, 07 de marzo de 2012 17:38
  • So is the issue only with OA or with OWA as well?

    Is the issue only only externally or internally too?


    Sukh

    lunes, 12 de marzo de 2012 1:03