none
No reconoce mi Mouse optico usb!!!

    Pregunta

  •  

    Hola buen dia, de un momento a otro mi Lap con XP SP2 dejo de reconocer mi mouse optico, ya no funciona, y no puedo hacer que lo reconosca, se que el mouse no esta descompuesto puesto que lo probe en otra maquina con Vista y funciona a la perfeccion.

     

    Me podrian ayudar??

    viernes, 04 de abril de 2008 16:03

Respuestas

  • Hola

    Primero verifica las conecciones y luego..ve al panel de control y ejecutar "agregar hardware" sigue los pasos e instala los drivers del mismo, o pon la opción que los busque en Window Update y los descargue directamente desde allí.

    Si el asistente no encuntra nuevo hardware conectate directamente con windows update, pon instalacion personalizada y luego, en la ficha "hardware" (en la columna izquierda) aparecerá el nombre del mouse. Descarga esa actualización y listo.

    Cuentame como te fue.

    Saludos

    viernes, 04 de abril de 2008 16:13
  •  

    Prueba otro ratón a ver como va....Y si tampoco funciona...No te compliques la vida...Repara el windows desde el cd, es más rápido que estar buscando el problema. Y una vez reparado si tampoco funciona....Me parece  que será la placa base..Pero tu prueba.
    martes, 08 de abril de 2008 15:44

Todas las respuestas

  • Hola

    Primero verifica las conecciones y luego..ve al panel de control y ejecutar "agregar hardware" sigue los pasos e instala los drivers del mismo, o pon la opción que los busque en Window Update y los descargue directamente desde allí.

    Si el asistente no encuntra nuevo hardware conectate directamente con windows update, pon instalacion personalizada y luego, en la ficha "hardware" (en la columna izquierda) aparecerá el nombre del mouse. Descarga esa actualización y listo.

    Cuentame como te fue.

    Saludos

    viernes, 04 de abril de 2008 16:13
  •  

    Prueba otro ratón a ver como va....Y si tampoco funciona...No te compliques la vida...Repara el windows desde el cd, es más rápido que estar buscando el problema. Y una vez reparado si tampoco funciona....Me parece  que será la placa base..Pero tu prueba.
    martes, 08 de abril de 2008 15:44