locked
Problemas de videollamada con Vista

    Pregunta

  • Tengo Windows Vista Home premium y al principio el servicio de videollamada en mi messenger 8.1 me andaba bien. Ahora, al intentar hacerla, puedo, pero los niveles de volumen se me desactivan y ponen al mínimo, mientras que si trato de hacer todo por separado (conversacion de voz, mirar cámara del contacto y mostrar mi cámara) el volumen está perfecto! No es del volumen del sistema, porque lo pongo al máximo. Dirán que es lo mismo uno que el otro, pero si hago todo por separado no puedo ver a mi contacto en pantalla completa!!! Que puedo hacer? Agradezco sus respuestas.
    martes, 13 de marzo de 2007 20:59

Respuestas

  • Lo conseguí!!! En realidad no me quería tomar el volumen porque no había configurado bien los controles de sonido! Lo que pasaba era que como Vista siempre instala los controladores cada vez que se reinicia el sistema, y como tenía configurado Messenger Live para ejecutarse al inicio, se ejecutaba Messenger ANTES de que Windows llegase a instalar los controladores de sonido. Mi solución es siempre simple: Espero a tooodo se cargue y cierro messenger desde el iconito que aparece junto al reloj, haciendo clic derecho en él y despues clic en cerrar. Después lo abro y hago clic en Herramientas -> Configuración de audio y video y configuro todo. Normalmente siempre me pone como default el micrófono que viene con la cámara, el cual no uso, así que lo cambio al de los auriculares y ¡santo remedio! Ya puedo escuchar a quien sea y tenerlo en pantalla completa. Espero que sus problemas sean los mismos y que esto les sirva. Suerte!!!!
    sábado, 16 de junio de 2007 21:13

Todas las respuestas

  • Tengo el mismo *** problema pero con Vista Home Basic / Meesenger 8.0 y 8.1, ademas el soporte tecnico de microsoft es una *** y hasta ahora no me ha ayudado mucho que digamos.

    En sintesis: al iniciar una videoconferencia tengo video, pero no tengo audio(auriculares/microfono), y las barras de control de volumen aparecen al minimo y no las puedo controlar.

    Alguien sabe si es un problema de configuracion (el cual no conozco/ignoro), o directamente un problema de W Vista (para lo cual hay que esperar que salga un *** Service Pack que lo solucione).

    Gracias y espero ayuda de alguien.

    lunes, 02 de abril de 2007 8:17
  • A mi me sucede lo mismo. Y hasta ahorita no he encontrado una solución en la web. Pero ya me di cuenta de que si es problema del Windows Live Messenger 8.1.

     

    Esperos que pronto salga una solución Sad

    lunes, 16 de abril de 2007 16:08
  • tengo exatamente el mismo problema y no encuentro solución. si estableces la llamada de voz y luego compartes la cámara, no hay problema, pero con la videollamada no se puede controlar el volumen de micro y altavoz, ¿alguna solución nos da algún gurú de los ordenatas? :-))
    miércoles, 13 de junio de 2007 21:14
  • Saludos ...

    yo tengo el mismo problema las funciones del msn trabajan bien por separado pero cuando hago videollamadas se desactivan el mic y el audio... tengo XP professional y MSN 8,1 si alguien sabe una solucion porfa me escribe al correo  jcm19885 de hotmail
    sábado, 16 de junio de 2007 19:01
  • Lo conseguí!!! En realidad no me quería tomar el volumen porque no había configurado bien los controles de sonido! Lo que pasaba era que como Vista siempre instala los controladores cada vez que se reinicia el sistema, y como tenía configurado Messenger Live para ejecutarse al inicio, se ejecutaba Messenger ANTES de que Windows llegase a instalar los controladores de sonido. Mi solución es siempre simple: Espero a tooodo se cargue y cierro messenger desde el iconito que aparece junto al reloj, haciendo clic derecho en él y despues clic en cerrar. Después lo abro y hago clic en Herramientas -> Configuración de audio y video y configuro todo. Normalmente siempre me pone como default el micrófono que viene con la cámara, el cual no uso, así que lo cambio al de los auriculares y ¡santo remedio! Ya puedo escuchar a quien sea y tenerlo en pantalla completa. Espero que sus problemas sean los mismos y que esto les sirva. Suerte!!!!
    sábado, 16 de junio de 2007 21:13
  • ya intente con eso y nada.... reinstale el msn 8.0 y quedo bien... creo que me olvidare de las nuevas versiones por un tiempo
    sábado, 16 de junio de 2007 22:49
  • A mi tambien me pasa lo mismo y llevo con ese karma desde hace mas de tres semanas hasta que me !"?%(&%) y me cambie a hacer las videollamadas por skype y desde entonces me comunico perfectamente y la conexion no me !"?%(&%) tanto la calidad y no tengo ninguna falla con el !"?%(&%) audio, de verdad que molesta mucho que los controles de audio se vuelvan como locos a subir y a bajar sin parar y se escuche la conversacion entrecortada hasta llegar a la desesperacion de querer desintalar toda !"?%(&%) y cambiarse a linux o a mac para olvidarse de todo lo que tenga que ver con el windows vista de !"?%(&%) y la !"?%(&%) version nueva del messenger que lo unico que da son dolores de cabeza...... ya me desahogue, gracias.-

    sábado, 03 de mayo de 2008 4:16
  •  

    Yo tngo un problema estraño tngo l xp sp2 y kando nciendo l pc l micro anda bn xro kando voi a videollamar a un amigo l micro sube a lo alto d la barra y no se oye nada asi asta k lo reinicie , alguna solucion?
    sábado, 02 de agosto de 2008 12:20
  •  joseestrellista Escribió:

     

    Yo tngo un problema estraño tngo l xp sp2 y kando nciendo l pc l micro anda bn xro kando voi a videollamar a un amigo l micro sube a lo alto d la barra y no se oye nada asi asta k lo reinicie , alguna solucion?
    EL primer paso antes que nada, es enseñarte a escribir bien cuachalote hijo de pu**...hahaha.
    sábado, 02 de agosto de 2008 12:37
  • Jaja k gracioso , Yo tngo un problema estraño tengo el xp sp2 y cuando enciendo el pc el micro anda bien pero cuando voy a videollamar a un amigo el micro sube a lo alto de la barra y no se oye nada asi hasta que lo reinicie , alguna solucion?

     

    domingo, 03 de agosto de 2008 22:29
  • Hola a todos:

     

    Yo, por ejemplo, deshabilito inicio automático de cualquier messenger o programas. Eso enlentece el inicio, además de que por lo general nunca uso al principio el messenger.

     

    El tema del volúmen, siempre es recomendable utilizar los asistentes para configurar el sonido y la cámara antes de utilizar una llamada o una vídeo conferencia para asegurarse de la disponibilidad de los dispositivos y descartar problema de hardware (o drivers). Yo lo hago siempre y salvo problemas del ancho de banda de subida, nunca tuve problemas de sonido.

     

    Por ejemplo, conectar en otro puerto USB implica volver a instalar un dispositivo. Por eso es recomendable usar los asistentes de configuración antes de una vídeo conferencia o llamada para asegurarse de la disponibilidad de los dispositivos. Supongo que no todos tienen los micrófonos conectados y habilitados todo el tiempo y las webcam en un mismo puerto o la configuración de sonido del sistema sin variar.

     

    Hay que ver, si los dispositivos por defecto del sistema funcionan correctamente o por ejemplo, tengan nivel de volumen por separado entre el sistema y el software (Messenger) y también en el caso del micrófono, realmente funciona o es de mala calidad. Esos micrófonos de pie o de vincha (los que vienen con el auricular), por lo general no son los mejores o más aptos aunque en la caja diga lo contrario. Hay algunos que permite habilitar microfonos con boost para "mejorar" el volúmen del microfono pero a veces generan más ruído de fondo.

     

    Una prueba de fuego, es probar grabar la voz con el software de grabación que viene con Windows, casi siempre funciona. Hay algunos drivers que no devuelve retorno del microfono para evitar acoples.

     

    Me ha tocado probar distintos micrófonos y no todos tienen buena calidad, sobre todo los que salen "económicos" o no son tan económicos y de "marca" pero de igual manera no son tan aptos para chatear.

     

    Como último, es recomendable tener la última versión del Messenger. Además, la situación de la Internet de la época del MSN Messenger 7.5, Windows Live Messenger 8.0, 8.1 y la actual no es la misma.

     

    En fin, problemas, los tenemos todos.

     

    Suerte.

    martes, 05 de agosto de 2008 0:59
  • es lo mismo que me pasa a mi espero tengan el tiempo de contestar  gracias elva

    viernes, 15 de agosto de 2008 17:11
  • a mi me funciono igual que a ti. Gracias!!

     

    jueves, 18 de septiembre de 2008 2:27
  • A mi ya me funciona el microfono , instale los drivers de sonido actualizados y desinstale un driver de mi placa asus k era raro, un tal  driver cool amd.

     

    jueves, 18 de septiembre de 2008 11:03
  • Hola, les cuento que estoy renegando con la mi webcam y la videollamada de messenger. Tengo la ultima version de msn y Windows Vista.
    Cuando ingreso al msn y configuro la webcam en Herramientas, configuracion de audio y video se ve genial. Hago las pruebas de voz y audio y diez puntos. Pero cuando hago una videollamada con un amigo lo puedo ver a él pero el cuadrito que muestra mi pantalla se ve gris . Si GRIS!!!!!!. Realmente no entiendo, vengo probando de todo, incluso tildar el boton Mostrar mi camara web que está en Acciones. Naaaaaaaaada. Ahora voy a probar sacarle la opcion de inicio automático a messenger y reiniciar.. pero me huele a un problema de microsoft. Alguien sabe algo de esto?
    sábado, 22 de agosto de 2009 23:06
  • cachalote a mi tambien me pasa lo mismo, pantallazo gris y l e desistalado todo y nada todo igual. has encontrao solucion?
    miércoles, 26 de agosto de 2009 12:42
  • deben revisar en la opcion correspondiente, lo relacionado con configuracion de audio y video, recuerden que el windows live messenger 2009, fue diseñado para equipos de gran capacidad, asi que como windows vista deberas tener como minimo un procesador de dos nucleos y dos gigas (2GB) de memoria ram, no se guien por los requisitos que muestra en la pagina oficial, ya que con 256 o 512 de memoria ram no es suficiente, no para ejecutar el programa, sino para la videollamada, que ya se hizo famosa por sus consumos de memoria/procesador,

    mi recomendacion como miembro de technet y del microsoft virtual academy es que instalen la version 2007 del windows live messenger

    este es el link de descarga http://www.microsoft.com/downloads/details.aspx?FamilyID=d78f2ff1-79ea-4066-8ba0-ddbed94864fc&displaylang=es

    cualquier cosa me comentan!
    Josebucaramanga
    miércoles, 26 de agosto de 2009 22:16