none
Recuperar o restaurar Windows 2008 Server R2

    Pregunta

  • Tengo una red con 6 servidores Windows 2008 Server R2 y el pasado jueves tuvimos un problema eléctrico que dejó sin luz a todo el centro, con la mala suerte de que el sai saltó, dió luz durante 30 minutos pero nadie escuchó la alarma de que estaba funcionando. El problema es que de los 6 servidores, los dos principales que dan los servicios de DNS, DHCP y demás no inician. Inician con las "Opciones de arranque" y deja recuperar una copia de seguridad (hecha con la propia característica de Windows) pero se queda igual. Son archivos VHD, que son los que crea la copia de windows.

    Hemos probado todas las opciones posibles: Modo a prueba de errores, modo de recuperación, mode de restauración, etc. En modo símbolo de sistema hemos entrado en los diferentes discos duros y mantienen los datos de cada uno, así que todo nos hace pensar que el sistema operativo ha tenido un error.

    Nuestra última solución sería reinstalar el Windows, formateando el disco duro, y después aplicarle la copia de seguridad. El problema puede ser que al ser un RAID de problemas de identificación de discos o que, directamente, el sistema operativo tenga problemas por ser diferentes ID de instalación.


    Alguien tiene alguna idea? Gracias.
    domingo, 06 de diciembre de 2009 9:30

Respuestas

  • Hola Dtoro,

    Qué tal? Muchas gracias por tu contacto!

    Bueno, creo que usted ha intentado muchas medidas para solucionar este problema. Además, En mi opinión, la mejor opción que tenemos aquí es la de aplicar la copia de seguridad. Esto no es un problema fácil de resolver, ya que estamos trabajando en un servicio muy importante. Voy adjuntar algunas documentaciones para ayudar usted con el tema de restore. En la otra mano, voy adjuntar tambén una documentación con la dolución de problemas más comunes de copia de seguridad y recuperación.

    http://technet.microsoft.com/es-es/library/dd979562(WS.10).aspx

    http://technet.microsoft.com/es-es/library/cc731602.aspx

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? Estoy seguro de que será un gran placer ayudarle!

    Un saludo,
    Átilla Arruda - Microsoft Corporation
    martes, 08 de diciembre de 2009 12:15

Todas las respuestas

  • Hola Dtoro,

    Qué tal? Muchas gracias por tu contacto!

    Bueno, creo que usted ha intentado muchas medidas para solucionar este problema. Además, En mi opinión, la mejor opción que tenemos aquí es la de aplicar la copia de seguridad. Esto no es un problema fácil de resolver, ya que estamos trabajando en un servicio muy importante. Voy adjuntar algunas documentaciones para ayudar usted con el tema de restore. En la otra mano, voy adjuntar tambén una documentación con la dolución de problemas más comunes de copia de seguridad y recuperación.

    http://technet.microsoft.com/es-es/library/dd979562(WS.10).aspx

    http://technet.microsoft.com/es-es/library/cc731602.aspx

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? Estoy seguro de que será un gran placer ayudarle!

    Un saludo,
    Átilla Arruda - Microsoft Corporation
    martes, 08 de diciembre de 2009 12:15
  • Hola Atilla,

    hemos podido solucionar el problema. Se trataba de que el mbr se había dañado. Pero nos surge otro tipo de problema que es el siguiente:

    Uno de los servidores lo reinstalamos (fallo por nuestra parte) y ahora al querer recuperar la copia de seguridad que teniamos guardada nos dice que esta dañada. Por lo que he visto la copia de seguridad que contiene los datos de la unidad C: (el archivo vhd) parece estar vacío. Habría alguna manera de recuperar este archivo vhd? Ya que no me deja montarlo en el administrador de discos. Gracias.
    martes, 22 de diciembre de 2009 11:01
  • Hola.
    tengo un problema con mi server 2008r2 mi GPO no esta funcionando para XP pero si en windows 7, de un momento a otro paso sin darme cuenta, cuando habia habilitado una pc para un nuevo usuario y entre al domino quise bloquear las unidades c y d ya no me lo permitia con el gpupdate /force no se que habra pasado, y es mas cuando me logue con los usuarios que ya estan restringidos y los quiero habilitar  c o D ya no me deja, se queda asi con esta, necesito de su ayuda..
    gracias
    saludos,
    sábado, 03 de septiembre de 2011 16:35
  • Hola.

    Yo tengo un windows 2008 r2 foundation y necesito hacerlo funcionar, tal cual y como está en otro servidor, use las herramientas de reparacion de arranque y ahora se queda en las opciones de inico (safe mode, etc).

    Saludos

    miércoles, 15 de febrero de 2012 20:08
  • pablomspada, por favor inicia un nuevo hilo describiendo lo más que puedas de tu situación, de otra forma es difícil que alguien pueda ayudarte


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 16 de febrero de 2012 12:05