none
Problema con Adaptador 6to4 microsoft 2

    Pregunta

  • Hola,

    el adaptador 6to4 aparece con error Código 31, no permite actualizar los controladores... Este error afecta la conectividad inalámbrica?? A que se debe el error??

    Muchas Gracias
    lunes, 13 de julio de 2009 2:59

Respuestas

  • Código 31: Este dispositivo no funciona correctamente porque Windows no puede cargar los controladores requeridos

    Actualizado: agosto de 2007

    Se aplica a: Windows Server 2008

    El Administrador de dispositivos muestra el siguiente mensaje en el cuadro de texto Estado del dispositivo del cuadro de diálogo Propiedades de dispositivo de la ficha General:

    Este dispositivo no funciona correctamente porque Windows no puede cargar los controladores requeridos. (Código 31)

    Diagnóstico

    Windows no puede cargar el controlador.

    Resolución

    Actualice el controlador haciendo clic en Actualizar controlador en la ficha Controladores. De esta forma, iniciará el Asistente para actualización de hardware.
    http://technet.microsoft.com/es-es/library/cc725584(WS.10).aspx

    ------------------------------

    Se aplica a WS08 pero para vista sera mas o menos lo mismo ya que se parecen en unas cuantas cosas.
    Saludos!

    lunes, 13 de julio de 2009 7:36
    Moderador

Todas las respuestas

  • Si todo te funciona correctamente, no debería ser motivo de preocupación...
    lunes, 13 de julio de 2009 6:31
  • Código 31: Este dispositivo no funciona correctamente porque Windows no puede cargar los controladores requeridos

    Actualizado: agosto de 2007

    Se aplica a: Windows Server 2008

    El Administrador de dispositivos muestra el siguiente mensaje en el cuadro de texto Estado del dispositivo del cuadro de diálogo Propiedades de dispositivo de la ficha General:

    Este dispositivo no funciona correctamente porque Windows no puede cargar los controladores requeridos. (Código 31)

    Diagnóstico

    Windows no puede cargar el controlador.

    Resolución

    Actualice el controlador haciendo clic en Actualizar controlador en la ficha Controladores. De esta forma, iniciará el Asistente para actualización de hardware.
    http://technet.microsoft.com/es-es/library/cc725584(WS.10).aspx

    ------------------------------

    Se aplica a WS08 pero para vista sera mas o menos lo mismo ya que se parecen en unas cuantas cosas.
    Saludos!

    lunes, 13 de julio de 2009 7:36
    Moderador
  • Hola a todos,, despues de dias luchando con mi portatil (una pavilion 6920 con vista home premium),,,tenia el problema del codigo 31 en el 6to4 adapter, despues de haber hecho todo lo q dicen los foros sin lograr mas q poder conectarme a internet cayendome cada 15 minutos(via 3 g), logre arreglarlo. Abriendo el controlador de dispositivos hay q desinstalar el 6to4, luego hacer click en la pestaña "accion", "instalar hardware heredado", van a forma manual eligiendo de la lista, eliguen "microsoft" y "6to4", se reinstala y anda perfecto desaparece el error 31.....(los q destildaron el protocolo ipv6 pueden volver a tildarlo)...con eso logre solucionar todos los probelmas de conexion a internet q tenia...espero q les sirva, un abrazo! 

    • Propuesto como respuesta tomascula jueves, 06 de agosto de 2009 5:09
    jueves, 06 de agosto de 2009 5:08
  • Hola a todos,, despues de dias luchando con mi portatil (una pavilion 6920 con vista home premium),,,tenia el problema del codigo 31 en el 6to4 adapter, despues de haber hecho todo lo q dicen los foros sin lograr mas q poder conectarme a internet cayendome cada 15 minutos(via 3 g), logre arreglarlo. Abriendo el controlador de dispositivos hay q desinstalar el 6to4, luego hacer click en la pestaña "accion", "instalar hardware heredado", van a forma manual eligiendo de la lista, eliguen "microsoft" y "6to4", se reinstala y anda perfecto desaparece el error 31.....(los q destildaron el protocolo ipv6 pueden volver a tildarlo)...con eso logre solucionar todos los probelmas de conexion a internet q tenia...espero q les sirva, un abrazo! 


    todo muy bn! viejo! solo ke no m aparece microsoft. y por ende tampoko adaptador 6to4 ya lo desintale pero  no lo encuentro para instalar manualmente! graxias
    lunes, 14 de septiembre de 2009 15:46
  • Gracias, así lo hice y fue muy efectivo.
    lunes, 08 de marzo de 2010 16:20
  • Tengo problemas con el adaptator de red 6to 4. Está actulizado pero el sistema no lo instala.
    martes, 09 de marzo de 2010 12:12
  • Hola,

    el adaptador 6to4 aparece con error Código 31, no permite actualizar los controladores... Este error afecta la conectividad inalámbrica?? A que se debe el error??

    Muchas Gracias

    Hola, a mi tambien se presento el mismo problema con el adaptador de red 6to4 de microsoft y probe acctualizando el controlador y nada, luego desintalandolo y luego manualmente como software heredado  y tampoco funciona, continua con el mismo error. Antes ya se me habia presentado ese problena y formatie y se le quito, pero como ven... a buelto". Estoy pensando volver a formatear, pero, Si alguien podria ayudarme lo agradeseria. Espero una respuesta. gracias!!

     

    lunes, 19 de abril de 2010 17:55
  • hola man mira yo tengo banda ancha wi-fi con un amigo por medio de una antena que esta en el techo de mi casa pero tengo un problema cuando stoy jugando juegos online derrepente se me cae el internet y no vulve hasta que yo le de en el icono de internet osea que el inter vueleve cuando yo pongo google.com o cualquien otra pagina hice lo que pusistes en este foro! reistale todo bn pero no me aparece instalado el Adaptador 6to4 de Microsoft #4 y el inter no se ha acomodado me recomiendas hacer algo? 
    martes, 18 de mayo de 2010 17:07
  • Hola, te comento que también me sucedió. A través del servicio técnico de HP me orientaron para solucionarlo. Tuve que desinstalar el adaptador Atheros (este adaptador de red es el de conexión inalámbrica en mi pc) y volver a instalarlo (en la página de HP hay controladores para cada modelo), que nada tenía que ver con el 6to4,  pero como éste último es virtual según servicio técnico de HP y el problema era que no podía conectarme vía wi-fi, entonces seguí los pasos que me propuso. Una vez instalado nuevamente el Atheros, aunque el conflicto seguía apareciendo en el adaptador 6to4, pude volver a conectarme sin problema alguno. El único inconveniente fue que tuve que volver a poner la clave cuando me apareció mi red.

    Espero te sirva de ayuda y puedas resolver tu conflicto. 

     

    jueves, 27 de mayo de 2010 15:37
  • HOla amigos, yo tambien tengo el mismo problema con el dichoso adaptador de red 6To4 de Microsoft.

    Ahoramismo puedo conectarme a internet a través de wifi, pero no se me quita el error de la pantalla en la parte inferior.

    He seguido los pasos haciendo todo lo relatado antes, entrar en admon dispositivos, pestaña detalles, actualizar, dice que si, ok actualizado pero nada. he desinstalado el adaptador, he hecho a la ficha accion, instalar hardware heredado, eligiendolo de la lista, etc,etc pero nada, sigue saliendo el icono de advertencia de error en el adaptador y en el isatap. tal tal tal tal de numeracion larga.

     

    dice que tiene error codigo 10, he reiniciado, y nada.

     

    por favor, diganme que otra solucion puede tener el reparar el dichoso controlador de este adaptador de red.

     

    gracias

    lunes, 18 de abril de 2011 12:14
  • YA LO DESISTALE PERO ME BOTA UN ERROR CODIGO 10 AYUDAME 
    lunes, 15 de agosto de 2011 16:08
  • y si despues de actualizar el hardware sigue sin funcionar, me podrias responder porfbor lo he intentado con el window update y tampoco funciona :s gracias
    domingo, 19 de febrero de 2012 22:55
  • y si despues de actualizar el hardware sigue sin funcionar, me podrias responder porfbor lo he intentado con el window update y tampoco funciona :s gracias

    Olvida Windows Update, tal como afirman en mensajes anteriores se trata de un adaptador virtual. Sigue paso a paso estas instrucciones:

    Ve a inicio y escribes en el cuadro de busquedas:

    cmd

    clic derecho del raton y ejecutalo como administrador, una vez abierta la ventana de comandos, escribe:

    set devmgr_show_nonpresent_devices=1

    enter

    start devmgmt.msc

    enter

    Acude a continuacion al administrador de dispositivos:

    Abrir el administrador de dispositivos
    y acude a:

    Ver - Dispositivos ocultos - Adaptadores de red

    Esto, arranca el administrador de dispositivos de una manera especial. En él, en el menú "ver" selecciona el "ver dispositivos ocultos". Ahora loclaiza dentro de interfaces de red los componentes y elimina TODOS... incluida tu propia tarjeta. A continuacion reinicia y deja que el sistema reconozca tdo de nuevo.
     
    Si hemos eliminado correctamente el software que estaba interfiriendo... esto lo solucionará.

    Tomado de este hilo:

    http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/23e4c50c-04eb-4f50-94d4-c170e4b2d39e


    Saludos cordiales. Ivan

    lunes, 20 de febrero de 2012 18:34
  • oye segui todos los pasos que indicas y no mi problema aun persiste. el adaptador 6to4 Microsoft aun tiene el icono amarillo, también la tarjeta y los puertos salen con el mismo icono amarillo. También he realizado lo que comentan mas arriba algunos usuarios y tampoco funciona, trato de des instalar y no me desaparece de la lista de adaptadores que puedo hacer ya realice de todo y aun no cuento con internet.

    Mi maquina es una dell vostro 3700, con windows 7

    Agradeceré  mucho su ayuda.

    lunes, 07 de mayo de 2012 22:01