none
Outlook 2007 - problemas con las imágenes de los correos

    Pregunta

  • Tengo un problema con las imágenes "externas" de los emails con Outlook 2007: no se visualizan nunca.

    Me aparece la infobar en la cabecera con el mensaje: "Haga clic aquí para descargar imágenes. Para ayudarle a proteger su confidencialidad, Outlook ha impedido la descarga automática de algunas imágenes en este mensaje".

    Si pincho en el infobar y selecciono la opción de "Descargar imágenes", Outlook
    parace que intenta hacerlo, pero finalmente no se descargan, aparecen los
    cuadritos con la "x".

    También intento hacerlo directamente desde las propias imágenes, donde
    aparece un mensaje parecido para cada una: "Haga clic aquí con el botón
    secundario para descargar imágenes...
    " Si selecciono "Descargar imágenes",
    Outlook "intenta" descargarlas, pero finalmente me muestra todas las imágenes
    con los cuadritos y la "x".

    Por supuesto, he comprobado que dichas imágenes existan en los enlaces Web
    correspondientes. Y pasa algo muy curioso: si copio la imagen inexistente
    (cuadrito con la "x") y la pego en un nuevo mensaje, ésta se incrusta
    perfectamente.

    Estoy desesperado porque no puedo visualizar más imágenes que las
    incrustadas en los emails. Por favor, ¿puede alguien ayudarme?

    Gracias y saludos.

    miércoles, 14 de febrero de 2007 15:23

Respuestas

  • Entrad en el registro de windows, para ello pulsáis el botón de inicio - ejecutar - escribís REGEDIT y pulsais aceptar.

    Teneis que navegar entre las claves del registro y entra en HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\O utlook\Security. Si veis que dentro de esa carpeta existe una clave llamada OutlookSecureTempFolder, la borrais, reiniciais el ordenador y probais, si es 2003 es 11.0 si es 2007 cambia a 12.0.

    Como nota adicional luego de que se realiza el procedimiento arriba indicado debemos de crear una nueva firma para que se solucione el problema, ya que cuando realice el procedimiento no funcionó por lo que tuve que crear una firma nueva.

    Listo espero les sea de ayuda

    sábado, 19 de febrero de 2011 2:40

Todas las respuestas

  • Hola:

    Pues no me ocurre con Outlook 2007. ¿No será tu antivirus o tu firewall el que bloquea esas imágenes?

    lunes, 19 de febrero de 2007 21:44
  • Hola MartaPM,

    Muchas gracias por responder.

    Lamentablemente, no es por culpa del antivirus. He probado a descativarlo y sigue pasando lo mismo. Y tampoco uso firewall.

    Estoy desesperado. He probado reinstalando el Oficce 2007, he probado "reparando"... ya no sé qué hacer.

    Saludos.

    martes, 20 de febrero de 2007 12:21
  • Pues no consigo reproducir ese error.

    Si vas a Herramientas / Centro de confianza y allí a Descarga Automática y desactivas la primera casilla ¿puedes descargar las imágenes?

    • Propuesto como respuesta gondufran lunes, 09 de mayo de 2011 18:08
    martes, 20 de febrero de 2007 13:41
  • Hola MartaPM,

    Da igual lo que marque en Centro de Confianza->Descarga Automática.

    Si lo dejo marcado, sale la infobar diciéndome "haga clic aquí para descargar...". Si lo desmarco, no sale nada, a menos que el destinatario del mensaje no esté en mi lista de confianza. En este último caso, vuelve a salir la infobar.

    Cualdo pulso en "Desgargar imágenes", se recarga el mensaje pero las imágenes no las descarga, sino que vuelven a salir todas con el cuadradito y la "x".

    Nota: Mi ordenador tiene 2 discos duros. En el primero (C), que es el disco por defecto, no tenía sitio para instalarme el Office, así que elegí el segundo. ¿Tal vez esto tenga que algo que ver? No debería, pero es que ya no sé qué puede ser.

    miércoles, 21 de febrero de 2007 15:09
  • Hola:

    Si vas a Herramientas / Centro de confianza y allí al apartado complementos ¿tienes alguno activo? Si es así desactívalos y mira si puedes descargar las imágenes.

    Si te creas un nuevo perfil de correo ¿puedes descargar las imágenes?

    miércoles, 21 de febrero de 2007 18:15
  • Hola MartaPM,

    P: "Si vas a Herramientas / Centro de confianza y allí al apartado complementos ¿tienes alguno activo? "

    R: Sí, los tengo activos todos.

    P: "Si es así desactívalos y mira si puedes descargar las imágenes"

    R: Si los desactivo, no me sale la infobar y no me pregunta si quiero descargar imágenes, sino que directamente me muestra los cuadraditos con la "x". Si los activo, sale la infobar, me pregunta si quiero descargar imágenes, le digo que sí, pero al final no me descarga nada (nuevamente muestra los cuadraditos con la "x"). De cualquier manera, active o desactive lo del Centro deConfianza, no me descarga ninguna imagen.

    P: "Si te creas un nuevo perfil de correo ¿puedes descargar las imágenes?"

    R: Me he creado un nuevo perfil de correo. He reiniciado Outlook con este nuevo perfil. Me he mandado un email con imágenes externas desde una cuenta en internet, y me sigue dando el mismo problema. No me descarga las imágenes.

    Gracias por tu ayuda y saludos.

    jueves, 22 de febrero de 2007 7:53
  • Hola:

    Pues poco más se me ocurre. ¿Qué sistema operativo utilizas? ¿Has probado a vaciar la carpeta de archivos temporales de Internet? ¿Si entras en Outlook en modo seguro, esto es pulsando la tecla Ctrl mientras lanzas el ejecutable y aceptando el mensaje, funciona?

     

    miércoles, 28 de febrero de 2007 16:58
  • Hola MartaPM,

    En respuesta a tus preguntas:

    1- Utilizo Windows XP con el último SP y todas las actualizaciones

    2 - Sí, he probado a vaciar la carpeta de archivos temporales de Internet, pero me sigue fallando.

    3 - He probado a entrar en MODO SEGURO, como me has indicado, ¡¡y así SÍ QUE SE VEN las imágenes!! ¿Cómo es posible? ¿Qué puedo hacer para que esta funcionalidad se mantenga enmodo normal?

    Nuevamente gracias por tu ayuda y un saludo.

    jueves, 01 de marzo de 2007 9:21
  • Hola:

    Pues si funciona en modo seguro es que algún complemento está interfieriendo con el normal funcionamiento de Outlook. Para comprobarlo puedes probar a ejecutar de nuevo Outlook en modo seguro , desmarcar todos los complementos, volver a abrirlo en modo normal y mirar si funciona. Si así funciona, ve habilitando (desde el modo seguro) uno a uno los complementos hasta encontrar al culpable.

    jueves, 01 de marzo de 2007 20:37
  • Hola MartaPM,

    Efectivamente, era problema de un componente heredado de Outlook 2003. Me desinstalé todos los componentes, y Outlook 2007 comenzó a funcionar perfectamente.

    Es una pena que el programa no avise de incompatibilidades entre una versión y otra.

    Muchas gracias por tu inestimable ayuda y un saludo.

    martes, 06 de marzo de 2007 19:54
  • Hola por favor si pueden ayudarme por que tengo el mismo problema solo veo las imagenes en mode a prueba de errores y en normal me salen las cajitas con x. como lo solucionaron por favor paso a paso que no soy un experto.
    gracias de antemano
    martes, 03 de abril de 2007 5:27
  • Hola carloscesaro,

     

    ¿Pues no te has leído todos los post? El problema lo debe dar algún complemento o plugin que tenías instalado en tu Outlook 2003, y que no funciona correctamente en el 2007, provocando ese fallo con las imágenes.

     

    Lo único que tienes que hacer es deshabilitar los complementos externos al Outlook, uno a uno, hasta comprobar cuál es el que te da el error. Para ello, ve a Herramientas -> Centro de Confianza. Una vez ahí ,pincha en la opción de la izquierda "Complementos". Desde ese lugar podrás habilitar o deshabilitar los complementos que quieras, hasta dar con el que te está fallando.

     

    Saludos

    martes, 03 de abril de 2007 15:50
  • Hola, estoy teniendo el mismo problema descrito aqui, sin embargo ninguna de las soluciones anteriores me ha dado resultado:

    1.- borrar cache de internet, archivos temporales etc.= no hay cambios
    2.- entrar a outlook 07 en modo seguro= no hay cambios
    3.- deshabilitar complementos en el centro de confianza= sigue igual
    4.- reiniciar outlook en modo normal sin complementos= nada de imagenes.

    Así es que ya no sé que más hacer, lo raro es que al principio si me funcionaba perfectamente, y desde hace como un mes dejó de hacerlo sin razón aparente (no se ha instalado o desinstalado ningún programa, etc.), ahora solo tengo esas horribles x rojas por todos lados Sad . Ojalá puedan ayudarme.

    PD. mi OS es Win XP sp2
    jueves, 31 de mayo de 2007 23:43
  • Aqui esta la solucion yo tambien lo prove todo y nada.

    Inicio

    Ejecutar

    Regedit

    busca:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

    BlockHTTPImages cambia 1 por 0

     

    y ya furula.

    martes, 26 de junio de 2007 19:25
  • Marta, en mi caso a ver si me puedes ayudar.

    Lo que me pasa a mi, es que me muestra en el cuerpo del email, el hipervínculo a la imagen. Pero no me muestra ningun mensaje de que no puede mostrar la imagen. solo que me reemplaza la imagen por el hipervinculo.

    Me puedes ayudar con esto?

    Gracias

     

    Diego

    miércoles, 31 de octubre de 2007 22:08
  •  

    Hola,, yo tengo un problema parecido pero con la version 2003 del outlook y es esta....

    Me aparece un caracter de "!" (admiracion) y cae cada 990 caracteres y muchas veces ese caracter de admiracion...hace que las fotos no se vean o inclusive tablas HTML las corta y no se visualizan.

    ejemplo:

    <table width="100%"

     pero muchas veces me aparece este signo asi y pone un espacio:

    <tabl! e width="100%"

    y me da muchso problemas.

     

     

    Alguien ha lideado algo como esto?

    Gracias de antemano.

    lunes, 05 de noviembre de 2007 17:42
  • Gusilo:

             Muchas gracias por tu solución, realmente funciona, me estaba volviendo medio loco tratando de poder ver las imágenes.

    Espero que quienes tengan el mismo problema la puedan usar ya que es sencilla y anda de 10.

     

    jueves, 20 de diciembre de 2007 18:40
  • sábado, 16 de febrero de 2008 1:47
  •  

    Yo tambien tengo un problema  similar, no puedo  visualizar ninguna  imagen (ya sea las que  recibo o envio), lo único  que veo es un cuadro  en blanco(es decir los marcos), cuando trato de  hacer  la imagen mas grande o  reducirlo, si me muestra  la imagen, pero al dejar de seleccionar otra vez queda  el cuadro  en blanco.

    Lo extraño   es que si entro en modo de prueba  de errores  si me muestra  las imagenes,   ya intente desactivando los

    complementos pero  sigo con el mismo error,ya desactive el firewall y sigue   con la misma falla no puedo  ver ninguna imagen solamente me aparece el cuadro en blanco.

     

    Alguien podria   ayudarme,

     

    de antemano muchas gracias  y saludos.

    sábado, 16 de febrero de 2008 1:58
  • Hola Ciberwolf:

     

    Busca en esta clave de registro, es distinta a las que han dicho anteriormente (BlockHTTPImages no existe en mi registro). A mi me ha funcionado:

     

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail

     

    Cambia el valor de la clave "Send Pictures with Mail" de 0 a 1.

     

    Y ya está.

     

    jueves, 13 de marzo de 2008 15:57
  •  renegado Escribió:

     

    Hola,, yo tengo un problema parecido pero con la version 2003 del outlook y es esta....

    Me aparece un caracter de "!" (admiracion) y cae cada 990 caracteres y muchas veces ese caracter de admiracion...hace que las fotos no se vean o inclusive tablas HTML las corta y no se visualizan.

    ejemplo:

    <table width="100%"

     pero muchas veces me aparece este signo asi y pone un espacio:

    <tabl! e width="100%"

    y me da muchso problemas.

     

     

    Alguien ha lideado algo como esto?

    Gracias de antemano.

    miércoles, 26 de marzo de 2008 23:16
  •  jxtro Escribió:

    Tengo un problema con las imágenes "externas" de los emails con Outlook 2007: no se visualizan nunca.

    Me aparece la infobar en la cabecera con el mensaje: "Haga clic aquí para descargar imágenes. Para ayudarle a proteger su confidencialidad, Outlook ha impedido la descarga automática de algunas imágenes en este mensaje".

    Si pincho en el infobar y selecciono la opción de "Descargar imágenes", Outlook
    parace que intenta hacerlo, pero finalmente no se descargan, aparecen los
    cuadritos con la "x".

    También intento hacerlo directamente desde las propias imágenes, donde
    aparece un mensaje parecido para cada una: "Haga clic aquí con el botón
    secundario para descargar imágenes...
    " Si selecciono "Descargar imágenes",
    Outlook "intenta" descargarlas, pero finalmente me muestra todas las imágenes
    con los cuadritos y la "x".

    Por supuesto, he comprobado que dichas imágenes existan en los enlaces Web
    correspondientes. Y pasa algo muy curioso: si copio la imagen inexistente
    (cuadrito con la "x") y la pego en un nuevo mensaje, ésta se incrusta
    perfectamente.

    Estoy desesperado porque no puedo visualizar más imágenes que las
    incrustadas en los emails. Por favor, ¿puede alguien ayudarme?

    Gracias y saludos.



    Yo tengo el mismo problema, utilizo Vista Home Premium, en Outlook 2007 y no consigo ver las imagenes, he realizado todo lo que descrivis, desde el registro (la rimera llave no me aparece) hasta lo de quitar complementos, y nada de nada. ¿alguna solucion?
    jueves, 24 de abril de 2008 20:02
  • Hola, tengo el mismo problema no me muestra los mensajes en formato HTML, solo aparecen lineas de codigo y tampoco me aparece ninguna opcion para descargar el contenido del mail.

     

    He probado de deshabilitar todos los complementos y sigue sin funcionar.

     

    Porfavor estoy desesperado ya, como no consiga repararlo voy a tener que desinstalar el Outlook, una pena con lo bonito que es! Sad

     

     

    Gracias de antemano

    Un saludo

    lunes, 28 de abril de 2008 23:41
  • Kinitero dijo:

    Hola Ciberwolf:

     

    Busca en esta clave de registro, es distinta a las que han dicho anteriormente (BlockHTTPImages no existe en mi registro). A mi me ha funcionado:

     

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail

     

    Cambia el valor de la clave "Send Pictures with Mail" de 0 a 1.

     

    Y ya está.

     



    Hola Kinitero,

    Ya casi hace un año de tu respuesta, pero yo necesito una última ayuda si fuera posible.

    En mi caso es tal y como tú dices, lo único es que la clave "Send Pictures with mail" NO está  (buaa) estoy mosqueadísima con el tema, ni te imaginas.

    Si me explicaras cómo solucionarlo te lo agradecería mucho.

     

    Un Saludo y gracias

     

    Idunita

     

     

    • Propuesto como respuesta htriana miércoles, 03 de marzo de 2010 18:55
    martes, 03 de febrero de 2009 13:36
  • Hola Idunita,

    Imagino que la clave aparecerá dependiendo de la versión de Office 2007 que tengas. Si no aparece la que he dicho anteriormente, debería aparecer (ya lo ha puesto en algún post anterior "gusilu") la siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

    BlockHTTPImages cambia 1 por 0

    Espero que te sirva de ayuda.

    lunes, 16 de febrero de 2009 11:47
  • Hola Idunita,

    Imagino que la clave aparecerá dependiendo de la versión de Office 2007 que tengas. Si no aparece la que he dicho anteriormente, debería aparecer (ya lo ha puesto en algún post anterior "gusilu") la siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

    BlockHTTPImages cambia 1 por 0

    Espero que te sirva de ayuda.

    pues a mi tamnpoco me ha funcionado esto BlockHTTPImages cambia 1 por 0                 "Send Pictures with Mail " de 0 a 1.              ya que ninguna de estas aparece en el regedit
    que hago
    spero puedan apoyarme
    • Editado htriana miércoles, 03 de marzo de 2010 19:52
    • Propuesto como respuesta htriana miércoles, 03 de marzo de 2010 19:52
    miércoles, 03 de marzo de 2010 18:57
  • ¿Y deshabilitando los complementos ajenos a Outlook?

    Esta conversación viene desde muy lejos y es difícil seguirla...
    Palel – MVP Outlook
    Web de Informática
    Blog Personal
    Vídeo Tutoriales

    miércoles, 03 de marzo de 2010 19:25
  • Hola a todos!

     

    Hoy me ha pasado lo mismo con outlook 2007, cambie una opcion al pegar un grafico de Excel 2007 porque no me salia la opcion de pegar como foto en la pagina de establecer formato, y eso hizo que no se viera ninguna foto: Ni las recibidas, ni las pegadas para enviar ni siquiera la de mi firma, la opción exacta fue:

     

    En ingles: Optimize character positionin for layout rather than readbility.


    Por defecto viene SIN marcar, si la marcas lo que hace es que todas las foto esten siempre por detras del texto. 

    SI la desmarcáis todo vuelve a la normalidad!

     

    La ruta para llegar es: Copia una  foto, pegala en el cuerpo del email, te sale el maletin y las opciones de pegado, la ultima opcion Set default formating sale un menu y es la ultima opcion.

     

    Un saludo
    Huges

     

    PD: Agradecer a mi amigo Hugo que el que se dio cuenta, comparando las opciones de word y outlook!

    viernes, 16 de abril de 2010 13:26
  • Tengo el mismo problema y no he podido resolver, he probado con todos los consejos en ésta página pero me sigue saliendo el mismo error

    Favor su ayuda

     

    miércoles, 18 de agosto de 2010 22:46
  • Entrad en el registro de windows, para ello pulsáis el botón de inicio - ejecutar - escribís REGEDIT y pulsais aceptar.

    Teneis que navegar entre las claves del registro y entra en HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\O utlook\Security. Si veis que dentro de esa carpeta existe una clave llamada OutlookSecureTempFolder, la borrais, reiniciais el ordenador y probais, si es 2003 es 11.0 si es 2007 cambia a 12.0.

    Como nota adicional luego de que se realiza el procedimiento arriba indicado debemos de crear una nueva firma para que se solucione el problema, ya que cuando realice el procedimiento no funcionó por lo que tuve que crear una firma nueva.

    Listo espero les sea de ayuda

    sábado, 19 de febrero de 2011 2:40
  • No sé si será una solución pero...
    Tengo la clave citada (sólo que en el 2010 - 14) y veo perfectamente las
    imágenes insertadas en los mensajes.
     
     

    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    lunes, 21 de febrero de 2011 19:24
  • Pues no consigo reproducir ese error.

    Si vas a Herramientas / Centro de confianza y allí a Descarga Automática y desactivas la primera casilla ¿puedes descargar las imágenes?


    Gracias yo también tenia ese problema pero tu respuesta me ayudo

    lunes, 09 de mayo de 2011 18:09
  • Lo que me sucede a mi es muy curioso, tengo Outlook 2007 en win 7 64 y repentinamente ayer deje de ver las imágenes externas pero solo de un sitio, dineromail.com con quien opero desde hace muchos años, solo aparecen las X en lugar de las imágenes, lo raro es que veo las imágenes de todos los demás correos, hasta del SPAM, no tengo ningún bloqueo de imágenes, tampoco es problema del sitio mencionado ya que puedo ver la imagen copiando el vinculo en el explorador de internet, también las veo en cualquier webmail pero NO las veo en el Outlook 2007, ayer instale el internet explorer 9, no sé si tendrá que ver…. Tengo la dirección como de confianza, el antivirus y firewall de ESET nod 32 no los filtra ya que los tengo como de confianza, pero no veo las imágenes de los emails de ese sitio. Ya no se que hacer.

    Marcelo

    martes, 03 de enero de 2012 15:54
  • Tengo un problema con las imágenes "externas" de los emails con Outlook 2007: no se visualizan nunca.

    Me aparece la infobar en la cabecera con el mensaje: "Haga clic aquí para descargar imágenes. Para ayudarle a proteger su confidencialidad, Outlook ha impedido la descarga automática de algunas imágenes en este mensaje".

    Si pincho en el infobar y selecciono la opción de "Descargar imágenes", Outlook
    parace que intenta hacerlo, pero finalmente no se descargan, aparecen los
    cuadritos con la "x".

    También intento hacerlo directamente desde las propias imágenes, donde
    aparece un mensaje parecido para cada una: "Haga clic aquí con el botón
    secundario para descargar imágenes...
    " Si selecciono "Descargar imágenes",
    Outlook "intenta" descargarlas, pero finalmente me muestra todas las imágenes
    con los cuadritos y la "x".

    Por supuesto, he comprobado que dichas imágenes existan en los enlaces Web
    correspondientes. Y pasa algo muy curioso: si copio la imagen inexistente
    (cuadrito con la "x") y la pego en un nuevo mensaje, ésta se incrusta
    perfectamente.

    Estoy desesperado porque no puedo visualizar más imágenes que las
    incrustadas en los emails. Por favor, ¿puede alguien ayudarme?

    Gracias y saludos.

    Ninguna de las soluciones que hay aca me sirvieron con esta persona en especial , me paso con mucha gente en la empresa donde estoy y siempre lo resolvi de una u otra manera pero con esta ultima persona no hubo caso , alguna sugerencia extra ?
    jueves, 19 de diciembre de 2013 19:44