none
No se puede ejecutar un complemento para este sitio web en Internet Explorer

    Pregunta

  • Hola:

    Estoy teniendo un problema con Internet explorer 9 en un sistema recién instalado para ser más exacto es el Windows 7 ultimate 32 Bits.Al momento de visualizar algunas páginas me sale No se puede ejecutar un complemento para este sitio esto también sucede con el Youtube en algunos videos.Lo primero que hice fue eliminar la actualización de IE 9 y instalarlo manualmente pero me doy cuenta que las configuraciones no se eliminan y todo queda igual.

    Encontré esta respuesta http://answers.microsoft.com/es-es/ie/forum/ie8-windows_other/como-solucionar-problemas-en-el-internet-explorer/3d2dac3d-09cc-4db9-ba03-e4b24ca1eb97 pero no cambio en nada.También desinstalé el ActiveX de Flash Player y lo volví a instalar pero todo igual.

    En la barra de complementos solo tengo habilitado Shockwvave Flash nomas y lo demás deshabilitado.¿Qué puedo hacer para que no me aparezca esa advertencia?

    Salu2 

    sábado, 11 de agosto de 2012 2:21

Respuestas

  • Sí, es normal lo de que los complementos no se eliminen, en realidad lo que sucede es que se deshabilitan.

    Vamos a hacer otra prueba, lo que comentas de volver a instalarlo... Inicio/Panel de control/Programas /Programas y características y a la derecha Añadir o quitar características... Desactiva IE9 y luego lo vuelves a activar y me cuentas.

    Saludos.


    Si esta respuesta le ayudó a solucionar su problema puede marcarla. Esto ayudará a otros usuarios a resolver su mismo problema. Participante en news.lechado.com

    sábado, 11 de agosto de 2012 14:08
  • Hola,

    Me sigue apareciendo ese mensaje,es rarísimo ese error que me aparece en el IE 9 y solo en algunas páginas por ejemplo a veces en el youtube me aparece ese error o algún sitio web.

    Salu2

    Guíate por tus propios instintos... sospechas que es un caso extraño... posible virus? Prueba a restaurar a un momento en que no sucediese y si no se soluciona formatea el sistema y verás que todo funciona correctamente de nuevo.

    Saludos, Manu.


    Si esta respuesta le ayudó a solucionar su problema puede marcarla. Esto ayudará a otros usuarios a resolver su mismo problema. Participante en news.lechado.com

    • Marcado como respuesta YahirDrums viernes, 17 de agosto de 2012 4:04
    sábado, 11 de agosto de 2012 19:41

Todas las respuestas

  • Puedes probar a restablecer el navegador de internet? Se hace desde Herramientas (Alt+X)-Opciones de internet - Avanzadas - Restablecer... Cuéntanos a ver qué tal ;-)

    Saludos, Manu.


    Si esta respuesta le ayudó a solucionar su problema puede marcarla. Esto ayudará a otros usuarios a resolver su mismo problema. Participante en news.lechado.com

    sábado, 11 de agosto de 2012 9:04
  • Hola,

    Todo sigue igual lo que me doy cuenta es que mi configuración o mis complementos no se eliminan.Lo único que cambia es la página de inicio de Internet Explorer nada mas.

    ¿Hay alguna forma de desinstalar IE y volver a instalarlo limpiamente? desde agregar o quitar actualizaciones es lo mismo que la herramienta de microsoft.

    Salu2

    sábado, 11 de agosto de 2012 13:20
  • Sí, es normal lo de que los complementos no se eliminen, en realidad lo que sucede es que se deshabilitan.

    Vamos a hacer otra prueba, lo que comentas de volver a instalarlo... Inicio/Panel de control/Programas /Programas y características y a la derecha Añadir o quitar características... Desactiva IE9 y luego lo vuelves a activar y me cuentas.

    Saludos.


    Si esta respuesta le ayudó a solucionar su problema puede marcarla. Esto ayudará a otros usuarios a resolver su mismo problema. Participante en news.lechado.com

    sábado, 11 de agosto de 2012 14:08
  • Hola,

    Me sigue apareciendo ese mensaje,es rarísimo ese error que me aparece en el IE 9 y solo en algunas páginas por ejemplo a veces en el youtube me aparece ese error o algún sitio web.

    Salu2

    sábado, 11 de agosto de 2012 19:30
  • Hola,

    Me sigue apareciendo ese mensaje,es rarísimo ese error que me aparece en el IE 9 y solo en algunas páginas por ejemplo a veces en el youtube me aparece ese error o algún sitio web.

    Salu2

    Guíate por tus propios instintos... sospechas que es un caso extraño... posible virus? Prueba a restaurar a un momento en que no sucediese y si no se soluciona formatea el sistema y verás que todo funciona correctamente de nuevo.

    Saludos, Manu.


    Si esta respuesta le ayudó a solucionar su problema puede marcarla. Esto ayudará a otros usuarios a resolver su mismo problema. Participante en news.lechado.com

    • Marcado como respuesta YahirDrums viernes, 17 de agosto de 2012 4:04
    sábado, 11 de agosto de 2012 19:41
  • Hola Manu1990,

    He vuelto a reinstalar Windows y todo funciona normal con el tema de ese complemento fantasma :)

    Gracias!!

    viernes, 17 de agosto de 2012 4:07
  • Hola Manu1990,

    He vuelto a reinstalar Windows y todo funciona normal con el tema de ese complemento fantasma :)

    Gracias!!

    Hola, ¿recién instalado? Dime qué complementos has instalado en el navegador, estás instalando alguno que te está causando estos problemas.

    Saludos.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 17 de agosto de 2012 10:37
  • Hola Manu1990,

    Te comento que otra vez me aparece ese mensaje en el IE,¿será normal? Ya no tengo más ideas sobre este problema :) esto fué todo lo que hice pero sólo funcionó por unos días,no sé si es por culpa de alguna actualización de Windows porque después de instalar las actualizaciones opcionales comenzó el problema.

    1.Reinstalar Windows 7 Ultimate SP1 integrado limpiamente.
    2.Actualice IE y instalé Adobe Flash y todo funcionaba bien.
    3.Instalé las actualizaciones de Windows,drivers,etc.
    4.El error vuelve en algunas páginas,desinstalo el Adobe Flash con su propia herramienta,reinicio y vuelvo a instalar pero el problema persiste.
    5.Deshabilitó todos los complementos y ya no me aparece ese error raro,sólo en esta página www.taringa.net vuelvo a habilitar y el error vuelve en algunas páginas.

    ¿Qué opinas? 

    Salu2

    jueves, 23 de agosto de 2012 23:46
  • Buenas!

    Pues que sí que hay algo que está haciendo la puñeta... ¿No has instalado ningún otro complemento salvo Flash? Haz una cosa, cuando te aparezca ese problema navegando en una página accede a ajustes del navegador-Administrar complementos y toma una captura de los complementos que aparecen como cargados para ver cuáles pueden causar el problema.

    Saludos! manu.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 23 de agosto de 2012 23:55
  • Hola! Sólo instalé el complemento de Adobe Flash para ver vídeo en el youtube y los demás se instalaron automáticamente pero lo tengo deshabilitado.Probé con una máquina virtual recién instalado sin programas,ni actualizaciones,solamente IE 9 y el Adobe Flash y no me aparece nada de errores allá.Te dejo la captura:
    viernes, 24 de agosto de 2012 0:58
  • Hola,

    Dime qué software tienes en la máquina principal que NO en la virtual... Porque estoy viendo en tu máquina real el AV Panda y me ha dolido la vista... No me extrañaría que fuese el propio antivirus el que esté causando el daño...

    Cuéntanos, Saludos.



    Colobora con el foro:
    Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 24 de agosto de 2012 8:59
  • Hola Manu,

    Tienes razón,algún programa es imcompatible por asi decirlo con IE pero no lo sé cuál.He vuelto a reinstalar Windows y todo funciona normal.Actualmente tengo instalado Panda Cloud Free,Adobe Reader,Adobe Flash Player,System Explorer,Vaio Gate,Itunes,mbam y las actualizaciones automáticas.

    Voy a estar monitoreando los programas que instalo para ver quién es el culpable.Gracias por la ayuda :)

    Salu2

    domingo, 02 de septiembre de 2012 0:38