none
Acceso 192.168.1.1

    Pregunta

  • Hola amigos. Tengo el siguiente problema. En mi red con servidor SBS 2011 y 2 equipos clientes sucede lo siguiente: intento acceder desde el servidor a mi router con 192.168.1.1 y me salta el IIS7 (con su logo en lugar de la pagina de logueo de mi router). Si intento hacerlo desde un equipo cliente accedo sin problemas. Por que no puede entrar desde mi servidor al router?

     

    GRACIAS DE ANTEMANO


    miércoles, 24 de agosto de 2011 14:27

Respuestas

  • Adaptador de Ethernet VMware Network Adapter VMnet2:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : VMware Virtual Ethernet Adapter f
    or VMnet2
       Dirección física. . . . . . . . . . . . . : 00-50-56-C0-00-02
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::75d7:6ae8:ef7d:dac5%19(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.1(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 402673750
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Hola, SMC:

    Ahí tienes el problema, compañero: tu servidor presenta 4 ethernet, y una de ellas (de nombre "VMware Network Adapter VMnet2") tiene de IPv4 la ya famosa 192.168.1.1, motivo por el que te responde el cliente web con la pantalla por defecto del IIS..

    Lo curioso del tema es que debería aparecerte un cuadro de "IP duplicada" cada 2x3 en el servidor, amén de que (y lo recuerdo perfectamente como pregunta de examen 70-290) al no tener establecida puerta de enlace, el servidor no debería ser accesible por SMB..

    En fin.. te recomiendo confirmes que se trata del server con el comando TRACERT desde la línea de comandos, y en caso positivo, obviamente cambia la IP de la ethernet indicada..


    · Un saludo ======================================================== · · Desiderio Ondo | Computer engineer | MCSE certified ======================================================== ·
    viernes, 26 de agosto de 2011 19:10

Todas las respuestas

  • ¿Puedes poner la configuración ip completa de tu servidor? Es raro lo que te ocurre, no tiene mucho sentido salvo una configuración incorrecta del mismo.

    ¿Todos los equipos están conectados a la misma red física?


    Saludos
    José Antonio Quílez
    Mi Blog
    • Propuesto como respuesta Desiderio Ondo viernes, 26 de agosto de 2011 20:36
    miércoles, 24 de agosto de 2011 18:22
  • Este el direccionamiento de mi server:

     

    Direccion IP       : 192.168.1.91

    Mascara            : 255.255.255.0

    Puerta de enlace: 192.168.1.1

     

    Servidor DNS 1   : 192.168.1.91

    Servidor DNS 2   : 80.58.61.250

     

    Los equipos estan todos en la misma red.

    miércoles, 24 de agosto de 2011 20:17
  • Hola, SMC:

    La configuración IP de tu server es correcta, aunque no deberías establecer como DNS secundario (ni consecuentes) a ningún ISP que tengas. Mejor asígnalo en la solapa "reenviadores" de tu consola DNS..

    La raiz de tu consulta viene dada por la configuración IIS-web en tu server, que tiene establecido un website (presumo el "Default website") por TCP-80 que responda por IP 192.168.1.1.. Te recomiendo para solventarlo accedas a la consola de edición IIS (EJECUTAR => INETMGR) y accede a "nombre de servidor => sites => [site que responda al TCP-80, presumo el "Default website"]". Accede con el botón secundario a "Edit bindings/Editar enlaces.." y del cuadro de diálogo, edita el registro HTTP por puerto 80, cambiando la IP establecida a "*" (sin comillas) o "sin asignar", lo cual forzará a que tanto el nombre del host como sus IP's reales respondan a las solicitudes HTTP. No es necesario, pero por si acaso reinicia el servicio y debería funcionar correctamente..


    Espero haberte servido de ayuda Un saludo ------------------------------------------ Desiderio Ondo | Computer systems engineer MCSE certified | ITIL certified

    • Propuesto como respuesta Desiderio Ondo jueves, 25 de agosto de 2011 11:09
    • Votado como útil José Antonio QuílezMVP, Moderator jueves, 25 de agosto de 2011 16:43
    • Editado José Antonio QuílezMVP, Moderator jueves, 25 de agosto de 2011 16:47 He quitado la marca de respuesta porque considero que no es correcta. Además, es buena práctica dejar que sean otros los que deciden si lo que se contesta responde a la pregunta o no.
    jueves, 25 de agosto de 2011 11:09
  • S_M_C, elimina esa entrada a 80.58.61.250 y luego ejecuta IPCONFIG /FLUSHDNS

    Revisa además que no tengas una entrada errónea en el archivo HOSTS

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 25 de agosto de 2011 13:24
  • Hola amigos. He eliminado la entrada secundaria DNS de mi proveedor (no se muy bien el motivo pero asi ha sido).

    En el archivo de hosts no hay nada, ni siquiera se ha editado y/o modificado desde sus instalacion.

    Y en el default website tengo las siguientes entradas

    http    80 *

    https 443 *

    https 443 127.0.0.1

    Y he realizado un barrido flushdns y nada, sigo sin poder acceder. Alguno tiene alguna solución?

    Gracias a todos por vuestro tiempo.

    jueves, 25 de agosto de 2011 20:50
  • Hola, SMC:

    Sería realmente curioso, pero es posible que realmente estés accediendo a una website cacheada que le había dado el "telele".. (me cuesta creerlo hasta a mí!. En todo caso, por probar..)

    Simplemente, accede al cuadro de diálogo de borrado del historial del cliente web iExplorer (CTRL+SHIFT+SUPR) y selecciona todas las casillas (o al menos, "Archivos Temporales de Internet" y "cookies") y elimina el historial. Vuelve a abrir el navegador web y accede nuevamente..


    Espero haberte servido de ayuda Un saludo ------------------------------------------ Desiderio Ondo | Computer systems engineer MCSE certified | ITIL certified
    viernes, 26 de agosto de 2011 7:52
  • ¿Y en el archivo HOSTS? ¿no está?

    ¿Qué sucedes si ejecutas lo siguiente? PING -a 192.168.1.1

    ¿Y cuál es la salida de NSLOOKUP 192.168.1.1?

    Pon también la salida de un IPCONFIG /ALL a ver si no la tienes configurada como IP adicional

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 26 de agosto de 2011 10:48
  • He borrado las cookies y nada.

     

    El archivo de hosts esta vacio, no hay nada editado.

    Si ejecuto ping -a 192.168.1.1me hay conectividad sin perdida de paquetes

    Si ejecuto arp -a observo que en la 192.168.1.1 me arroja una MAC que es la del router

    Si ejecuto nslookup 192.168.1.1 me sale :"Servidor: unknown Adress: fe:............. ***Unknown no encuentra 192.168.1.1: Non existent-domain"

    Esta es la salida de IPCONFIG/ALL


    C:\Users\root>ipconfig/all

    Configuración IP de Windows

       Sufijo DNS principal  . . . . . : xxxxx.local
       Tipo de nodo. . . . . . . . . . : híbrido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de búsqueda de sufijos DNS: xxxxx.local

    Adaptador de Ethernet Conexión de área local 2:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : NIC de Gigabit de Ethernet PCI-E
    de la familia Realtek RTL8168C(P)/8111C(P) (NDIS 6.20)
       Dirección física. . . . . . . . . . . . . : 00-23-54-52-1C-BC
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::8887:9396:4037:c6d3%12(Preferido)

       Vínculo: dirección IPv6 local. . . : fe80::a5e0:2804:8548:382f%12(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.91(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . : 192.168.1.1
       IAID DHCPv6 . . . . . . . . . . . . . . . : 301998932
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fe80::a5e0:2804:8548:382f%12
                                           192.168.1.91
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet VMware Network Adapter VMnet1:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : VMware Virtual Ethernet Adapter f
    or VMnet1
       Dirección física. . . . . . . . . . . . . : 00-50-56-C0-00-01
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::6c3a:114b:7761:ea17%16(Preferido)

       Dirección IPv4 de configuración automática: 169.254.234.23(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.0.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 369119318
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet VMware Network Adapter VMnet8:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : VMware Virtual Ethernet Adapter f
    or VMnet8
       Dirección física. . . . . . . . . . . . . : 00-50-56-C0-00-08
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::e537:23c0:7263:201a%17(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.182.1(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 385896534
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet VMware Network Adapter VMnet2:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : VMware Virtual Ethernet Adapter f
    or VMnet2
       Dirección física. . . . . . . . . . . . . : 00-50-56-C0-00-02
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::75d7:6ae8:ef7d:dac5%19(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.1(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 402673750
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel isatap.{EDEA66AB-B338-47EB-BCF5-F54FDDC5466D}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{4D553784-EB57-4D94-B6A9-2EC3B503AEC7}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel Teredo Tunneling Pseudo-Interface:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{10B67AD0-6A92-4390-9802-6A2C69FB4371}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #3
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{A82D7E3F-6180-4F37-BABF-16997874A495}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #4
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

     

    Hay muchos adaptadores por las maquinas virtuales, lo importante es lo arriba y esta todo bien configurado aparentemente. Gracias a todos

    viernes, 26 de agosto de 2011 18:30
  • Adaptador de Ethernet VMware Network Adapter VMnet2:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : VMware Virtual Ethernet Adapter f
    or VMnet2
       Dirección física. . . . . . . . . . . . . : 00-50-56-C0-00-02
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::75d7:6ae8:ef7d:dac5%19(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.1(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 402673750
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-60-3A-04-00-02-44-
    9E-AF-C6
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Hola, SMC:

    Ahí tienes el problema, compañero: tu servidor presenta 4 ethernet, y una de ellas (de nombre "VMware Network Adapter VMnet2") tiene de IPv4 la ya famosa 192.168.1.1, motivo por el que te responde el cliente web con la pantalla por defecto del IIS..

    Lo curioso del tema es que debería aparecerte un cuadro de "IP duplicada" cada 2x3 en el servidor, amén de que (y lo recuerdo perfectamente como pregunta de examen 70-290) al no tener establecida puerta de enlace, el servidor no debería ser accesible por SMB..

    En fin.. te recomiendo confirmes que se trata del server con el comando TRACERT desde la línea de comandos, y en caso positivo, obviamente cambia la IP de la ethernet indicada..


    · Un saludo ======================================================== · · Desiderio Ondo | Computer engineer | MCSE certified ======================================================== ·
    viernes, 26 de agosto de 2011 19:10
  • En efecto amigo! Cambiando esa IP solucionado. Es un adaptador ficticio que crea VMWare, al que le he puesto una IP cualquier de otro rango.

     

    Muchas gracias amigos! Si no es por ti no me doy ni cuenta. Gracias a todos por vuestra colaboracion.

     

    viernes, 26 de agosto de 2011 19:42
  • Hola, SMC:

    En especial gracias a la nota inicial ofrecida por maese Quílez (que marcó el origen del fallo) y la propuesta final de maese Delprato, que facilitó la identificación del error. Podría señalar que mi parte ha sido la más fácil..

    Me alegro que se te arreglara el problema, compañero!!


    · Un saludo ======================================================== · · Desiderio Ondo | Computer engineer | MCSE certified ======================================================== ·
    viernes, 26 de agosto de 2011 20:41