none
Problema: Proceso host de windows (Rundll32) dejo de funcionar. ayuda..

    Pregunta

  • disculpa lei unas de conversasiones del mismo problema. pero el problemas que tengo es, por instalar unos codecs, comenzo la falla. por otro lado no puedo ver videos q ingreso a la lectora.

    segui los pasos hasta donde hay que descargar el process explorer.. hay sale un process: dllhost.exe;  luego en la descripcion: com surrogate el cual se pone rojo. Pero luego no que mas hacer.
    viernes, 31 de julio de 2009 22:42

Respuestas

  • Tira de punto de restauracion, a un punto anterior a la instalcion de los codecs...los cuales te han destrozado el sistema...
    Para vista, los unicos que funcionan son los de DivX y AC3....el com surrogate, tambien es por culpa de codecs, seguramente tengas metido nero 7 (es compatible con vista a partir de la 8)...quitalo si lo tienes, sino algun paquete que has instalado esta haciendo lo mismo....

    si todo esto no funciona...toca formatear la maquina...

    Saludos!
    • Marcado como respuesta helbert21 sábado, 01 de agosto de 2009 15:18
    sábado, 01 de agosto de 2009 14:21
    Moderador

Todas las respuestas

  • Tira de punto de restauracion, a un punto anterior a la instalcion de los codecs...los cuales te han destrozado el sistema...
    Para vista, los unicos que funcionan son los de DivX y AC3....el com surrogate, tambien es por culpa de codecs, seguramente tengas metido nero 7 (es compatible con vista a partir de la 8)...quitalo si lo tienes, sino algun paquete que has instalado esta haciendo lo mismo....

    si todo esto no funciona...toca formatear la maquina...

    Saludos!
    • Marcado como respuesta helbert21 sábado, 01 de agosto de 2009 15:18
    sábado, 01 de agosto de 2009 14:21
    Moderador
  • Tira de punto de restauracion, a un punto anterior a la instalcion de los codecs...los cuales te han destrozado el sistema...
    Para vista, los unicos que funcionan son los de DivX y AC3....el com surrogate, tambien es por culpa de codecs, seguramente tengas metido nero 7 (es compatible con vista a partir de la 8)...quitalo si lo tienes, sino algun paquete que has instalado esta haciendo lo mismo....

    si todo esto no funciona...toca formatear la maquina...

    Saludos!

    hola sabes eso de formatear qiizas, creo q existe otra solucion tengo tres virus en el baul del avast los elimino pero aun siguen saliendo despues de reiniciar la maquina, estos son kernel32.dll, winsock.dll, wsock32.dll todos estos en la localizacion de la unidad c /windows/ sytem32;  otro punto tambien esq si tengo el nero 7.

      gracias por tu ayuda
    si tu vieras otra solucion que no sea formatear te lo agradeceria
    sábado, 01 de agosto de 2009 15:30
  • Hola,

    Ten cuidado con borrar los virus de una porque muchos se disfrazan y toman el lugar del archivo original pero muchas veces se lo llevan por delante también a la hora de borrarlo los antivirus y después es un problema :S
    Ejecuta la herramienta para remover software malicioso de Microsoft, es portable y te ayudará a detectar y neutralizar código malicioso que se esté ejecutando sobre Windows, la descarga: http://www.microsoft.com/downloads/details.aspx?FamilyId=AD724AE0-E72D-4F54-9AB3-75B8EB148356&displaylang=en

    Dependiendo de cómo se comporte después en caso de detectar se vería lo del formateo.

    Saludos,
    Sergio Calderón
    Microsoft Student Partners
    sábado, 01 de agosto de 2009 17:51
    Moderador
  • Hola,

    Ten cuidado con borrar los virus de una porque muchos se disfrazan y toman el lugar del archivo original pero muchas veces se lo llevan por delante también a la hora de borrarlo los antivirus y después es un problema :S
    Ejecuta la herramienta para remover software malicioso de Microsoft, es portable y te ayudará a detectar y neutralizar código malicioso que se esté ejecutando sobre Windows, la descarga: http://www.microsoft.com/downloads/details.aspx?FamilyId=AD724AE0-E72D-4F54-9AB3-75B8EB148356&displaylang=en

    Dependiendo de cómo se comporte después en caso de detectar se vería lo del formateo.

    Saludos,
    Sergio Calderón
    Microsoft Student Partners

    hola:

    bueno lo del formateo no me agrada no hallo solucion, disculpa la molestia pero desisntale en nero7 y se arreglo el problema de rundll32 pero el que no se arregla aun es el problema de no poder ver mis videos que ingreso a la lectora: por que dice que la pantalla no es sificiente mente grande y tengo que configurarla. lo cual esta bien; eso solo pasa si ingreso videos por que lo datos o archivos si los lee bien.

    gracias una ves mas si tienes una solución no dudes en ayudarme gracias.
    sábado, 01 de agosto de 2009 18:17
  • Con que reproductor los estas viendo??? creo que podria ir por ahi la cosa....

    Lo de formatear, tendras los discos de recuperacion o un recovery en el pc...si no te aclaras, ve a la web del fabricante del pc y seguro que tiene un articulo con los pasos a seguir...te lo explicaria a "groso modo" pero antes tienes que decirme si tienes esos discos o el recovery...

    Saludos!
    sábado, 01 de agosto de 2009 19:17
    Moderador
  •           los discos no los tengo y tampoco quiero formatear mi computadora. El reproductor es media player 11 de windows vista ultimate: hace un rato probe con otros reproductores pero solo se escuha el  audio. si fueras tan amable y dices todo el procedimiento para poder configurar el reproductor te agradesco.

    y como te lo repito no tengo ningun disco de recuperación ni de un recovery  en el pc

    gracias por tu ayuda espero que tengas alguna solción tambien he probado con unos videos que anteriormente si leia pero solo sale la imagen y nada de auido. :-(
    • Editado helbert21 sábado, 01 de agosto de 2009 20:31 urgente
    sábado, 01 de agosto de 2009 20:23
  • Has quitado toooodos los paquetes de codecs del pc no???

    Prueba con otro reproductor y dime si funciona, este no necesita codecs y deberia de leerlo....es el VLC player...su web http://www.videolan.org/
    bajate el instaler o el que va en rar, el que prefieras he intenta abrirlos con el...

    Por cierto, una vez quitados los codecs que tenias, has instalado el DivX y el AC3??

    Saludos!
    sábado, 01 de agosto de 2009 20:47
    Moderador
  • bueno con el problema del nero 7 ya desinstalado  y la instalación de algunos codecs incorreptos tambien desinstalados he probado con videos existentes en el ordenador con el media player si funcionan pero el problema radica en cuando ingreso un cd con videos a mi lectora no funciona el programa de reproducirlos por que arroja el mensaje "El Reproductor de Windows Media no puede reproducir vídeo en DVD. La configuración de pantalla de Windows podría necesitar ajustes. Abra la configuración de pantalla en el Panel de control e intente reducir la configuración de la resolución de pantalla y de la calidad de color. lo cual antes no era necesario y los leia normalmente por favor con paciencia ayudame. :-(


    gracias
    • Editado helbert21 sábado, 01 de agosto de 2009 21:00 urgente
    sábado, 01 de agosto de 2009 21:00
  • Looo vuelvo a repetir...prueba con el VLC y comentanos...
    Tambien, haz lo que dice, cambia la resolucion a la minima que admita el monitor y poco a poco ve subiendo y probando...
    Si aun asi no funciona, yo me inclinaria por que los codecs han dañado y no tiene solucion, que aunque no lo creais suele pasar...

    Saludos!
    sábado, 01 de agosto de 2009 21:06
    Moderador
  • bueno entonces bajare el programa por que el reproductor no funciona asi baje la resulución de pantalla y de color.... muchas gracias....

    espero no haver molestado seguire comentando.. el progreso
    • Editado helbert21 sábado, 01 de agosto de 2009 21:29 urgente
    sábado, 01 de agosto de 2009 21:29
  • Puff pruebalo, pero es que yo creo que esos codecs que metiste han dañado y mucho....

    por curiosidad, que paquetes metiste??

    Saludos y por supuesto, cualquier duda/comentario dilo, para eso estamos por aqui, para aprender y ayudar.
    sábado, 01 de agosto de 2009 21:33
    Moderador
  • siiiiiiiiiiii funciono gracias muchas gracias, bueno los nombres de los codecs no los recuerdo  pues lo instale por probrar y me termino dañando a mis programas bueno por el momento no voy a formater mi maquina sabia que hallaria alguna solución y ya esta.. 

    gracias 

    sábado, 01 de agosto de 2009 21:44
  • Pues me alegro pero ya sabes que el tema de codecs en vista es crucial y tu pc ahora mismo esta....como decirlo..."no muy bien"...pero bueno si no queires formatear y tal, es una solucion para salir del paso..

    Saludos!
    domingo, 02 de agosto de 2009 11:38
    Moderador
  • eso de que el reproductor de windows media no te reproduzca los dvd es normal, ya que no tiene los codecs para ello, los hay de pago en la pagina de microsoft pero yo te recomiendo el ffdshow que yo tengo y reproduzco oos dvd sin problema en el wmp 11
    domingo, 02 de agosto de 2009 19:04
  • eso de que el reproductor de windows media no te reproduzca los dvd es normal, ya que no tiene los codecs para ello, los hay de pago en la pagina de microsoft pero yo te recomiendo el ffdshow que yo tengo y reproduzco oos dvd sin problema en el wmp 11

    No hace falta meter ese paquete de codecs, con el DivX funcionan sin problemas...ami por lo menos me funcionan y solo tengo ese y el AC3 desde que tengo vista (que hace ya su tiempo :P )

    Saludos!
    domingo, 02 de agosto de 2009 19:53
    Moderador