none
POR FAVOR NO FUNCIONA EL AUDIO DE MI COMPUTADORA CREO QUE DESISTANLE LOS DRIVERS QUE SON

Respuestas

  •  CHIKITA Escribió:
    REALTEK HIGH AUDICION ALGUIEN PUEDE DECIRME QUE PUEDO HACER

    Mira en la web del fabricante de la tarjeta o de la placa base, caso de estar integrada, si disponen de drivers para Vista, aunque solo sean Betas, otra alternativa es probar con los driver para Windows XP.

    De todas formas, intenta actualizar el controlador desde el Administrador de Dispositivos y permitele que los busque en Internet, tambien puedes intentarlo acudiendo a Windows Update desde Internet Explorer.

    Como ultimo recurso, recuerda que se trata de una Beta, y que deberas esperar a la version final o a que el fabricante disponga del driver adecuado.

     

    miércoles, 27 de septiembre de 2006 12:54

Todas las respuestas

  • Has buscado los drivers por internet?? Muchas marcas ya tienen sus drivers para vista.
    miércoles, 27 de septiembre de 2006 8:16
  •  CHIKITA Escribió:
    REALTEK HIGH AUDICION ALGUIEN PUEDE DECIRME QUE PUEDO HACER

    Mira en la web del fabricante de la tarjeta o de la placa base, caso de estar integrada, si disponen de drivers para Vista, aunque solo sean Betas, otra alternativa es probar con los driver para Windows XP.

    De todas formas, intenta actualizar el controlador desde el Administrador de Dispositivos y permitele que los busque en Internet, tambien puedes intentarlo acudiendo a Windows Update desde Internet Explorer.

    Como ultimo recurso, recuerda que se trata de una Beta, y que deberas esperar a la version final o a que el fabricante disponga del driver adecuado.

     

    miércoles, 27 de septiembre de 2006 12:54
  • Hola:

    Bueno, te sugiero que lo conectes a internet, Windows Vista se conecta automaticamente al Servidor de actualizaciones de Microsoft y descarga el driver.

    No hay necesidad de reiniciar la maquina para que veas que ya esta instalado.

    Otra opción seria probar con los drivers de Windows XP, a ver si te funcionan.

    Saludos.

    miércoles, 27 de septiembre de 2006 17:40
  • hola mi computadora tubo q ser receteada por unos problemas de virus la recetearon pero a la hora de configurar el tecniko me pidio el driver y  se me habia perdido (driver de mi pc)  ahora funciona casi todo normal :s pero los signos del teclado algunos no funcionan y no tengo audio :s cuando kiere subir volumn i ver sobre el audio me sale como si estubiera blokeada :s xfavor ayudenme no se mucho de eso :s xfavor agreguenme giancarlosh92@hotmail.com o mandenme un mail xfavor solo se q en el manual dice mainboarda for intel processor y hay una cosa circular q dice via :s xfavor ayudenme
    martes, 21 de julio de 2009 23:59
  • hola mi computadora tubo q ser receteada por unos problemas de virus la recetearon pero a la hora de configurar el tecniko me pidio el driver y  se me habia perdido (driver de mi pc)  ahora funciona casi todo normal :s pero los signos del teclado algunos no funcionan y no tengo audio :s cuando kiere subir volumn i ver sobre el audio me sale como si estubiera blokeada :s xfavor ayudenme no se mucho de eso :s xfavor agreguenme giancarlosh92@hotmail.com o mandenme un mail xfavor solo se q en el manual dice mainboarda for intel processor y hay una cosa circular q dice via :s xfavor ayudenme

    Hola amigo giansito, te recomiendo abrir tu propio post y no invadir uno ajeno agregando a este tu problema.

    Saludos
    miércoles, 22 de julio de 2009 0:12
  • @giansito,

    Podrías especificar qué board tienes, si es intel la descarga de los controladores de auido la puedes hacer de la página principal, pero para poderte ayudar necesitaría el modelo exacto de tu board, míralo en el manual o en los recibos que tengas del equipo.

    Lo del teclado posiblemente es porque no tienes configurado correctamente el teclado según tu ubicación, para ello debes ir a panel de control, ir a reloj lenguaje y región, y seleccionar correctamente tu ubicación, y luego en la pestaña de teclados e idiomas, ubicar el de Español (alfabético internacional) para que se global tu teclado y los signos queden configurados correctamente.
    Sergio Calderón
    Microsoft Student Partners
    miércoles, 22 de julio de 2009 0:14
  • DICE
    PLACA BASE: DESCONOCIDO

    IDENTIFICADOR DE LA PLACA BASE: P4M890-8237A-6A7L8B03C-00,

    TIPO DE BUS: Intel GTL+

    MULTI CPU: Identificador de placa base: OEM00000 PROD00000000

    (CPUID):
    FABRICANTE: Genuineintel

    BIOS: 
      -TIPO DE BIOS : award

      -TIPO DE BIOS AWARD :phoenix = AwardBIOS V6.00PG

     YO NO SE MUCHO DE ESTO XFAVOR COMUNIKENSE CONMIGO URGENTE :S giancarlosh92@hotmail.com

    miércoles, 22 de julio de 2009 17:27
  • DICE
    PLACA BASE: DESCONOCIDO

    IDENTIFICADOR DE LA PLACA BASE: P4M890-8237A-6A7L8B03C-00,

    TIPO DE BUS: Intel GTL+

    MULTI CPU: Identificador de placa base: OEM00000 PROD00000000

    (CPUID):
    FABRICANTE: Genuineintel

    BIOS: 
      -TIPO DE BIOS : award

      -TIPO DE BIOS AWARD :phoenix = AwardBIOS V6.00PG

     YO NO SE MUCHO DE ESTO XFAVOR COMUNIKENSE CONMIGO URGENTE :S giancarlosh92@hotmail.com


    Hola, primero te pido que te llenes de paciendo que desesperándote no lograrás arreglar el problema :)

    Ahora, la solución se puede encontrar por acá en el foro con ayuda de todos, pero necesito que abras tu propio post con la descripción del problema, para que se centre sólo en el tuyo y no se combinen.

    Gracias.
    Sergio Calderón
    Microsoft Student Partners
    miércoles, 22 de julio de 2009 17:37