locked
error 0x80070057 al formatear un disco rígido

    Pregunta

  • intento instalar windows 7 en un disco de 640Gb (virgen) me crea la partición de 100 Mb y otra con el resto cuando intenta formatear esa partición aparece error 0x80070057 y NO continúa la instalación ¿que puedo hacer? Gracias desde ya
    jueves, 11 de febrero de 2010 15:50

Respuestas

  • Estimado Sergio: antes que nada Muchas Gracias por tu intervención, me tranquiliza (esta es mi primera intervención en un foro técnico) ver que se encuentran personas con buena voluntad, criterio y sentido común. Con respecto al problema planteado, entiendo lo que me decis, ya se solucionó efectivamente estaba en el HDD conseguí otro Pc con conexión SATA y Windows XP (al momento de subir la consulta no lo tenía), en esa máquina cree la partición, le dí formato y luego le corrí el CHKDSK (encontró unos errores). Coloqué el rígido en la máquina original y la instalación corrió sin problemas.

    Gracias por tu amabilidad y es una satisfacción ver que se encuentra personas que además de conocimientos técnicos tienen sentido común, bien dicen el menos común de los sentidos :=). Apropósito el DVD es una imagen ISO bajada de la página oficial de Microsoft y la instalación se usará para una prueba de rendimiento.

    viernes, 12 de febrero de 2010 12:27

Todas las respuestas

  • intento instalar windows 7 en un disco de 640Gb (virgen) me crea la partición de 100 Mb y otra con el resto cuando intenta formatear esa partición aparece error 0x80070057 y NO continúa la instalación ¿que puedo hacer? Gracias desde ya

    Describenos que hardware tienes...
    Y otra pregunta, ¿los cables son nuevos?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 11 de febrero de 2010 16:09
  • Gracias por la pronta respuesta el mother es ASUS P5QC,  4 Gb de RAM,  2 discos SATA 2 uno de 500 Gb (con XP) y el segundo de 640 GB; este último es en el que quiero instalar windows 7 64 bits, los cables como el resto del equipo son nuevos. Ambos discos son reconocidos correctamente por la BIOS. Gracias espero me puedan dar alguna solución. 
    jueves, 11 de febrero de 2010 18:42
  • Gracias por la pronta respuesta el mother es ASUS P5QC,  4 Gb de RAM,  2 discos SATA 2 uno de 500 Gb (con XP) y el segundo de 640 GB; este último es en el que quiero instalar windows 7 64 bits, los cables como el resto del equipo son nuevos. Ambos discos son reconocidos correctamente por la BIOS. Gracias espero me puedan dar alguna solución. 
    ¿el DVD de Windows 7 es nuevo o no es original y es grabado?...

    Y como inicias la instalacion y como seleccionas el disco y que haces con el?

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 11 de febrero de 2010 18:59
  • Perdon concretamente el código de error ¿no te indica nada?, ya hice varias instalaciones con ese DVD, incluso en este mismo disco SIN PROBLEMAS y la forma de hacerlas es simplemente siguiendo las instrucciones que da el programa de instalación. El problema es que el programa NO te da información sobre el error puntualmente y tampoco aparece nada concreto en la página de Microsoft.

    jueves, 11 de febrero de 2010 19:07
  • Perdon concretamente el código de error ¿no te indica nada?, ya hice varias instalaciones con ese DVD, incluso en este mismo disco SIN PROBLEMAS y la forma de hacerlas es simplemente siguiendo las instrucciones que da el programa de instalación. El problema es que el programa NO te da información sobre el error puntualmente y tampoco aparece nada concreto en la página de Microsoft.

    Es un codigo generico.
    La pregunta que te he hecho con respecot a si el DVD es grabado o no... queda sin responder. Es crticia esa respuesta y no me vale el salirse por la tangente y decir que en otras maquinas ha funcionado...
     

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 11 de febrero de 2010 19:45
  • Hola gadt_2000,

    Es importante que veas que no todos los problemas se pueden especificar una solución inmediata, puesto que se requiere detectar causantes del problema, en este caso el DVD puede ser uno muy probable ya que el haber podido instalaro antes no indica necesariamente que el disco ahora esté bueno, casi todos los problemas durante instalación son o por DVD o bien problemas ya de Disco duro.

    En el caso del HDD, podrías intentar hacer el checkeo del disco con la herramienta de revisión que incluye Windows 7 (O Vista) si puedes iniciar en otra partición con alguno de estos dos sistemas ve a las propiedades del disco, herramientas y seleccionas revisar ahora (Primer botón) para que te busque problemas físicos.

    Además podrías intentar hacer instalación desde USB de Windows 7.

    Saludos,
    Sergio Calderón | Microsoft Student Partner
    viernes, 12 de febrero de 2010 2:55
  • Hola gadt_2000,

    Es importante que veas que no todos los problemas se pueden especificar una solución inmediata, puesto que se requiere detectar causantes del problema, en este caso el DVD puede ser uno muy probable ya que el haber podido instalaro antes no indica necesariamente que el disco ahora esté bueno, casi todos los problemas durante instalación son o por DVD o bien problemas ya de Disco duro.

    En el caso del HDD, podrías intentar hacer el checkeo del disco con la herramienta de revisión que incluye Windows 7 (O Vista) si puedes iniciar en otra partición con alguno de estos dos sistemas ve a las propiedades del disco, herramientas y seleccionas revisar ahora (Primer botón) para que te busque problemas físicos.

    Además podrías intentar hacer instalación desde USB de Windows 7.

    Saludos,
    Sergio Calderón | Microsoft Student Partner

    Sergio, no merece la pena responder a este elemento... maxime cuando los post que has borrado has podido ver su respuesta impertinente y sobrebia de un pirata.

    Cancelale todo el hilo... al menos no queda basura en el grupo.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 12 de febrero de 2010 6:17
  • Estimado Sergio: antes que nada Muchas Gracias por tu intervención, me tranquiliza (esta es mi primera intervención en un foro técnico) ver que se encuentran personas con buena voluntad, criterio y sentido común. Con respecto al problema planteado, entiendo lo que me decis, ya se solucionó efectivamente estaba en el HDD conseguí otro Pc con conexión SATA y Windows XP (al momento de subir la consulta no lo tenía), en esa máquina cree la partición, le dí formato y luego le corrí el CHKDSK (encontró unos errores). Coloqué el rígido en la máquina original y la instalación corrió sin problemas.

    Gracias por tu amabilidad y es una satisfacción ver que se encuentra personas que además de conocimientos técnicos tienen sentido común, bien dicen el menos común de los sentidos :=). Apropósito el DVD es una imagen ISO bajada de la página oficial de Microsoft y la instalación se usará para una prueba de rendimiento.

    viernes, 12 de febrero de 2010 12:27
  • ....con respecto a la basura Tella Llop saturó todos los recipientes.

    XDDDDD

    jeje... por cierto, ¿que se te da mal? ¿Gogole o el Inglés?.... :-)

    Hombre, habernos pedido ayuda en esto, que traducir si que sabemos... :xD


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 12 de febrero de 2010 12:49