none
Windows 7 - No se encontró ningún controlador de dispositivo

    Pregunta

  • Hola, quiero instalar windows 7 home basic (OEM) y al intentar crear la partición del disco, me sale este msj:

    "No se encontró ningún controlador de dispositivo. Asegúrese de que el medio de instalación contenga los controladores correctos y después haga clic en Aceptar"

    Mi equipo es nuevo y ensamblado, con la placa base ECS G31T-M7 y disco duro Seagate Barracuda 7200.12

    Agradezco sugerencias...

    martes, 23 de marzo de 2010 0:56

Respuestas

  • Hola, quiero instalar windows 7 home basic (OEM) y al intentar crear la partición del disco, me sale este msj:

    "No se encontró ningún controlador de dispositivo. Asegúrese de que el medio de instalación contenga los controladores correctos y después haga clic en Aceptar"

    Mi equipo es nuevo y ensamblado, con la placa base ECS G31T-M7 y disco duro Seagate Barracuda 7200.12

    Agradezco sugerencias...


    Si es al instalar, deberas suministrarle en la instalacion los drivers de la controladora de disco de la placa madre. Es muy raro que esto pase en placas madre actuales por lo que si el equipo es recien comprado... yo dudaria de su compra ya que el que use controladores porpietarios no es algo que me guste...

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 4:43
  • Gracias por sus aportes, pero solucioné el problema de forma poco ortodoxa pero efectiva.

    Lo que hice fue formatear el disco duro e instalar XP; tras eso, inicié la instalación de Windows 7 y al llegar al mismo punto del error, sí se detectó la partición ya creada por XP. Solo tuve que borrarla, crear una nueva e instalar Windows 7. Espero esto sirva de algo a los demás.

    Uriel Zamudio

     

    • Marcado como respuesta Uriel Zamudio lunes, 04 de abril de 2011 19:18
    jueves, 25 de marzo de 2010 19:41

Todas las respuestas

  • Hola Uriel,

    Este mensaje te está apareciendo a la hora de la instalación indicarle la partición de instalación?


    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 23 de marzo de 2010 1:42
  • Hola, quiero instalar windows 7 home basic (OEM) y al intentar crear la partición del disco, me sale este msj:

    "No se encontró ningún controlador de dispositivo. Asegúrese de que el medio de instalación contenga los controladores correctos y después haga clic en Aceptar"

    Mi equipo es nuevo y ensamblado, con la placa base ECS G31T-M7 y disco duro Seagate Barracuda 7200.12

    Agradezco sugerencias...


    Si es al instalar, deberas suministrarle en la instalacion los drivers de la controladora de disco de la placa madre. Es muy raro que esto pase en placas madre actuales por lo que si el equipo es recien comprado... yo dudaria de su compra ya que el que use controladores porpietarios no es algo que me guste...

    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 4:43
  • Gracias por sus aportes, pero solucioné el problema de forma poco ortodoxa pero efectiva.

    Lo que hice fue formatear el disco duro e instalar XP; tras eso, inicié la instalación de Windows 7 y al llegar al mismo punto del error, sí se detectó la partición ya creada por XP. Solo tuve que borrarla, crear una nueva e instalar Windows 7. Espero esto sirva de algo a los demás.

    Uriel Zamudio

     

    • Marcado como respuesta Uriel Zamudio lunes, 04 de abril de 2011 19:18
    jueves, 25 de marzo de 2010 19:41
  • Mira, el la bios/dispositivos cambia el modo de de arranque del disco IDE/ATA, eso solucionará tu problema
    domingo, 23 de mayo de 2010 20:30
  • Mira, el la bios/dispositivos cambia el modo de de arranque del disco IDE/ATA, eso solucionará tu problema
    o no... esta solucion NO debe darse, porque al cambiarlo degradas el sistema (el rendimiento del disco será un 50% inferior a su capacidad nomitavia). Hay que aplicar correctamente los drivers.

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 23 de mayo de 2010 20:35
  • Agradezco sus respuestas; como señalé antes, ya solucioné el problema.

    Y gracias Jose Manuel por la advertencia.

    Uriel Zamudio

    • Propuesto como respuesta Claudiobach lunes, 04 de abril de 2011 19:08
    lunes, 24 de mayo de 2010 14:30
  • Gracias por sus aportes, pero solucioné el problema de forma poco ortodoxa pero efectiva.

    Lo que hice fue formatear el disco duro e instalar XP; tras eso, inicié la instalación de Windows 7 y al llegar al mismo punto del error, sí se detectó la partición ya creada por XP. Solo tuve que borrarla, crear una nueva e instalar Windows 7. Espero esto sirva de algo a los demás.

    Uriel Zamudio

     

    MuchaS gracias!!!
    lunes, 04 de abril de 2011 19:12
  • Mi solución fue instalar win 7 desde usb. (pendrive)..
     
    sábado, 20 de agosto de 2011 2:02
  • mira amigo yo tuve el mismo problema y eso pasa por estar querer configurar la bios sin saber,solo dale un jumper la bios que esta en la tarjeta madre por lo regular es de color rojo lo cambias a la izquierda por 5 segundos depues lo regresas a como estaba y enciendes tu equipo configuras hora y fecha y listo. ojalate ayude a mi si me ayudo. suerte
    martes, 10 de julio de 2012 22:56
  • Totalmente de acuerdo con la respuesta anterior

    Mira, el la bios/dispositivos cambia el modo de de arranque del disco IDE/ATA, eso solucionará tu problema

    La solución esta en la bios solo debes cambiar esa configuración y te reconocerá los dispositivos, en relaidad se podria compilar una versión de windows con ese dispositivo pero caeriamos en pirateria y esa no es la idea.

    En tal caso reinicia el computador presionando la tecla SUPR y ve ala configuraicon de bios y modifica la que tengas ahi en las parde del IDE /ATA y listo estaras disfrutando de tu intalacion de windows 7 en una maquina un poco antigua, por que por lo general este problema te da en placas un poco antiguas.

    • Propuesto como respuesta coolrocker911 martes, 31 de julio de 2012 16:59
    martes, 31 de julio de 2012 16:53
  • Este error no consiste en imagen de CD o Windows pirata. Es porque el CD o USB instalador no encuentra el DD donde instalar el Sistema Operativo (Windows 7),  solo encuentra el mismo dispositivo instalador. La solución sin mucho rodeo ni complicación: Entra a la bios (F1, supr, o depende de tu placa madre), alli ve si la bios identifica el Disco Duro, si este es el caso debe salir la información de tu DD, si no aparece desconetalo limpialo puede ser   polvo que es el enemigo uno de las Pcs, y vulve a conectalo, al reingresar verás la identificación de tu DD. Solo ese es el problema: Por configuración de tu DD en la bios o porque no lo reconoce. Nada de descargar controladores, no te compliques.
    lunes, 06 de agosto de 2012 13:25
  • me paso igual yo pense que ya habia descompuesot el equipo jejeej, lo unico que hize fue volver a reiniciar el equipo y listo , todo lo hize a traves de un usb windows 7

    miércoles, 27 de noviembre de 2013 23:58