none
controladora de high definition audio

    Pregunta

  • hola tengo un problema con win 7 ultimate en administrador de dispositivos me sale un interrogante en esta opcion controladora de high definition audio, resulta que me descarge los driver de sonido y sigue saliendome este error , y cuando instalo algun driver me sale esto 
    http://img85.imageshack.us/i/sinttuloa.jpg/

    yo no se que hacer para tener sonido en windows 7 ultimate 64bits tambien llebo 2 semanas instalando las actualizaciones de windows y e provado instalar driver de sonido y sigo igual ya no se que hacer
    haber si alguien me puede ayudar
    miércoles, 30 de diciembre de 2009 21:18

Respuestas

  • hola xevi , muchas gracias por intentarme ayudar , tambien probe hace unos dias a descargarme en  la pagina que me pusistes y sigo sin tener sonido , como ya dije ya ni se los driver que probe instalar y en todos me pasa igual me dice que ya esta el mejor sofware instalado , es que entro en sonidos , y no me reconoce ninguna placa , te quiero decir que en el pc tengo en una particion xp instalado y me funciona todo muy bien , y en otra particion tengo el win 7 64 bits , y me funciona todo muy bien menos el sonido aqui te dejo para que veas lo de sonidos como no me aparece nada

    http://img85.imageshack.us/img85/2480/sinttulods.jpg


    y tambien busque en inicio , ejecutar , dxdiag y no me sale nada como veras aqui
    http://img63.imageshack.us/img63/718/sinttulovg.jpg
    como veras ya no se que hacer para tener sonido  haber si puedes ayudarme , muchas gracias por todo


    Googleando por el nombre de la placa que dices tener, sale esta http://www.asrock.com/mb/overview.asp?Model=ALiveSATA2-GLAN 

    En la zona de descargas de Vista 64 http://www.asrock.com/mb/download.asp?Model=ALiveSATA2-GLAN&o=Vista64

    Dicen que tu tarjeta es una Realtek, o sea que parece que segun everest el chip detectado es Via, pero realmente es Realtek, puede que debas instalar a mano el driver, descargando desde la pagina de realtek la version zip y navegar manualmente a la carpeta para "obligar a que lo instale.

    Como decia JM es posible que esta tenga el firmware parcheado y la informacion de everest induce a engaño respecto a la realidad, o sea chip VIA, tarjeta real REALTEK.


    de aqui puedes bajar el driver de realtek http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false 

    Acepta el box y el zip es la primera opcion, para 32/64 bits



    Otra posibilidad es actualizar la BIOS, tiene sus riesgos si no se hace bien puedes tener un "ladrillo" y si la placa no era OEM, si no de algun fabricante de PC, podrias perder la activacion de windows, pero esta placa veo que tiene un buen "historial" con lo cual no descartes que debas actualizarla.


    Saludos




    viernes, 01 de enero de 2010 11:56
  • Si lo deseas descargate el Team Viewer, gratuitamente de  http://www.teamviewer.com/download/TeamViewerQS.exe  , va muy bien, el messenger a veces le da por no funcionar el soporte remoto, este va fantastico y no falla

    Me añades a tu messenger      y quedamos.


    Por cierto ten ya descargado el driver de realtek  x64 en formato .zip, para ganar tiempo

    saludos
    lunes, 04 de enero de 2010 16:07
  • hola a todos muchas gracias por intentarme ayudar bueno ya solucione  el problema me ayudaron a actualizar mi bios y se soluciono el problema , gracias a xevi se soluciono 
    jueves, 07 de enero de 2010 18:41

Todas las respuestas

  • hola tengo un problema con win 7 ultimate en administrador de dispositivos me sale un interrogante en esta opcion controladora de high definition audio, resulta que me descarge los driver de sonido y sigue saliendome este error , y cuando instalo algun driver me sale esto 
    http://img85.imageshack.us/i/sinttuloa.jpg/

    yo no se que hacer para tener sonido en windows 7 ultimate 64bits tambien llebo 2 semanas instalando las actualizaciones de windows y e provado instalar driver de sonido y sigo igual ya no se que hacer
    haber si alguien me puede ayudar
    ¿has probado a instalar el de http://www.realtek.com.tw ?

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de diciembre de 2009 21:42
  • hola tengo un problema con win 7 ultimate en administrador de dispositivos me sale un interrogante en esta opcion controladora de high definition audio, resulta que me descarge los driver de sonido y sigue saliendome este error , y cuando instalo algun driver me sale esto 
    http://img85.imageshack.us/i/sinttuloa.jpg/

    yo no se que hacer para tener sonido en windows 7 ultimate 64bits tambien llebo 2 semanas instalando las actualizaciones de windows y e provado instalar driver de sonido y sigo igual ya no se que hacer
    haber si alguien me puede ayudar
    ¿has probado a instalar el de http://www.realtek.com.tw ?

    Jose Manuel Tella Llop news://jmtella.com


    hola gracias por ayudarme e probado unos cuantos de realtek ¿ cual me tengo que descargar del que tu me as mandado?
    miércoles, 30 de diciembre de 2009 21:45
  • hola tengo un problema con win 7 ultimate en administrador de dispositivos me sale un interrogante en esta opcion controladora de high definition audio, resulta que me descarge los driver de sonido y sigue saliendome este error , y cuando instalo algun driver me sale esto 
    http://img85.imageshack.us/i/sinttuloa.jpg/

    yo no se que hacer para tener sonido en windows 7 ultimate 64bits tambien llebo 2 semanas instalando las actualizaciones de windows y e provado instalar driver de sonido y sigo igual ya no se que hacer
    haber si alguien me puede ayudar
    ¿has probado a instalar el de http://www.realtek.com.tw ?

    Jose Manuel Tella Llop news://jmtella.com


    hola gracias por ayudarme e probado unos cuantos de realtek ¿ cual me tengo que descargar del que tu me as mandado?
    El de HighDefinition de Realtek. Solo hay uno.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de diciembre de 2009 21:49
  • hola es este no? Vista, Windows7 Driver (32/64 bits) Driver only (ZIP file)
    miércoles, 30 de diciembre de 2009 21:52
  • hola es este no? Vista, Windows7 Driver (32/64 bits) Driver only (ZIP file)
    Es el que aceptas en esta pagina:


    Si ese no te va... entonces es que el fabricante de tu equipo ha cambiado el firmware. En ese caso *solo* te funcionará el que te de el fabricante... y si no lo tuvieses todavia, lo mejor es que les pongas un mail reclamandolo.


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de diciembre de 2009 22:00
  • ese ya me lo descarge y con el everett me pone un via y tambien probe esque ya no se ni cual poner , otros me dicen que la tarjeta de sonido es antigua y el pc solo tiene 3 años ya ni se que hacer aqui te dejo una captura del everet
    http://img37.imageshack.us/img37/1599/sinttulohk.jpg


    miércoles, 30 de diciembre de 2009 22:07
  • ese ya me lo descarge y con el everett me pone un via y tambien probe esque ya no se ni cual poner , otros me dicen que la tarjeta de sonido es antigua y el pc solo tiene 3 años ya ni se que hacer aqui te dejo una captura del everet
    http://img37.imageshack.us/img37/1599/sinttulohk.jpg


    Consulta en la web del fabricante de la placa madre... lo siento pero es el unico que puede darte los drivers correctos (si los tiene)... Es el problema que hay cuando estos fabricante modifican el firmware, que se hacen "propietarios" de ciertos componentes de la maquina...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de diciembre de 2009 22:09
  • ok manuel muchas gracias por todo , bueno me voy a la cama que mañana madrugo , feliz año y gracias por intentarme ayudar agur
    miércoles, 30 de diciembre de 2009 22:21
  • Como te dice JM deberas consultar la pagina del fabricante de tu placa, el BUS HIGH DEFINITION AUDIO te indica que Windows encuentra un dispositivo en ese BUS, lo que no te dice es que tarjeta es, si fuera una realtek, lo mas seguro es que Windows ya te hubiera puesto el driver.


    Lo mas probable es que tu tarjeta no lo sea, si la placa es Intel por ejemplo, comunmente usan las Sigmatel o Soundmax, las mas habituales a parte de realtek son estas en la mayor parte de fabricantes, pero el problema de estas es que cada placa, sobretodo las Soundmax, llevan un firmware especifico, asi que deberas acertar exacto el driver.

    Saludos

    Edito: no habia mirado la foto

    Por la foto que pones el driver indicado parce ser un VIA, de aqui podras bajar el que el fabricante de chip tenga :

    http://www.via.com.tw/en/support/drivers.jsp 

    jueves, 31 de diciembre de 2009 0:24
  • hola xevi , muchas gracias por intentarme ayudar , tambien probe hace unos dias a descargarme en  la pagina que me pusistes y sigo sin tener sonido , como ya dije ya ni se los driver que probe instalar y en todos me pasa igual me dice que ya esta el mejor sofware instalado , es que entro en sonidos , y no me reconoce ninguna placa , te quiero decir que en el pc tengo en una particion xp instalado y me funciona todo muy bien , y en otra particion tengo el win 7 64 bits , y me funciona todo muy bien menos el sonido aqui te dejo para que veas lo de sonidos como no me aparece nada

    http://img85.imageshack.us/img85/2480/sinttulods.jpg


    y tambien busque en inicio , ejecutar , dxdiag y no me sale nada como veras aqui
    http://img63.imageshack.us/img63/718/sinttulovg.jpg
    como veras ya no se que hacer para tener sonido  haber si puedes ayudarme , muchas gracias por todo
    jueves, 31 de diciembre de 2009 16:14
  • hola xevi , muchas gracias por intentarme ayudar , tambien probe hace unos dias a descargarme en  la pagina que me pusistes y sigo sin tener sonido , como ya dije ya ni se los driver que probe instalar y en todos me pasa igual me dice que ya esta el mejor sofware instalado , es que entro en sonidos , y no me reconoce ninguna placa , te quiero decir que en el pc tengo en una particion xp instalado y me funciona todo muy bien , y en otra particion tengo el win 7 64 bits , y me funciona todo muy bien menos el sonido aqui te dejo para que veas lo de sonidos como no me aparece nada

    http://img85.imageshack.us/img85/2480/sinttulods.jpg


    y tambien busque en inicio , ejecutar , dxdiag y no me sale nada como veras aqui
    http://img63.imageshack.us/img63/718/sinttulovg.jpg
    como veras ya no se que hacer para tener sonido  haber si puedes ayudarme , muchas gracias por todo

    Insisto: el unico es los casos de modificacion del firmware que puede ayudarte es el fabricante de la placa madre.

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 31 de diciembre de 2009 17:30
  • hola xevi , muchas gracias por intentarme ayudar , tambien probe hace unos dias a descargarme en  la pagina que me pusistes y sigo sin tener sonido , como ya dije ya ni se los driver que probe instalar y en todos me pasa igual me dice que ya esta el mejor sofware instalado , es que entro en sonidos , y no me reconoce ninguna placa , te quiero decir que en el pc tengo en una particion xp instalado y me funciona todo muy bien , y en otra particion tengo el win 7 64 bits , y me funciona todo muy bien menos el sonido aqui te dejo para que veas lo de sonidos como no me aparece nada

    http://img85.imageshack.us/img85/2480/sinttulods.jpg


    y tambien busque en inicio , ejecutar , dxdiag y no me sale nada como veras aqui
    http://img63.imageshack.us/img63/718/sinttulovg.jpg
    como veras ya no se que hacer para tener sonido  haber si puedes ayudarme , muchas gracias por todo


    Googleando por el nombre de la placa que dices tener, sale esta http://www.asrock.com/mb/overview.asp?Model=ALiveSATA2-GLAN 

    En la zona de descargas de Vista 64 http://www.asrock.com/mb/download.asp?Model=ALiveSATA2-GLAN&o=Vista64

    Dicen que tu tarjeta es una Realtek, o sea que parece que segun everest el chip detectado es Via, pero realmente es Realtek, puede que debas instalar a mano el driver, descargando desde la pagina de realtek la version zip y navegar manualmente a la carpeta para "obligar a que lo instale.

    Como decia JM es posible que esta tenga el firmware parcheado y la informacion de everest induce a engaño respecto a la realidad, o sea chip VIA, tarjeta real REALTEK.


    de aqui puedes bajar el driver de realtek http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false 

    Acepta el box y el zip es la primera opcion, para 32/64 bits



    Otra posibilidad es actualizar la BIOS, tiene sus riesgos si no se hace bien puedes tener un "ladrillo" y si la placa no era OEM, si no de algun fabricante de PC, podrias perder la activacion de windows, pero esta placa veo que tiene un buen "historial" con lo cual no descartes que debas actualizarla.


    Saludos




    viernes, 01 de enero de 2010 11:56
  • hola xevi , muchas gracias por intentarme ayudar , tambien probe hace unos dias a descargarme en  la pagina que me pusistes y sigo sin tener sonido , como ya dije ya ni se los driver que probe instalar y en todos me pasa igual me dice que ya esta el mejor sofware instalado , es que entro en sonidos , y no me reconoce ninguna placa , te quiero decir que en el pc tengo en una particion xp instalado y me funciona todo muy bien , y en otra particion tengo el win 7 64 bits , y me funciona todo muy bien menos el sonido aqui te dejo para que veas lo de sonidos como no me aparece nada

    http://img85.imageshack.us/img85/2480/sinttulods.jpg








    y tambien busque en inicio , ejecutar , dxdiag y no me sale nada como veras aqui
    http://img63.imageshack.us/img63/718/sinttulovg.jpg
    como veras ya no se que hacer para tener sonido  haber si puedes ayudarme , muchas gracias por todo


    Googleando por el nombre de la placa que dices tener, sale esta http://www.asrock.com/mb/overview.asp?Model=ALiveSATA2-GLAN  

    En la zona de descargas de Vista 64 http://www.asrock.com/mb/download.asp?Model=ALiveSATA2-GLAN&o=Vista64

    Dicen que tu tarjeta es una Realtek, o sea que parece que segun everest el chip detectado es Via, pero realmente es Realtek, puede que debas instalar a mano el driver, descargando desde la pagina de realtek la version zip y navegar manualmente a la carpeta para "obligar a que lo instale.

    Como decia JM es posible que esta tenga el firmware parcheado y la informacion de everest induce a engaño respecto a la realidad, o sea chip VIA, tarjeta real REALTEK.


    de aqui puedes bajar el driver de realtek http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false  

    Acepta el box y el zip es la primera opcion, para 32/64 bits



    Otra posibilidad es actualizar la BIOS, tiene sus riesgos si no se hace bien puedes tener un "ladrillo" y si la placa no era OEM, si no de algun fabricante de PC, podrias perder la activacion de windows, pero esta placa veo que tiene un buen "historial" con lo cual no descartes que debas actualizarla.


    Saludos

    hola xevi ante todo feliz año , muchas gracias por ayudarme , el driver de realtek que me pones ya intente hace dias instalarlo y me decia que ya estaba  el mejor sofware intalado
    y bueno lo que dices de actualizar la bios me da mucho miedo entrar en bios porque no tengo ni idea de como se actualiza y me da mucho respeto andar en bios , no se si es facil actualizarla y tiene mucha conplicacion y bueno preguntar a realtek para haber si puede solucionarme esto de sonido lo tengo muy conplicado porque pide muchos datos que yo no los tengo haber si puedes ayudarme tu gracias por todo y siento molestar tanto





    viernes, 01 de enero de 2010 14:17
  • Habla con el fabricante de la placa madre: una actualizacion de Bios no solucionaría el firmware de sonido. Hacen falta los drivers modificados por el fabricante.

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 01 de enero de 2010 15:52
  • Habla con el fabricante de la placa madre: una actualizacion de Bios no solucionaría el firmware de sonido. Hacen falta los drivers modificados por el fabricante.

    Jose Manuel Tella Llop news://jmtella.com




    Lo de la BIOS no es tan extraño, si la placa es suficientemente antigua la bios antigua puede esconder alguna incompatibilidad con el nuevo SO que la BIOS mas actual solventara, desde luego en las descargas de la misma no parece indicar que solucione esto del sonido, pero ya sabes que muchas veces el FIX MINOR BUGS que a veces realmente son cagadas mayusculas de algun fabricante, se solventan con la actualizacion.
    viernes, 01 de enero de 2010 22:33
  • Si quieres podemos quedar por algun sistema de ayuda remota.
    Pero el problema es "quedar" precisamente de forma privada, ya que este foro no tiene mensajes privados.

    saludos
    viernes, 01 de enero de 2010 23:01
  • Si quieres podemos quedar por algun sistema de ayuda remota.
    Pero el problema es "quedar" precisamente de forma privada, ya que este foro no tiene mensajes privados.

    saludos
    hola xevi pues dime como quedar para hacerlo con ayuda remota , yo no tengo ningun programa de asistencia remota tambien e leido que se puede hacer por el msn hotmail no? tambien e leido que ahi un programa que no hace falta tener que abrir los puertos con este programa <ins>Crossloop</ins>
    y bueno mi pc solo tiene 3 años  , no se si abra que actualizarla la bioos , porque creo que no es antigua no? 
    sábado, 02 de enero de 2010 14:49
  • Habla con el fabricante de la placa madre: una actualizacion de Bios no solucionaría el firmware de sonido. Hacen falta los drivers modificados por el fabricante.

    Jose Manuel Tella Llop news://jmtella.com

    hola jose manuel sabes lo que pasa que no tengo todos lo que pide el fabricante de la placa , pide muchos datos y yo no los tengo , intente mandarle un correo pero pedia muchos datos que yo no los tengo 
    sábado, 02 de enero de 2010 14:50
  • Si lo deseas descargate el Team Viewer, gratuitamente de  http://www.teamviewer.com/download/TeamViewerQS.exe  , va muy bien, el messenger a veces le da por no funcionar el soporte remoto, este va fantastico y no falla

    Me añades a tu messenger      y quedamos.


    Por cierto ten ya descargado el driver de realtek  x64 en formato .zip, para ganar tiempo

    saludos
    lunes, 04 de enero de 2010 16:07
  • Si lo deseas descargate el Team Viewer, gratuitamente de  http://www.teamviewer.com/download/TeamViewerQS.exe  , va muy bien, el messenger a veces le da por no funcionar el soporte remoto, este va fantastico y no falla

    Me añades a tu messenger    xevi06@hotmail.com  y quedamos.


    Por cierto ten ya descargado el driver de realtek  x64 en formato .zip, para ganar tiempo

    saludos
    hola xevi si tengo descargado el team viewer ya te mande una al msn para agregarte  mi msn es josemaportu@hotmail.com
    lunes, 04 de enero de 2010 18:38
  • Habla con el fabricante de la placa madre: una actualizacion de Bios no solucionaría el firmware de sonido. Hacen falta los drivers modificados por el fabricante.

    Jose Manuel Tella Llop news://jmtella.com


    Hola a todos, en contacto con lauburu66 el tema se ha resuelto actualizando la BIOS a la ultima revision la 2.60 de la pagina de Asrock, si esa actualizacion no hubo nunca forma alguna de que la reconociera windows.

    Como dice Jose Manuel Tella algun problema habia en el firmware de la tarjeta de sonido, en este caso este se ha dedido actualizar con la nueva, ya que ademas en la pagina corregia alguna otra incompatibilidad con otra tarjeta de sonido y es posible que esta se debiera al firmware de la integrada.

    Saludos
    • Propuesto como respuesta Juan Hack Messi sábado, 02 de julio de 2011 23:50
    miércoles, 06 de enero de 2010 23:46
  • Habla con el fabricante de la placa madre: una actualizacion de Bios no solucionaría el firmware de sonido. Hacen falta los drivers modificados por el fabricante.

    Jose Manuel Tella Llop news://jmtella.com


    Hola a todos, en contacto con lauburu66 el tema se ha resuelto actualizando la BIOS a la ultima revision la 2.60 de la pagina de Asrock, si esa actualizacion no hubo nunca forma alguna de que la reconociera windows.

    Como dice Jose Manuel Tella algun problema habia en el firmware de la tarjeta de sonido, en este caso este se ha dedido actualizar con la nueva, ya que ademas en la pagina corregia alguna otra incompatibilidad con otra tarjeta de sonido y es posible que esta se debiera al firmware de la integrada.

    Saludos

    Es que el primer paso, siempre que hay cualquier incidencia, deberia ser actualizar la Bios...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 07 de enero de 2010 6:56
  • hola a todos muchas gracias por intentarme ayudar bueno ya solucione  el problema me ayudaron a actualizar mi bios y se soluciono el problema , gracias a xevi se soluciono 
    jueves, 07 de enero de 2010 18:41
  • ayudame porfavor me pasa lo mismo pero no se que hacer pasame tu msn pa que me ayudes o pasame un link de descarga o algo ayudame pliz

     



    sábado, 02 de julio de 2011 23:51
  • ayudame pliz que hago respondeme 

     


    sábado, 02 de julio de 2011 23:54