none
no puedo descargar adobe flash player 11 en internet explorer 9, no me deja

    Pregunta

  • hola amigos, gracias de antemano por su ayuda, tengo windows vista home premium, tengo instalado google chrome e internet explorer 9.

    en google chrome no tengo problemas de ver peliculas por youtube; pero en internet explorer no me deja, me pide descargar flash player 11 y cuando lo hago, me dice que hay un error y no lo descarga, pero tengo instalado adobe flash player activeX, este es el programa, es lo mismo (flash player 11) si hay alguien que me pueda ayudar se lo agradecere. 

    domingo, 21 de octubre de 2012 10:23

Todas las respuestas

  • hola amigos, gracias de antemano por su ayuda, tengo windows vista home premium, tengo instalado google chrome e internet explorer 9.

    en google chrome no tengo problemas de ver peliculas por youtube; pero en internet explorer no me deja, me pide descargar flash player 11 y cuando lo hago, me dice que hay un error y no lo descarga, pero tengo instalado adobe flash player activeX, este es el programa, es lo mismo (flash player 11) si hay alguien que me pueda ayudar se lo agradecere. 

    Intentemos con esto:

    1. Descarga y guarda el instalador fuera de linea desde este sitio:

    http://download.macromedia.com/get/flashplayer/current/support/uninstall_flash_player.exe

    2. Ahora la herramienta de limpieza de Flash Player:

    http://download.macromedia.com/get/flashplayer/current/support/uninstall_flash_player.exe

    3. Ve primero a Panel de Control>Programas y caracteristicas y desinstala Adobe Flash Player ActiveX. Al finalizar la eliminacion ejecuta la herramienta de limpieza.

    4. Por ultimo ejecuta el instalador fuera de linea.

    5. Lo que nos falta nada mas es verificar si no ocurrio ningun problema chequeando en el sitio de comprobacion de Adobe:

    http://www.adobe.com/software/flash/about/


    Saludos cordiales. Ivan

    domingo, 21 de octubre de 2012 18:40
  • lo que tenes que hacer es ir a la solapa herramientas del explorer y destilda el filtrado activex,abri nuevamente youtube y vas a ver que esta solucionad el problema
    domingo, 16 de diciembre de 2012 18:07