none
PROBLEMAS CON LG OPTIMUS 7 (e900) DE YOIGO

    Pregunta

  • Hola, hace pocos días hice un plan Renuevo con Yoigo y nos mandaron dos telefonos Lg Optimus 7 (E900). Mi problema es el mismo en los dos teléfonos:

    -Pierden contínuamente la cobertura en distintos lugares tardando hasta 5 minutos en recuperarla.

    -En ocasiones cuando te llaman no te sale nada de nada en la pantalla ni suena tampoco.

    -Otras veces cuando intentas llamar y acabas la conversación le das a finalizar la llamada y se queda colgado así (finalizando llamada), por cierto que el manos libres (Activar altavoz) tampoco funciona cuando coincide ésta situación y la única solución es reiniciar el móvil para recuperarlo.

    -He podido comprobar que todos los problemas suceden cuando el teléfono está en Roaming (Yoigo dice que es normal que en ocasiones esté en roaming y debería funcionar correctamente).

    Me puse en contacto por teléfono con Servicio técnico LG y me dijeron que tenía que ser un problema de hardware, pero yo encontré raro que me pasara en los 2 terminales así es que indagué por internet y pude ver que había bastante gente con los mismos problemas en el mismo terminal y sin saber cómo solucionarlos.

       He cambiado los terminales por otros dos nuevos siguiendo el asesoramiento de LG, y el problema persiste con otros dos teléfonos nuevos.

       En LG me dijeron que me pusiera en contacto con ustedes, ya que probablemente podría ser un problema de configuración o búsqueda de red por parte del Sistema Operativo.

       Les agradecería una solucón o por lo menos una respuesta a un problema que hace que no podamos utilizar los teléfonos para su principal función que son las llamadas. Gracias

    miércoles, 06 de julio de 2011 23:07

Respuestas

  • Hola, dirigete a la sección de configuración del teléfono y desactiva el roaming, no se te tendría que activar salvo en determinadas circuntancias, para nada algo normal.

    Si no se resuleve tu problema es mejor que te pongas en contacto con el servicio de soporte técnico de Windows Phone 7 en http://answers.microsoft.com/es-es/winphone

    Un saludo.


    Twitter: @fmartin_garcia - Facebook: http://www.facebook.com/fco.martingarcia - LinkedIn: http://www.linkedin.com/in/fcomartingarcia - Blog: http://explorawindows.es/
    jueves, 07 de julio de 2011 9:17

Todas las respuestas

  • Hola, dirigete a la sección de configuración del teléfono y desactiva el roaming, no se te tendría que activar salvo en determinadas circuntancias, para nada algo normal.

    Si no se resuleve tu problema es mejor que te pongas en contacto con el servicio de soporte técnico de Windows Phone 7 en http://answers.microsoft.com/es-es/winphone

    Un saludo.


    Twitter: @fmartin_garcia - Facebook: http://www.facebook.com/fco.martingarcia - LinkedIn: http://www.linkedin.com/in/fcomartingarcia - Blog: http://explorawindows.es/
    jueves, 07 de julio de 2011 9:17
  • Hola Francisco, gracias por tu respuesta. Lo de desactivar el Roaming fue una de las primeras cosas que prové, así como activar o desactivar 3G, o datos. En Yoigo me comentaron que el roaming tiene que estar activado en éste modelo de teléfono para funcionar con su red, pero en Lg me dijeron que estas configuraciones sólo son para modificar recepción de red de Datos ya que la Red de Voz viene configurada por omisión y no hay posibilidad de modificarla.

    Gracias de todas maneras. También puse el mismo post con mi problema (y el de muchos usuarios más. Sólo hay que hacer una búsqueda en Google y poner "Problemas LG optimus 7 Yoigo") en http://answers.microsoft.com/es-es/winphone como me dijiste.

     

    Saludos.

    jueves, 07 de julio de 2011 15:20
  • Hola Raúl, yo me encuentro con el mismo problema que tú pero con un terminal, fui a una tienda yoigo a llevarlo al servicio técnico pero la mala gestión de la compañia hizo q en 20 días no pasaran ni a recogerlo. He vuelto a recuperar el teléfono y efectivamente me sigue pasando cuando se encuentra en roaming o incluso cuando puede la cobertura al entrar a un parkinh etc etc. En mis numerosas pruebas lo mas alucinante ha sido llamar al móvil en roaming desde un teléfono fijo, el terminal no hacer nada, colgar el fijo y a los 5 minutos recibir 2 llamadas fantasmas desde el teléfono fijo que no puedo contestar o incluso rechazar.

     

    Iba a cambiar el terminal por uno nuevo pero viendo que a ti te pasa lo mismo voy a esperar a ver si Microsoft puede dar alguna solución y a poner una reclamación en la comunidad de Madrid a yoigo por estafa, ya que no cumple con un servicio q anuncia.

     

    Por favor si obtienes alguna solución no dudes en publicarla gracias. Aunque creo que es un problema de la red de yoigo: yoigo + movistar.

    Un saludo.

    PD: Aunque desactive el roaming este se vuelve a activar cuando sale de un lugar sin cobertura.

    miércoles, 13 de julio de 2011 13:29
  • Hola Pablo, ya he podido comprobar en varios foros que hay gente con el mismo problema que nosotros y sin ningún tipo de solución.

       En éste momento estoy a la espera de poder volver a hablar con el Servicio técnico de Lg  para explicarle toda ésta odisea y ver si me dan solución.

     http://www.lg.com/es/contigo/index.jsp

       Me dejé asesorar por ellos y cambié los dos primeros terminales por otros dos nuevos y como el problema persiste veremos qué me dicen. Yo te aconsejo a tí y todos los que se encuentren con los mismos problemas que os pongáis en cotacto con ellos en el link que he puesto antes, a ver si de ésta forma conseguimos tener más fuerza para solucionarlo.

       Según atención al cliente de Yoigo la Configuración de recepción de Red de Voz, también se hace en el menú del teléfono que está dedicado a configurar la Red de Datos. Y curiosamente el Servicio técnico Lg me dijeron que eso no es cierto ya que la Opción de Red de Voz no se puede configurar y ése menú de configuración es solamente para Datos.

       En Yoigo me dicen que no tienen Noticias de que haya gente con los mismos problemas en éste terminal y yo les dije que hicieran una simple búsqueda en Google poniendo Problemas Lg optimus 7 Yoigo y verían algo que no quieren reconocer (están vendiendo un terminal que hoy por hoy no funciona en su Red).

       Ya iré comentando cómo sigue ésta historia, que espero le den una solución.

     

    Saludos.

    jueves, 14 de julio de 2011 0:57
  • Hola a todos, cambié de tarjeta a contrato en Yoigo, me "obsequiaron" con un Lg optimus 7 y el problema es "calcado" al que bien describís vosotros, fallos en la recepción de llamadas y en la desconexión de las llamadas, un desastre. 

    Ya diréis como se puede resolver y si puedo colaborar de alguna forma. Acabo de mandar un mensaje a Yoigo con la dirección de esta página.

    Saludos

    martes, 19 de julio de 2011 22:45
  • Hola de nuevo a todos. Al final pude hablar otra vez con el Servicio Técnico de Lg, dedicado a telefonía móvil, y me confirmaron que tenía razón y reconocían que el terminal LG E900 (Optimus 7), que trabajaba con la Operadora YOIGO no funcionaba bien por un problema que tenía que ver con la manera en que trabajaba con la cobertura, pues utiliza dos redes, la suya propia y la que busca cuando pierde cobertura (entiendo que es MOVISTAR). Tiene alguna relación con que Yoigo sólo trabaja con 3G y movistar no.

       Según ellos, la solución sería enviarles los teléfonos para sustituir la placa o hacer algún tipo de cambio en el Hardware.

       Con ésta información llamé al departamento de Reclamaciones de Yoigo, y tras media hora hablando, me dicen que no reconocen el problema ya que primero debería enviarles los teléfonos (Completamente nuevos, por cierto) a su servicio técnico propio para valorar qué tipo de avería tienen. Me dicen que es el procedimiento habitual y que no pueden entrar en valoraciones de lo que les digan los usuarios (como yo), por más que se hayan preocupado por su cuenta propia de encontrar el problema.

       Señores, ésta es la situación. Les he enviado los teléfonos y ahora me toca esperar hasta que los revisen y me los devuelvan.

       Espero que no se demoren mucho y sobre todo que solventen los problemas que son comunes en más usuarios, aunque no lo reconozcan en las múltiples llamadas realizadas.

       Hasta pronto.

     

     

    sábado, 23 de julio de 2011 0:04
  • Hola a todos.

    Soy un desesperado más de esta farsa.

    Después de moverme por todas las tiendas cercanas de Yoigo, conversaciones con agentes telefónicos y con los de LG..no nos solucionan nada.

    Unos te mandan a otros y así sucesivamente.

    Y cuando encuentro una tienda Yoigo con servicio técnico y CON TELÉFONO DE SUSTITUCIÓN me piden 30 euros de fianza. Yo no entiendo nada...

    Solo llevo un mes en la compañía y quince días tras ellos....

     

    Un saludo.

    miércoles, 03 de agosto de 2011 10:47
  • Hola a todos,

    Me he vuelto loco con el puñetero telefono, y hoy me meto a ver si encuentro algo en internet y leo en este foro exactamente todo lo que me pasa. Creía que me estaba volviendo loco. Pensaba que el problema es que yo no era capaz de configurar adecuadamente el telefono.

    Yo lo he llevado dos veces a la tienda y me lo han remitido al servicio tecnico de LG. En esta ultima ocasion me lo han cambiado por un terminal nuevo, pero el problema persiste.

    El telefono funciona perfectamente, salvo con el tema de las llamadas (que es lo mas importante teniendo en cuenta que es un telefono). Se queda colcado "Finalizando", y no entran llamadas y tampoco te deja llamar (de hecho a los que te llaman sí les da tono). Luego te entran mil llamadas perdidas.

    Tambien tengo problemas con el altavoz, falla un montón. A veces no suena nada y de repente tienes que bajarlo porque te deja sordo.

    Hice la portabilidad a yoigo hace dos o tres meses, y desde esa fecha estoy con problemas. Visto lo visto, voy a presentar una queja formal, y si no me resuelven el problema me cambio de compañía, vendo el telefono, y si quieren que me denuncien. Ya me encargare yo de presentar antes de marcharme una queja en consumo.

    Una de las veces me dijeron que en redes quitara "automatica" y pusiera "movistar" pero tampoco. He probado a desactivar el roaming y no de deja (parece que lo marca, pero cuando uso el telefono me lo indica en la pantalla "servicio roaming".).

    Creo que como decis lo tienen asociado al servicio de "conexión de datos" y si esta no está activada da este problema. O esto, o que se hace un lío con las redes y en cuanto te descuidas se queda colcado intentando recuperar la llamada.

    Que tengais suerte.

    miércoles, 03 de agosto de 2011 22:00
  • Se acabó, no aguanto más, en Yoigo han resultado ser unos prepotentes e incompetentes a los que ya les dí demasiado tiempo para rectificar, solucionar y disculparse que es su responsabilidad. No han hecho ninguna de las tres cosas mareandome de departamento en departamento para no resolver nada. Eso sí la factura me la han mandado puntualmente. Pues no pienso pagar la factura ni devolverles el Lg optimus que ya lo he liberado. Que aprendan a atender a la gente como es debido, me han perjudicado y pagarán su actitud de "ninguneo". Portabilidad a vodafone y asunto resuelto. Que les den morcilla.
    domingo, 07 de agosto de 2011 16:52
  • Hola a todos llevo peleandome con el telefono una buena temporada, tambien tengo yoigo de compañia telefonica, y creo haber dado con la "solucion" para mi todo se debe al cambio de red de 3g a gsm, osea de yoigo a moviestar para contiunar con la cobertura, el móvil no es capaz por alguna razon de asimilarlo, y se ralla, dando todos los problemas que comentais, yo tengo los mismos...

    Para empezar no tengo conexion de datos por lo que me da igual que la cobertura sea 3g o gsm, así que he instalado la app :

    Advanced Configuration Tool for WP7 beta

    de la pagina: http://forum.touchxperience.com/viewtopic.php?f=11&t=890

    o descargar http://forum.touchxperience.com/download/file.php?id=152&sid=56e7af670b3c7b375d0bd9f28488867b

    una vez instalado la app he conectado en configuracion lo siguiente: 

    • Show 3G toggle
    • Show 3G+ icon for HSDPA
     despues de reiniciar en la configuracion del telefono, en conexión de datos justo debajo de "activar roaming", aparece la pestaña de activar o desactivar el 

    3g que antes no estaba, y desactivandola ya no he vuelto a tener problemas.

    Mi configuracion:

    datos móviles:

    Red activa: No se encontró ninguna red

    Conexíon de datos: desactivada

    Opciones de roaming de datos: desactivar roaming

    Conexión 3g: desactivada

    Selección de red: automatica

    Aunque me dice que red activa no se encontro ninguna red, si que continua teniendo red y funcionando perfectamente.

    sábado, 20 de agosto de 2011 8:42
  • No entiendo la filosofia de estos 3 [microsoft/lg/yoigo] ningundo tienen nada que decir lanzan la piedra y esconden la mano, pues si asi piensan ganar clientes se equivocan de direccion, de todas formas hablando con la señorita de la tienda comentamos que ninguna operadora/marca/creadora de sistemas operativos esta por la labor de cuidar sus clientes, como ella dijo unos van y otros vienen, y yasta, verdad que lamentable, y verdad que cierto.... aggggggggggggg que asco.
    domingo, 28 de agosto de 2011 14:51
  • Sigo dando vueltas al asunto, y si habeis probado lo que antes mencione, y sigue sin funcionar probad esto, activar la funcionalidad ADC de microsoft, que lo explica en la siguiente pagina: http://movilcrunch.com/2011/08/04/activar-mms-lg-optimus-7/ luego vais a configuración y desactivais la conexión 3g, me sube la cobertura practicamente siempre al maximo y desde hace algun tiempo no he tenido problemas de roaming, ni de colgar y quedarse finalizando la llamada etc, espero que os sirva de algo, y si quereis sacarle partido al movil pasaros por este foro es buenisimo: http://www.windowsphoneforos.com/
    lunes, 29 de agosto de 2011 15:34
  • Hola:

    A mi me pasa lo mismo. tramité una portabilidad a otra operadora y me ofrecieron los de Yoigo éste telefono para no marchar, sin posibilidad de otro terminal y al final me quedé por otras circustancias. y ahora tengo el problema que estás comentando.

    Le he llevado 2 veces al servicio tecnico y sigue con el mismo problema y los de Yoigo no quieren cambiarme el telefono por otro modelo.

    Así que al final tendré  que tomar otras medidas, efectuar denuncia a la Oficina del Consumidor. y  cambiar de operador, aunque tenga la permanencia de 18 meses. Ya que del servicio de atención al cliente nó dan ninguna solución a sabiendas de que el problema nó es del teléfono, si nó de su linea ya que el mismo teléfono le insertas ota tarjeta de otro operador (Lo entregan libre) funciona perfectamente.

    En resumen la operadora YOIGO son unos sirvenguenzas por ofrecer éste telefono sabiendo que no es válido para su línea.

     

    domingo, 18 de septiembre de 2011 13:46