none
Problema con archivo ntvdm.exe en windows 7 profesional

    Pregunta

  • Tengo un problema con Windows 7 profesional, he instalado este sistema operativo en una laptop Asus N82JQ de procesador Core I7 , 4 Gb de ram y de 1GB de Video, todo fue bien hasta que conecte el acceso a un sistema contable que funciona en DOS desde el servidor (pertenece a un dominio), es decir conecte la carpeta del aplicativo como unidad de red y de ahi como acceso directo en el escritorio de windows 7, pero al iniciar el programa me sale el siguiente mensaje: el archivo NTVDM.EXE dejo de funcionar, cerrar la ventana o buscar solucion en linea. He reinstalado el sistema operativo pensado que fue una mala instalacion y me dio el mismo problema. No es la primera vez que instalo windows 7 pro en una laptop y realizo el mismo procedimiento y todo me va bien. Quisiera que me indique alguna solucion ya he buscado en los foros y me dicen que debo reemplazar dos archivo config.nt y autoexec.net, ya lo he hecho pero no me soluciona el problema.

     

    Atte

     

    Stip Gomez

    miércoles, 16 de febrero de 2011 0:11

Respuestas

  • El sistema operativo que instale es windows 7 pro de 32 bit, pero el hardware del equipo soporta tambien 64 bits, pero yo instale este mismo sistema operativo en un laptop Core I5 que soporta 64 bits y me funciono  dicho programa, pero otro de los problemas es que tampoco me deja iniciar el command.exe, me sale tambien el mismo error es decir si quiero editar archivos de sistema tampoco me va a dejar.  Me podrias dar alguna alternativa de solucion, ya que es el equipo de un gerente y no va a querer cambiar dicho equipo por este tema( ya sabes como son los gerentes)

     

    Saludos


    Si no te deja arrancar el command (en un sistema de 32 bits) es que el subsistema de 16 bits está dañado. Eso no tiene que pasar en una instalacion en limpio, por lo que te aconsejo nueva instalacion, pero desde DVD comercial de Microsoft. Si desde la instalacion comercial no te pasa, pero en cambio en una instalacion en limpio de la instalacion OEM que te ha dado el fabricante del equipo pasase, deberás ponerte en contacto con él ya que la version suministrada no es correcta o su manipulacion no ha sido correcta por parte del fabricante.

    Saludos :)

    jueves, 17 de febrero de 2011 4:27
  • Hola Stip23

    Ya probaste hacer una nueva descarga? O que pasó?

    Ya probaste también ejecutar en Modo de Compatibilidad?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 21 de febrero de 2011 16:36

Todas las respuestas

  • Creería que por el proceso que te está fallando podría muy probablemente ser inconvenientes de compatibilidad, ahora, la consola de comandos (O el ejecutable) lo estás manejando con todos los privilegios? Es decir, clic derecho, Ejecutar como administrador?
    Sergio Calderón-
    Springboard Series Microsoft Latinoamérica en Facebook
    miércoles, 16 de febrero de 2011 3:54
  • El usuario es un gerente y por lo tanto es administrador, asi tambien he colocado como usuario administrador en la misma laptop, el sistema operativo es windows 7 pro de 32 bits, asi tambien el hardward de la laptop soporta 64 bits y 32 bits.
    miércoles, 16 de febrero de 2011 16:54
  • El sistema operativo que instale es windows 7 pro de 32 bit, pero el hardware del equipo soporta tambien 64 bits, pero yo instale este mismo sistema operativo en un laptop Core I5 que soporta 64 bits y me funciono  dicho programa, pero otro de los problemas es que tampoco me deja iniciar el command.exe, me sale tambien el mismo error es decir si quiero editar archivos de sistema tampoco me va a dejar.  Me podrias dar alguna alternativa de solucion, ya que es el equipo de un gerente y no va a querer cambiar dicho equipo por este tema( ya sabes como son los gerentes)

     

    Saludos

    miércoles, 16 de febrero de 2011 17:04
  • El sistema operativo que instale es windows 7 pro de 32 bit, pero el hardware del equipo soporta tambien 64 bits, pero yo instale este mismo sistema operativo en un laptop Core I5 que soporta 64 bits y me funciono  dicho programa, pero otro de los problemas es que tampoco me deja iniciar el command.exe, me sale tambien el mismo error es decir si quiero editar archivos de sistema tampoco me va a dejar.  Me podrias dar alguna alternativa de solucion, ya que es el equipo de un gerente y no va a querer cambiar dicho equipo por este tema( ya sabes como son los gerentes)

     

    Saludos


    Si no te deja arrancar el command (en un sistema de 32 bits) es que el subsistema de 16 bits está dañado. Eso no tiene que pasar en una instalacion en limpio, por lo que te aconsejo nueva instalacion, pero desde DVD comercial de Microsoft. Si desde la instalacion comercial no te pasa, pero en cambio en una instalacion en limpio de la instalacion OEM que te ha dado el fabricante del equipo pasase, deberás ponerte en contacto con él ya que la version suministrada no es correcta o su manipulacion no ha sido correcta por parte del fabricante.

    Saludos :)

    jueves, 17 de febrero de 2011 4:27
  • El sistma operativo nativo del equipo era un windows 7 home de 64 bits, pero al ser usado para compartir a un dominio tuve que comprarle una licencia de windows 7 pro y este tuve que descargarlo desde la pagina oficial, pues ya no vienen en DVD de fabrica, puede que la copia que tengo se halla dañado y tengo que nuevamente copiarlo desde la pagina oficial?

     

    Saludos

    jueves, 17 de febrero de 2011 18:24
  • Hola Stip23

    Ya probaste hacer una nueva descarga? O que pasó?

    Ya probaste también ejecutar en Modo de Compatibilidad?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 21 de febrero de 2011 16:36