none
El servicio Configuración automática de WLAN me falla al iniciar el equipo

    Pregunta

  • Al iniciar el equipo no tengo WLAN y el solucionador de problemas me dice que hay fallo de hardware o controlador.

    Al sacarlo y ponerlo (un WIFI USB) funciona correctamente

    He revisado el visor de eventos, en los eventos durante el inicio y solamente me sale una advertencia diciendo "El servicio de Configuración automática de WLAN se detuvo correctamente" pero nada más, ni error ni por qué se detuvo

    Entonces luego en otra encendida se me ocurre ir a los servicios y reiniciar el servicio de WLAN y cual fue la sorpresa... al reiniciar el servicio de configuración automática de WLAN, vuelvo a tener WIFI

     

    lunes, 16 de enero de 2012 1:07

Respuestas

  • Leo,

    Pueden ser varios motivos, principalmente hay que revisar el modelo del equipo, ya que hay algunos que presentaron fallas de tarjeta inalambrica debido a que no estaba integrada en la board, sino añadida.

    Ademas de esto se podria probar actualizando los drivers de la tarjeta inalambrica y dejando el servicio como automatico marcando las opciones de reiniciar el servicio si se presenta algun fallo.

    Por ultimo habria que verificar si el nivel de encriptamiento del router es demasiado elevado y lo soporta la tarjeta inalambrica, en este caso puedes probar por un rato dejando el router sin clave de autenticacion. Si funciona correctamente bastaria con llevar el cifrado a un nivel mas bajo como WEP.

    Espero te sirva de  algo.

    Saludos

     


    Fabian Andres Giraldo Ing. Soporte Pin 25975F76
    jueves, 26 de enero de 2012 20:46

Todas las respuestas

  • Leo,

    Pueden ser varios motivos, principalmente hay que revisar el modelo del equipo, ya que hay algunos que presentaron fallas de tarjeta inalambrica debido a que no estaba integrada en la board, sino añadida.

    Ademas de esto se podria probar actualizando los drivers de la tarjeta inalambrica y dejando el servicio como automatico marcando las opciones de reiniciar el servicio si se presenta algun fallo.

    Por ultimo habria que verificar si el nivel de encriptamiento del router es demasiado elevado y lo soporta la tarjeta inalambrica, en este caso puedes probar por un rato dejando el router sin clave de autenticacion. Si funciona correctamente bastaria con llevar el cifrado a un nivel mas bajo como WEP.

    Espero te sirva de  algo.

    Saludos

     


    Fabian Andres Giraldo Ing. Soporte Pin 25975F76
    jueves, 26 de enero de 2012 20:46
  • Leo,

    Pueden ser varios motivos, principalmente hay que revisar el modelo del equipo, ya que hay algunos que presentaron fallas de tarjeta inalambrica debido a que no estaba integrada en la board, sino añadida.

    Ademas de esto se podria probar actualizando los drivers de la tarjeta inalambrica y dejando el servicio como automatico marcando las opciones de reiniciar el servicio si se presenta algun fallo.

    Por ultimo habria que verificar si el nivel de encriptamiento del router es demasiado elevado y lo soporta la tarjeta inalambrica, en este caso puedes probar por un rato dejando el router sin clave de autenticacion. Si funciona correctamente bastaria con llevar el cifrado a un nivel mas bajo como WEP.

    Espero te sirva de  algo.

    Saludos

     


    Fabian Andres Giraldo Ing. Soporte Pin 25975F76

    Voy a responderte a cada párrafo

    1º nunca dije una notebook, netbook o tablet, sino un stick WIFI-USB

    2º el driver es uno de los que provee automáticamente Windows 7 (o baja por WU), en este caso Tarjeta LAN inalámbrica 802.11 USB del fabricante Ralink Technology, Corp.

    3º el router está en WEP

    viernes, 27 de enero de 2012 3:39