locked
Windows Live Mail Desktop / problema con POP3 yahoo

    Pregunta

  •  

    Hola a todos,

     

    Recientemente descargué el Windows Live Mail y mi cuenta predetrminada es la de hotmail.com. Sin embargo al Añadir mi cuenta de yahoo.com obtengo un mensaje de error. La configuración de servidores es la que se indica como tipica en yahoo (POP3, STMP, usar SSL, etc) y al intentar sincronizar, se leen los procesos: "buscando servidor host", "asegurando" y al llegar a "autenticando" aparece el dialogo para el inicio de sesión donde me pide mi nombre de usuario y contraseña, pero al ponerlos me rechaza y me los vuelve a pedir y si hago click en cancelar, obtengo el citado mensaje de error:

     

    No se pueden enviar ni recibir mensajes de la cuenta Yahoo.com (nombre de usuario). La contraseña especificada es incorrecta. La próxima vez que envíes o recibas mensajes, se te pedirá que especifiques tu nombre de usuario y contraseña para esta cuenta.

    Error de servidor: 0x800CCC90
    Respuesta del servidor: -ERR invalid user/password
    Servidor: 'pop.mail.yahoo.com'
    Id. de error de Windows Live Mail: 0x800CCC92
    Protocolo: POP3
    Puerto: 995
    Seguridad (SSL): Sí

     

    Mi contraseña es correcta ya que es la misma para ambas cuentas. Solo tengo dos cuentas de correo y me gustaría poder usar Live Mail a toda su capacidad, pero de entrada tengo este problema.

     

    Ayuda por favor. . .

    jueves, 22 de noviembre de 2007 23:59

Respuestas

  • Bueno, la respuesto la pongo yo mismo.

     

    Resulta que habia que ir al Buzon de yahoo (en IE) y en opciones de correo, habilitar el acceso a POP.

    Hecho esto la sincronización fue posible. Tardó un poco en cargar todos los correos, pero ya está funcionando.

     

    Espero a alguien mas le sirva.

     

    Saludos

    viernes, 23 de noviembre de 2007 0:44

Todas las respuestas

  • Bueno, la respuesto la pongo yo mismo.

     

    Resulta que habia que ir al Buzon de yahoo (en IE) y en opciones de correo, habilitar el acceso a POP.

    Hecho esto la sincronización fue posible. Tardó un poco en cargar todos los correos, pero ya está funcionando.

     

    Espero a alguien mas le sirva.

     

    Saludos

    viernes, 23 de noviembre de 2007 0:44
  • se agradece mucho el aporte, ahora lo pude configurar despues de no se cuanto rato...a mi me pasaba lo mismo, pero ahora lo unico que me falta, es que tengo problemas para enviar los mails...para recibirlos no tengo problema...solo enviar, en todo caso gracias de nuevo por el aporte...

    martes, 22 de abril de 2008 23:14
  • Yo tengo el mismo problema, puedo recibir mails pero no los puedo enviar, de hecho con una cuenta de la oficina POP3 me pasa lo mismo si recibo y no salen y ya intente configurar de diferentes manerasw el servidor saliente, en la pagina de yahoo hay una parte donde dicen como configurar el servidor saliente que pide de autetnticidad y ni asi me funciona

    miércoles, 27 de agosto de 2008 22:12
  • ¿qué servidor saliente ponen? a mí me funciona poniendo el 465 y que el servidor saliente requiere autenticación. ¿probaron eso?

    miércoles, 14 de enero de 2009 18:31
  • Hola, yo tengo el mismo problema, y he aprovechado vuestras respuestas, pero no me han solucionado el problema. He contactado con el soporte de Yahoo, y si es posible, publico la solución que me hayan propuesto ellos, la cual os pueda servir, ya digo que lo hago si es posible.
    Ángel Manuel
    viernes, 02 de abril de 2010 11:27