none
Windows 8 no detecta la direccion de autoconfiguracion de un servidor DHCP al inicio

    Pregunta

  • Cuando se tiene activo un servidor DHCP, una PC con Windows 8, no detecta la IP de autocoffiguración al inicio si el usuario que inicia es un Usuario Local. Es necesario correr el proceso de diagnostico y resolucion de problemas para que se tome la IP de autoconfiguración. El proceso informa que se encontro un prblema con la puerta de enlace predeterminada y que se diò solucion al problema.

    No se si esto es porque al iniciar de manera rápida Windos 8 no permite al sistema detectar la ip de autoconfiguración, al arranque.

    Tal vez sea necesario adicionar una ip alternativa para que la tome en caso de fallar la detección inicial.

    martes, 25 de septiembre de 2012 22:56

Respuestas

  • Hola deco50030

    Puede ser un problema con el driver, pues tengo un Windows 8 con un server DHCP y el server me da la dirección IP, sin problema.

    Recuerda que aun no es la versión final de Windows 8, y pueden tener problemas.

    Prueba reinstalar la tarjeta de red, o todo el sistema operativo Windows 8.

    Espero que te ayude!

    Gracias.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    jueves, 27 de septiembre de 2012 13:04
  • Hola deco50030

    Puede ser un problema con el driver, pues tengo un Windows 8 con un server DHCP y el server me da la dirección IP, sin problema.

    Recuerda que aun no es la versión final de Windows 8, y pueden tener problemas.

    Prueba reinstalar la tarjeta de red, o todo el sistema operativo Windows 8.

    Espero que te ayude!

    Gracias.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Hola que tal le instale un adaptador inalambrico Atheros 11GB Usb y se resolviò el problema. Es probable que sea el Controlador de la Tarjeta de RED que esta integrada al Motherboard. Aunque se que es RealTek RTL8139 windows 8 lo detecta como Via Rhine II, y pudiera ser que el driver no sea del todo compatible con el dispositivo.

    jueves, 27 de septiembre de 2012 15:04

Todas las respuestas

  • Cuando se tiene activo un servidor DHCP, una PC con Windows 8, no detecta la IP de autocoffiguración al inicio si el usuario que inicia es un Usuario Local. Es necesario correr el proceso de diagnostico y resolucion de problemas para que se tome la IP de autoconfiguración. El proceso informa que se encontro un prblema con la puerta de enlace predeterminada y que se diò solucion al problema.

    No se si esto es porque al iniciar de manera rápida Windos 8 no permite al sistema detectar la ip de autoconfiguración, al arranque.

    Tal vez sea necesario adicionar una ip alternativa para que la tome en caso de fallar la detección inicial.

    Mas información : Diagnósticos de red de Windows.- "Ethernet" no tiene una configuración IP válida. Tal parece que Windows no recibe de manera automática la ip que le asigna DCHP del Cable Modem. Hay que iniciar un proecso de solucion de problemas para que Windows tome la ip de autoconfiguración es decir la IP que me asigna el DCHP. Esto ocurre cada vez que se inicia sesion en windows 8
    miércoles, 26 de septiembre de 2012 19:49
  • Hola deco50030

    Puede ser un problema con el driver, pues tengo un Windows 8 con un server DHCP y el server me da la dirección IP, sin problema.

    Recuerda que aun no es la versión final de Windows 8, y pueden tener problemas.

    Prueba reinstalar la tarjeta de red, o todo el sistema operativo Windows 8.

    Espero que te ayude!

    Gracias.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    jueves, 27 de septiembre de 2012 13:04
  • Hola deco50030

    Puede ser un problema con el driver, pues tengo un Windows 8 con un server DHCP y el server me da la dirección IP, sin problema.

    Recuerda que aun no es la versión final de Windows 8, y pueden tener problemas.

    Prueba reinstalar la tarjeta de red, o todo el sistema operativo Windows 8.

    Espero que te ayude!

    Gracias.

    Saludos. 


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Hola que tal le instale un adaptador inalambrico Atheros 11GB Usb y se resolviò el problema. Es probable que sea el Controlador de la Tarjeta de RED que esta integrada al Motherboard. Aunque se que es RealTek RTL8139 windows 8 lo detecta como Via Rhine II, y pudiera ser que el driver no sea del todo compatible con el dispositivo.

    jueves, 27 de septiembre de 2012 15:04