none
se produjo un problema al enviar el comando al programa

    Pregunta

  • Buenos tardes
    este mensaje "se produjo un problema al enviar el comando al programa" me sale cuando intento abrir un archivo(cualquiera), pinchando directamente en el, sin embargo si abro excel y luego voy a Archivo - Abrir... , el/los ficheros se abren sin ningun problema, esto me pasa con un equipo con windows 7, que tenia la version de prueba de 30 o 60 dias del office 2007(se la he desinstalado) y acabo de instalarle mi version legal de office 2003, por supuesto he instalado todas las actualizaciones tanto de office como de windows, y tambien he probado varias alternativas que he visto por el foro : ejecutar "excel.exe" /regserver, comprobar la opcion(que no estaba marcada) de "omitir otras aplicaciones" en la ficha general de opciones, y verificar la clave del registro HKEY_CLASSES_ROOT\Drive\Shell comprobando que la opcion de Predeterminado tiene el valor de "none", y no he conseguido solucionar el error, me podeis indicar si se puede verificar y probar algo mas, muchas gracias y Felices Fiestas y que el proximo 2010 venga un poquito mas generoso.

    Saludos, Javier
    jueves, 31 de diciembre de 2009 16:56

Respuestas

Todas las respuestas

  • hola, javier !

    segun el procedimiento que hayas seguido para la desinstalacion de la version de prueba (?), es probable que...
    la (re)instalacion esta heredando configuraciones de la instalacion previa (desde el registro de windows)

    consulta la penultima de las preguntas frecuentes de la siguiente pagina:
    http://trial.trymicrosoftoffice.com/triallatam/faq.aspx

    en resumen: debes DESinstalar toda version que encuentres
    (la activa primero y despues por orden inverso de instalacion si mas de una version esta instalada)
    y reiniciar cada vez el equipo (por si las dudas) ANTES de proceder con la instalacion de la version "definitiva"

    saludos,
    hector.

    viernes, 01 de enero de 2010 20:45
  • hola Hector, muchas gracias por tu respuesta.
    yo creo que lo que me indicas es lo que hice, me explico, primero desinstale la version de prueba, y lo hice desde panel de control, despues de eso instale mi version de office 2003, lo que ahora mismo no recuerdo es si entre la desinstalacion y la instalacion realice un reinicio, pero si windows me lo pidio, seguro que lo hice, suelo ser muy cuidadoso con esa peticion de windows, no se si hay algo mas que pueda revisar, o si quieres que intente alguna opcion ???.

    Saludos, Javier
    viernes, 01 de enero de 2010 21:03
  • hola, Javier !

    con todo lo que comentas haber ya intentato, creo que solo queda unas pocas alternativas (?)
    la siguiente (creo que) es la mas sencilla...

    prueba desde miPC o el explorador de windows, clic-secundario sobre algun atajo/archivo (*.xls)
    y del menu contextual selecciona: "abrir con >" / "elegir programa ..."
    del siguiente dialogo, pulsa en el boton "examinar..." y selecciona la ruta al ejecutable/version que prefieras
    y asegurate de marcar la casilla de: "utilizar siempre el programa seleccionado para abrir este tipo de archivos"

    saludos,
    hector.

    sábado, 02 de enero de 2010 0:19
  • gracias Hector por tu respuesta, ya he probado lo que me indicas y me sigue pasando lo mismo, pero haciendo pruebas me he dado cuenta que desde el usuario "Administradro" esto no pasa, y comprobando y comparando he visto que el acceso de mi usuario(que tiene privilegios de administrador) tiene activada la opcion de Compatibilidad / ejecutar este programa como administrador, marcada y cuando la desmarco el problema desaparece, pero en el usuario "Administrador" esa opcion esta tambien marcada y el funcionamiento es correcto, no entiendo que diferencia hay entre los dos usuarios, ya que los dos son Administradores, alguna idea o sugerencia/prueba ??


    Saludos, Javier
    domingo, 03 de enero de 2010 1:15
  • hola, Javier !

    las opciones de "compatibilidad" que mencionas son para sistemas operativos (windows) previos a la version instalada (7 ?) donde se hubiera comportado bien la aplicacion seleccionada (excel 2003 ?)

    puedes confirmar/corregir que en ambos usuarios (con privilegios de administrador) esta seleccionada tambien la misma version de sistema operativo anterior a la instalada ?

    saludos,
    hector.
    domingo, 03 de enero de 2010 1:35
  • hola Hector,
    si te confirmo que en la version instalada en el Administrador y en el usuario(los dos con privilegios de administrador) esta seleccionada la opcion de Compatibilidad y en ella la opcion de nivel de privilegio esta marcada la opcion de ejecutar este programa como administrador.

    Saludos, Javier
    martes, 05 de enero de 2010 1:03
  • hola, Javier !

    (lo siento...) yo no utilizo el control de cuentas de usuario (soy "hijo unico" en mi pc)  :D

    (aparentemente) dentro de las "causas posibles" se apuntan (por si solas) las siguientes:
    - instalaciones, actualizaciones, ... NO concluidas "exitosamente" (o interrumpidas por causas desconocidas)
    - desajustes o problemas reales (fisicos) con la memoria y su administracion (u otros componentes de hardware)
    - desajustes en las politicas de seguridas, cuentas de usuario, derechos como administrador/usuario ...

    - prueba a correr la instalacion del office (desde el panel de control / agregar o quitar programas)
      => con la opcion de corregir o reparar errores en la instalacion

    o ve si puedes sacar conclusiones del siguiente articulo:
    http://windows.microsoft.com/es-MX/windows-vista/Living-with-and-benefiting-from-User-Account-Control-from-Windows-Vista-Inside-Out

    de lo contrario, necesitaras hacer (un poco de) mas labor de investigacion y re-consultar segun lo que encuentres

    si cualquier duda (o informacion adicional)... comentas ?
    saludos,
    hector.
    martes, 05 de enero de 2010 7:17
  • muchas gracias Hector, lo revisare.


    Saludos, Javier
    martes, 05 de enero de 2010 19:58
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    • Propuesto como respuesta eulises sábado, 04 de diciembre de 2010 12:51
    martes, 19 de enero de 2010 5:33
  • muchas gracias Luis, ya habia visto por el foro esa opcion, pero yo no tengo activada esa casilla ???



    Saludos, Javier
    miércoles, 20 de enero de 2010 12:19
  • Tanta teoría y mira que fácil era arreglar este problemon. GRACIAS POR LA AYUDA.
    miércoles, 27 de enero de 2010 15:36
  • pues indicame como porque yo todavia sigo igual  ?????
    Saludos, Javier
    jueves, 28 de enero de 2010 13:00
  • BUENO AQUI LES TENGO LA SOLUCION PARA LOS QUE TENGAN OFFICE 2007.

     

    1. ABRIR WORD Y VAYAN A ESTA OPCION:

     

    *OPCIONES DE WORD/CENTRO DE CONFIANZA/CONFIGURACION DEL CENTRO DE CONFIANZA/COMPLEMENTOS/ Y LUEGO MARCAN DONDE DICE DESHABILITAR TODOS LOS COMPLEMENTOS DE APLICACIONES(puede afectar a la funcionalidad)

    y listo eso es todo

    si tienen alguna duda este es mi coreo: servito_polo@hotmail.com

    jueves, 25 de febrero de 2010 14:34
  • BUENO AQUI LES TENGO LA SOLUCION PARA LOS QUE TENGAN OFFICE 2007.

     

    1. ABRIR WORD Y VAYAN A ESTA OPCION:

     

    *OPCIONES DE WORD/CENTRO DE CONFIANZA/CONFIGURACION DEL CENTRO DE CONFIANZA/COMPLEMENTOS/ Y LUEGO MARCAN DONDE DICE DESHABILITAR TODOS LOS COMPLEMENTOS DE APLICACIONES(puede afectar a la funcionalidad)

    y listo eso es todo

    si tienen alguna duda este es mi coreo: servito_polo@hotmail.com

    Estoy harto descas de que hayas contestado en todos los doros...a MI NO ME SOLUCIONA EL PROBLEMA....que ya molesta que vas de listo hombre!
    miércoles, 21 de abril de 2010 7:36
  • jajajaja eso te pasa por estupidoooo pòr que a mi me funciono.

     

    ademas eso es para windows 7  que es donde mas se produce el error

    y no se trata de saber mas solo que a mi me finciono y si a ti bien no te sirve  mala suerte contigo viejo

    miércoles, 21 de abril de 2010 20:06
  • jajajaja eso te pasa por estupidoooo pòr que a mi me funciono.

     

    ademas eso es para windows 7  que es donde mas se produce el error

    y no se trata de saber mas solo que a mi me finciono y si a ti bien no te sirve  mala suerte contigo viejo

    Estupido tu padre subnormal

     

    Tengo windows 7 y no soluciona el problema, en ninguno de los 8 ordenadores de mi empresa, asique no creo que sea la solucion.

    Puede que tu problema no surgiese por el mismo motivo, asique no deberias haber estado escribiendo en todos los foros, creyendote el mas listo, porque no es la solucon perfecta...

    miércoles, 21 de abril de 2010 20:26
  • Exelentes instrucciones, me resolvieron inmediatamente el problema.

     

    Muchas gracias gatusso.

     

    saludos

     

    sábado, 05 de junio de 2010 3:25
  • Para los que lo del DDE no les ha funcionado seguir estos pasos:

    Si tienes Windows 7 32 bits ve a Archivos de programa --> Microsoft Office --> Office12 (si tienes Office 2010 entonces ve a Office14) --> hacer click botón derecho encima de EXCEL.EXE y elegir Propiedades, ir a la pestaña de Compatibilidad y todo lo que esté marcado lo desmarcáis.

    Si tienes 64 bits entonces ve a Archivos de programa x86, el resto es igual.

    A disfrutarlo.

    Saludos.

    miércoles, 16 de junio de 2010 8:29
  • Excelente aporte men...

    me resolvio el problema que venia batallando.

    Gracias por la ayuda, Saludos.

    viernes, 18 de junio de 2010 23:47
  • hola man .. eso es la solucion para exel , ese no es mi problema si no q es en WORD , dirctamente ni se abre , y al abrir un doc me sale el famoso cartel

    se produjo un problema al enviar el comando al programa

    martes, 06 de julio de 2010 7:42
  • Bien NordicSound sos un groso, me anduvo enseguida, me tenia loco este tema, gracias maestro...
    sábado, 10 de julio de 2010 0:13
  • GRACIAS TU RESPUESTA ME AYUDO MUCHO YA QUE LAS ANTERIORES DEL FORO NO ME RESULTARON MIL GRACIAS!!!
    viernes, 20 de agosto de 2010 14:29
  • Hola,

    proba hacer lo mismo pero en vez de excel.exe en el archivo winword. A mi me resolvio el problema.

    suerte!!

    viernes, 20 de agosto de 2010 20:47
  • hola Javier; muchas gracias por el dato, y me ayudó a solucionar mi problema gracias;
    miércoles, 08 de septiembre de 2010 15:40
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.

    resolvio mi problema muchas gracias por su aporte.
    sábado, 04 de diciembre de 2010 12:52
  •  A mi no me soluciono nada puedo llorar alguna vez me abia servido la anterior ahora no me quiere servir
    jueves, 09 de diciembre de 2010 15:24
  • yo soy el que dijo que no me soluciono nada esta opcion si me soluciono todo gracias a ustedes internautas gran comunidad de internet y no se traten mal que ley por hay barrabasadas

    Opciones de EXCEL-->Avanzadas-->Desactiva la casilla que dice "omitir otras aplicaciones... DDE"

    jueves, 09 de diciembre de 2010 16:14
  • gracias xevolucionx , lo que costo encontrar esa opcion no esta en los libros .-

    Pero fue la solucion.-

    un abrazo

    miércoles, 15 de diciembre de 2010 2:52
  • Esto si me funcionó en mi caso, lo de la compatibilidad no funcionó, tampoco la primer solución dentro de las opciones de excel.

    Gracias

    jueves, 06 de enero de 2011 15:38
  • Me sirvió de gran ayuda su comentario tenía el mismo problema y con su sugerencia logré solucionarlo Gracias?

    maffer20@hotmail.es

    miércoles, 26 de enero de 2011 17:06
  • esta es la solucion oficial al problema:

     

    http://support.microsoft.com/kb/2449260/es

     

    miércoles, 09 de febrero de 2011 20:11
  • http://support.microsoft.com/kb/2449260/es#fixit4me  ESTA ES LA SOLUCION (A MI ME FUNCIONO LA OPCION 3) SOLO ABRES EXCEL LUEGO LE DAS EN ARCHIVO, LUEGO EN OPCIONES LUEGO EN AVANZADAS, LUEGO HASTA ABAJO EN GENERAL (DENTRO DE AVANZADAS) LE DESACTIVAS OMITIR OTRAS APLICACIONES QUE USEN INTERCAMBIO DINAMICO DE DADOS (DDE) ACEPTAR Y LISTO.  FIN AL PROBLEMA

    viernes, 11 de febrero de 2011 5:36
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.


    Perfecto, muchas gracias

    estaba ya desesperado

    martes, 01 de marzo de 2011 9:50
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    La  solución a mi problema fue esta. La traducción literal en castellano de la opción es "Omitir otras aplicaciones que utilicen intercambio dinámico de datos (DDE)"  Saludos.
    martes, 05 de abril de 2011 9:18
  • Yo se que no se deben revivir posts antiguos, pero yo no encuentro solucion. Ya hice lo de click derecho -> propiedades -> compatibilidad -> desmarcar todas las casillas y sigue mostrando el mismo error. No puedo hacer lo de archivo -> propiedades de excel -> DDE o lo que sea porque no puedo abrir EXCEL ni por doble click a un archivo, ni en archivos de programa\Microsoft Office\Office12\excel.exe, ni en la ventana de comandos escribir excel.exe, ni excel en modo seguro. No se si tenga que ver pero recien desinstale el cross FTP y el FileZilla. La prioridad del antivirus esta bien, todos los demas rogramas de Office abren correctamente y no tengo addins que eliminar del registro como la solucion oficial indica. Espero que alguien pueda ayudarme pues me es muy importante trabajar en esta maquina. PS.- windows 7 Office 2007
    martes, 12 de abril de 2011 16:39
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    Muchas graciassss!!!! eres grande me funciono perfecto!!
    viernes, 29 de abril de 2011 14:25
  • que buen aporte LuisCardenas  esto relamente funciona 100% comprobado
    jueves, 21 de julio de 2011 23:08
  • MUCHAS GRACIAS. MI PROBLEMA ERA CON LOS ARCHIVOS DE WORD, ASÍ QUE SEGUÍ TODOS LOS CONSEJOS AQUI VERTIDOS. ASÍ QUE SEGUÍ TU CONSEJO NordicSound: SEGUÍ LA RUTA: C:\Program Files\Microsoft Office\Office12 Y EN PROPIEDADES, FUI A LA PESTAÑA DE COMPATIBILIDAD. NO TENÍA CASILLAS MARCADAS, PERO SI UNA DONDE Ejecutar este programa como administrador. PERO ESTABA BLOQUEADA. ASÍ QUE ME FUÍ A DONDE Cambiar la configuración para todos los usuarios Y LA DESMARQUE. ABRÍ UN ARCHIVO DE WORD Y LO ABRIÓ AL INSTANTE Y LE PROBLEMA SE RESOLVIÓN. MUCHAS GRACIAS.
    sábado, 14 de enero de 2012 17:57
  • ERES UN GENIOOOOOO PARA TODOS ESTA ES LA SOLUCIÓN MAS APROPIADA 
    miércoles, 04 de julio de 2012 4:36
  • En mi caso no lo pude solucionar en su totalidad,tanto sea para Excel ,como para Word.

    Lo unico que observo es que al primer click,aparece el error,salgo y vuelvo a dar un nuevo click y me lo abre sin problemas.

    Para evitar este segundo click que debo hacer ???

    lunes, 20 de agosto de 2012 17:41
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.


    Perfecto, muchas gracias

    estaba ya desesperado

    Funciono 10 puntos!! no encontraba la opcion porque estaba abajo de todo y no veia que habia la posibilidad de bajar ... 

    Pero despues de eso me anda perfecto!

    Graciasssssssss

    martes, 09 de octubre de 2012 1:36
  • (win 7 x64 y office 2010 x64)a mi me salía este error en Excel  "Se produjo un problema al enviar el comando al programa" he probado todo desde desinstalar todo volver a instalar reparar etc

    he probado buscar en elsoporte de office automatico manual etc y nada

    después de googlear he encontrado un problema con tune up fue desinstalarlo y todo funciona perfecto

    espero  que te  sea de ayuda

    jueves, 28 de febrero de 2013 14:50
  • (win 7 x64 y office 2010 x64)a mi me salía este error en Excel  "Se produjo un problema al enviar el comando al programa" he probado todo desde desinstalar todo volver a instalar reparar etc

    he probado buscar en elsoporte de office automatico manual etc y nada

    después de googlear he encontrado un problema con tune up fue desinstalarlo y todo funciona perfecto

    espero  que te  sea de ayuda

    Exacto!!!, a mi me paso igual con el office 2007, luego de desinstalarlo instalé el office 2010 me repitió el problema con abrir el programa desde el archivo y luego de leer el comentario de lucixo, desinstalé el tuneup 2013 y me funcionó con normalidad. Muchas gracias por el aporte!!!.

    Saludos.

    martes, 05 de marzo de 2013 2:08