none
Workflow: Create item in Sharepoint Designer 2010 does not populate ( output to Variable:create ) with ID. Document template with document properties from quickparts does not populate either.

    Pregunta

  • I want to create workflow in SPD2010, that create new item in different document library than the originating library.

    I use Create list item on library (output to Variable:create)

    The documenty was created sucessfully, but the output didn't return the ID of item created for output to Variable:create and the document template I created with Quickparts for Document Properties did not populate.

    martes, 27 de marzo de 2012 23:08

Respuestas

Todas las respuestas

  • Hi ,

    I can reproduce your issue .The variable: create doesn’t return the ID when you create an item in a document library .But when you create an item in a SharePoint  list it will return the item id .

    As for the quick parts doesn’t show up ,you should check whether you have set the correct content type in the create list item action .

    Thanks


    Entan Ming

    TechNet Community Support


    viernes, 30 de marzo de 2012 2:54
    Moderador
  • What is the purpose of the "create" variable then?


    OC_112

    lunes, 02 de abril de 2012 22:07
  • Hi ,

    As I mentioned in the previous post ,the variable create will get the id of the newly created item when you use the Create list item action to create an item in a SharePoint List .When create an item in SharePoint library ,the variable create returns nothing .

    Thanks


    Entan Ming

    TechNet Community Support

    jueves, 05 de abril de 2012 2:24
    Moderador