none
IE 7 ABRE ABAS SOZINHO

    Pregunta

  • Esse problema está me chateando bastante.

     

    O IE 7 funciona normalmente e, do nada, começa a abrir seguidas abas about:blank e só para se eu o fechar pelo Gerenciador de Tarefas.

     

    Passo antivírus todo dia, passo anti spys e malware toda semana, inclusive o Windows Defender.

     

    Pesquisei para ver se achava algum tópio já aberto sobre o assunto, mas não achei.

     

    Ajudem-me, por favor. =]

    sábado, 03 de enero de 2009 7:45

Todas las respuestas

  • Olá Rodrigo,

     

    Tudo bem?

     

    Normalmente isso é relacionado a problemas com vírus, spyware, spybots, worms ou qualuqer tipo de ameaça que esteja presente no seu computador.

     

    Você já verificou se além do seu antivírus, o seu sistema operacional está atualizado. Isso é importante!

     

    Caso ainda não esteja atualizado, procure desinstalar o IE7, atualize seu antivírus, seu sistema e com isso instale o IE7 novamente para tentar resolver o problema.

     

    Espero ter ajudado!

     

    Qualquer coisa posta aqui, ok?

     

    Abraço,

     

    Alexandro Prado

     

    sábado, 03 de enero de 2009 23:46
    Moderador
  • Olá, Alexandre! Felizmente tudo em paz. Espero que com vc tb.

     

    Olha, meu Windows XP é atualizado constantemente. Tenho o Pack 3 desde o lançamento e, além disso, passo antivírus todo dia - McAfee versão full - e utilizo com frequência programas como o Malwarebytes' Anti-Malware e o Advanced SystemCare.

     

    Esses dias o PC foi infectado por bankers, pois uma pessoa aqui em casa acessou um link malicioso no Orkut, mas isso já foi resolvido e o problema do IE 7 é bem antigo. No log do HijackThis não aparece nada anormal...

     

    Não sei o que fazer. Já ví reclamações parecidas em outros fóruns e a resposta é sempre a mesma: utilize outro navegador! Prefiro resolver o problema... =]

     

    Como tenho o Pack 3 não posso desinstalar o IE 7. Já tentei baixar o Beta do 8, mas não instala de jeito nenhum...

     

    Bem, é isso aí!

     

    Aguardo resposta.

     

    Obrigado pela atenção!

     

     

    domingo, 04 de enero de 2009 2:43
  • Olá Rodrigo,

     

    Sempre o Orkut não é?

     

    Utilizar outro navegador seria o mesmo que aceitar continuar com o problema! O IE7 é muito seguro, assim como o IE8. Nossas ações é que normalmente nos deixam em apuros.

     

    Procure no IE, Ferramentas, Opções da Internet, e exclua histórico, cookies, senhas, ou qualuer outra coisa armazenada no cache.

     

    Vamos tentar resolver o problema ok?

     

    Grande abraço e aguardo sua resposta!

    domingo, 04 de enero de 2009 10:09
    Moderador
  • Olá, Alexandre. Espero que tenha tido um bom fds.

     

    Regularmente eu faço a limpeza do IE 7. Clico logo em excluir tudo. Uso também o CCleaner pelo menos uma vez por semana e, em seguida, a ferramenta de limpeza do Windows.

     

    Faço manutenção constante no PC. A única infecção em um histórico de anos utilizando computadores - meu primeiro foi um 386 - foi a recente causada por uma pessoa que clicou no tal link do Orkut.

     

    Repito: nenhuma ferramenta por mim utilizada detectou nada! Porém o problema persiste há um bom tempo, de modo que quando tenho que abrir uma página importante evito navegar em outras ou utilizar o IE.

     

    Aguardando novas instruções agradeço a atenção.

     

    Abraço!

     

    lunes, 05 de enero de 2009 12:37
  • Rodrigo,

     

    Parabéns por manter seu ambiente atualizado.

     

    Confesso que sou chato com atualizações, updates e patchs.....

     

    Acredito que esgotam-se as possibilidades para esse caso, visto que está totalmente atualizado e sedo que você faz uma verificação periódica do seu ambiente.

     

    Mais uma pergunta: Você lembra de ter acessado algum site que possa ter ocasionado isso? Faço essa pergunta por que ontem, um amigo me passou um link e o IE (versão 8 Beta) ficou abrindo várias instâncias do navegador. Tive que parar todo o serviço do IE.

     

    Abraço 

    lunes, 05 de enero de 2009 23:59
    Moderador
  • use o spybot search end destroy (anti spyware),
    http://comosaberfazer.blogspot.com/2008/04/como-retirar-virus-malwares-e-spywares.html
    aprenda a usar as opções avançadas.
    http://comosaberfazer.blogspot.com/2008/07/como-utilizar-as-opes-avanadas-do.html
    procure por mais informações no blog.
    escolha e use os programas recomendados por ele,
    boa sorte.

    martes, 06 de enero de 2009 11:19
  •  

    Olá Rodrigo

     

    Experimenta resetar o internet explorer,  Vá em propriedades ->> na Aba Avancado, tem uma opção que vc redefina as configurações do IE, geralmente funciona.

     

    Estou no Aguardo

    Abraço

     

     

    martes, 06 de enero de 2009 17:41
  •  Fábio Augusto wrote:

     

    Olá Rodrigo

     

    Experimenta resetar o internet explorer,  Vá em propriedades ->> na Aba Avancado, tem uma opção que vc redefina as configurações do IE, geralmente funciona.

     

    Estou no Aguardo

    Abraço

     

     

    Olá, Fábio.

     

    Fiz o que você orientou na mesma data em que você respondeu. Hoje voltou a acontecer o mesmo problema... Sad

     

    jueves, 08 de enero de 2009 17:21
  •  Alexandro Prado wrote:

     

    Mais uma pergunta: Você lembra de ter acessado algum site que possa ter ocasionado isso? Faço essa pergunta por que ontem, um amigo me passou um link e o IE (versão 8 Beta) ficou abrindo várias instâncias do navegador. Tive que parar todo o serviço do IE.

     

    Abraço 

     

     

    Alexandre, acho que começou enquanto eu usava um aplicativo do Orkut. Pelo menos a lembrança mais antiga que tenho do problema foi assim. Não tenho certeza...

     

    Estou começando a acreditar que esse é um bug do IE.

    jueves, 08 de enero de 2009 17:26
  • Rodrigo, aqui me solidarizo com você, estou tendo o mesmo problema.

    Ele só acontece comigo quando estou no orkut, trocando de uma página para outra. Aliás, acontece nos meus dois computadores.

    Sou muito chato com vírus, spywares, atualizações de sistemas, mas isso está passando dos limites.

    Quando começou o seu problema? O meu começou há uns meses atrás, até agora não consegui resolver. Começo a achar que é parte de alguma estratégia do Google pra mostrar a suposta vulnerabilidade do IE e nos forçar a utilizar o Chrome.

    Abraços!
    miércoles, 04 de febrero de 2009 12:16
  • Tive este mesmo problema e solucionei desabilitando o plugin/complemento do Skype pro IE7

    lunes, 09 de marzo de 2009 17:19
  • Boa tarde meu caro,
    Tenta efetuar o procedimento a seguir

    1º passo
    Acessa iniciar > executar > regedit
    Abra as chaves Hkey_Current_User\Software\Microsoft
    Localize a chave Internet Explorer e renomeie para Internet Explorer.bak
    Agora abra as chaves Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion
    Localize a chave Internet Settings e renomeie para Internet Settings.bak

    2º passo
    Acesse Iniciar > Executar e digite Msconfig
    Marque a inicialização seletiva se já não estiver marcada
    Desmarque a opção carregar itens de inicialização
    Acesse a guia serviços > Marque a opção "ocultar todos os serviços Microsoft"
    Clique em Desativar tudo > Aplicar > ok
    Reinicie o computador

    Esse procedimento redefine por completo o Internet Explorer como se você o estivesse instalando hoje e o 2º passo remove os programas que estão na inicialização para que não interfiram no momento do Internet Explorer ser reconfigurado.

    Caso funcione após o procedimento reverta as configurações do MSconfig pouco o pouco para localizar o item que causou o erro


    Att, Daniel U. Silva - Analista de suporte MCTS Windows Vista / Windows 7 / Windows Server 2008 / Sharepoint Server http://tibrasil.com  - Tutoriais e notícias sobre tecnologia
    lunes, 09 de marzo de 2009 17:58
  • Obrigado Daniel, eu tinha o mesmo problema com o meu IE7.
    Nao consegui fazer o passo # 1, pois nao achei as chaves do IE;

    Mas apenas com o passo # 2, parou o problema.

    Alguns efeitos colaterais, como ____ na inicializaçao do windows e do NOD32.
    Mas acho que da pra resolver tranquilo.

    Abraço.
    sábado, 14 de marzo de 2009 11:53